Subject: Re: [edu-team] Fwd: 79th IETF - EduTeam Tutorials

From: Alice Hagens <[email-masked]>
Date: Wed, 1 Sep 2010 11:01:13 -0400

Mirjam,

At the 15:00 slot, I suggest adding the Document Lifecycle tutorial. Although it would be the 3rd IETF in a row for the tutorial, it's likely there will be more first-time attendees in Beijing (as Radia pointed out), who might be interested in how to write and submit an I-D, get involved in the WG, and move the document forward.

Thanks,
Alice

On Aug 31, 2010, at 4:31 AM, Mirjam Kuehne wrote:

> Thanks Radia! Do you mean you would agree to do two tutorials in a row?!
> 
> And I believe Peter and Olafur wanted to do the DNS tutorial again (I need to confirm with them). In that case we would have the following:
> 
> 13:00
> -----
> 
> - Newcomers (Scott? Margaret?)
> 
> - Newcomers for Locals
> 
> Brian, to answer your question: as far as I know we have not decided who would give that tutorial (unless Margaret knows more). I like your suggestion to ask both Jiankang Yao and Deng Hui to do half. Would you like to do that? I don't know any of the people involved.
> 
> - Security (Radia)
> 
> 15:00
> -----
> 
> - Layers 2/3 (Radia)
> 
> - DNS (Peter and Olafur) - TBC
> 
> 
> What do you all think?
> 
> Regards,
> Mirjam
> 
> 
> Radia Perlman wrote:
>> I'll be in Beijing, so I'd be happy to either do the security one
>> again, and/or one on layers 2/3, which might be particularly timely
>> given TRILL.  Although this would be the third time for the security
>> tutorial, given that it would be in Beijing, it's likely that there
>> would be a lot of first time attendees.
>> Radia
>> On Fri, Aug 20, 2010 at 10:45 AM, Margaret Wasserman <[email-masked]> wrote:
>>> 
>>> Begin forwarded message:
>>> 
>>> From: "Wanda Lo" <[email-masked]>
>>> Date: August 20, 2010 12:01:04 PM EDT
>>> To: <[email-masked]>
>>> Cc: <[email-masked]>, "'Marcia Beaulieu'" <[email-masked]>, "'Alexa
>>> Morris'" <[email-masked]>
>>> Subject: RE: 79th IETF - EduTeam Tutorials
>>> Hi Mirjam and Margaret,
>>> 
>>> I’m following up to see if you know which tutorials will be offered for IETF
>>> 79.  We’ll need the info soon to add it to our registration system.
>>> 
>>> 
>>> Thanks,
>>> Wanda
>>> 
>>> ________________________________
>>> From: Wanda Lo [mailto:[email-masked]]
>>> Sent: Tuesday, August 03, 2010 1:21 PM
>>> To: [email-masked]'
>>> Cc: [email-masked]'; 'Marcia Beaulieu'
>>> Subject: 79th IETF - EduTeam Tutorials
>>> 
>>> Hi Mirjam and Margaret!
>>> 
>>> We are getting ready to open registration for 79th IETF in Beijing and
>>> wondering if you know which tutorials will be offered yet?  If you do,
>>> please send me the info and I can include it into the registration.  If you
>>> have any questions, feel free to let me know.
>>> 
>>> 
>>> Thanks,
>>> Wanda
>>> 
>>> 
>>> 
>>> 
>>> ===========================
>>> Wanda Lo
>>> Internet Engineering Task Force (IETF)
>>> 48377 Fremont Blvd., Ste. 117
>>> Fremont, California 94538 / USA
>>> +1-510-492-4082
>>> +1-510-492-4001 (fax)
>>> www.ietf.org
>>> 
>>> --
>>> Managed by Association Management Solutions (AMS)
>>> Forum Management, Meeting and Event Planning
>>> www.amsl.com
>>> 
>>> 
>>> _______________________________________________
>>> edu-team mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/edu-team
>>> 
>>> 
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 01 Sep 2010 17:16:30 +0200

Good suggestion. Thanks, Alice. That would work well, because the DNS 
guys have not yet decided if they will be able to give their tutorial in 
Beijing.

So, we have the following schedule now:

13:00
-----

- Newcomers (speaker TBC - Margaret, can you take this one?)

- Newcomers for Locals (speaker TBC)

- Security (Radia Perlman)

15:00
-----

- Routing, Bridging, Switching (Radia Perlman)

- Document Lifecycle (Alica Hagens)

I will inform the secretariat (and Peter and Olafur).

We also need to find a topic for the WG chairs lunch. Any suggestions?
A while ago Ray passed a suggestion on from David Harrington to develop 
"a tutorial for WG chairs about how to effectively use meeting time and 
effectively use presentations in those meetings". Would that be 
something for a WG chairs lunch?

Mirjam