Subject: [edu-team] [Fwd: Re: IETF newcomers talk in Chinese language]

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Sep 2010 15:33:59 +1200

OK, YAO Jiankang and DENG Hui (family name first, given name second) are
happy to do this together.

Scott, can you send them (and me) the latest PPT when convenient?

    Brian

-------- Original Message --------
Subject: Re: IETF newcomers talk in Chinese language
Date: Fri, 3 Sep 2010 10:23:07 +0800
From: Hui Deng <[email-masked]>
To: Jiankang YAO <[email-masked]>
CC: Brian E Carpenter <[email-masked]>
References: <[email-masked]>	<[email-masked]>

Sure, my honor to do it, I did some part translation of this document before
for some local CCSA training. which could be useful.

thanks

-Hui

2010/9/3 Jiankang YAO <[email-masked]>

>
> ----- Original Message -----
> From: "Brian E Carpenter" <[email-masked]>
> To: "Yao Jiankang" <[email-masked]>; "Hui Deng" <[email-masked]>
> Sent: Friday, September 03, 2010 9:15 AM
> Subject: IETF newcomers talk in Chinese language
>
>
> > Dear Jiankang and Hui,
> >
> > I'm writing as a member of the IETF EDU team. Both of you kindly
> > volunteered to give the "newcomers" talk in Chinese (Mandarin)
> > language in Beijing. We'd like to ask if you would agree to share
> > the task. Having one speaker from industry and one from CNNIC seems
> > like a good balance. Is that possible?
> >
>
> ok, no problem.
>
>
>
> > Of course we can give you the PowerPoint for the English version.
> > The planned time is 13:00 p.m. on Sunday November 7.
> >
> > Please let me know your decision, and then we can make the practical
> > arrangements.
> >
>
> it is my pleasure to do it.
>
> thanks a lot for arranging it.
>
> Jiankang Yao
> CNNIC
>
>
> > Kind Regards
> >   Brian Carpenter
> >
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 29 Sep 2010 09:24:43 +1300

EDU team,

I have the latest newbie slides from Scott on my disk, and they
have been passed on to the Chinese speakers as the basis
for their session.

Do we need to upload the slides somewhere?

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 29 Sep 2010 10:05:40 +0200

Hi Brian,

If you send them to me, I will upload them to the edu-team wiki.

Radia, Alice, can you please also send me your slides before the
meeting as usual.

Thanks,
Mirjam

Brian E Carpenter wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked] (Scott O. Bradner)
Date: Wed, 29 Sep 2010 11:16:47 -0400 (EDT)

the agenda slide in the back needs to be updated (I did not have the tutorial schedule)

Scott

---
>From [email-masked]  Wed Sep 29 04:07:11 2010
Date: Wed, 29 Sep 2010 10:05:40 +0200
From: Mirjam Kuehne <[email-masked]>
To: Brian E Carpenter <[email-masked]>
Cc: EDU Team <[email-masked]>
Subject: Re: [edu-team] FYI: Beijing newcomers' talk is on track
Sender: [email-masked]

Hi Brian,

Thanks,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Sep 2010 09:09:07 +1300

> the agenda slide in the back needs to be updated (I did not have the tutorial schedule)

Yes, I will wait a bit longer in case there are any further changes,
before I ship a version to Miriam. The version I sent to the Chinese
has the tutorials up to date.

   Brian