Subject: [edu-team] Beijing

From: [email-masked] (Scott O. Bradner)
Date: Wed, 1 Sep 2010 08:04:28 -0400 (EDT)

I will be in Beijing but not getting there until Sunday afternoon (I teach on Friday
night at Harvard and can not miss the lecture since I will be missing the one 
the following Friday) thus I will not be able to do the newcomers introduction

I can uppdate the slides for someone else if you would like

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Sep 2010 10:25:47 +1200

I'm scheduled to arrive in Beijing on the Saturday, so I could do
it.

Do we know who will be doing the Mandarin version yet?

Regards
   Brian Carpenter

On 2010-09-02 00:04, Scott O. Bradner wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 02 Sep 2010 11:13:59 +0200

Great. Thanks, Brian. I think Margaret would appreciate this, because 
she is scheduled to deliver Document Lifecycle with Alice in the afternoon.

As far as I know, we have not yet contacted any of the Mandarin 
speakers. I am not really aware of the political sensitivities and 
hierarchies, but I thought your suggestion to ask both Jiankang Yao and 
Deng Hui to do half of the tutorial was a good one.

Brian, would you mind contacting them and suggest this to them?

Thanks,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Sep 2010 13:18:25 +1200

> Brian, would you mind contacting them and suggest this to them?

I have sent them an email suggesting this. BTW, you have the English
and local versions both listed for 1 p.m. I think sometimes, people
like to listen to them one after the other. I don't care personally,
I just wondered if you'd thought about that.

     Brian

>>> night at Harvard and can not miss the lecture since I will be missing
>>> the one the following Friday) thus I will not be able to do the
>>> newcomers introduction
>>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 03 Sep 2010 10:32:00 +0200

Hi Brian,

Thanks for confirming with YAO Jiankang and DENG Hui.

> I just wondered if you'd thought about that.

Oh, I see. In fact the secretariat also pointed that out. I didn't think 
the same people would want to attend the same tutorial. But if this is 
how we've done it in the past, the schedule looks like this:

13:00
-----

- Newcomers (Brian Carpenter)

- Security (Radia Perlman)

15:00
-----

- Newcomers in Mandarin (YAO Jiankang/DENG Hui)

- Routing, Bridging, Switching (Radia Perlman)

- Document Lifecycle (Alica Hagens/Margaret Wasserman)

That means we will have 3 tutorials at 15:00. I hope this won't be a 
problem.

Peter and Olafur said they won't have time to update their material 
before November, but would like to do the DNS for Programmers tutorial 
again at the IETF meeting in March.

Mirjam

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 3 Sep 2010 10:01:13 -0400

This schedule looks great to me!  Thanks for agreeing to do Newcomer's  
Brian!

Margaret

On Sep 3, 2010, at 4:32 AM, Mirjam Kuehne wrote:

> Oh, I see. In fact the secretariat also pointed that out. I didn't  
> think the same people would want to attend the same tutorial. But if  
> this is how we've done it in the past, the schedule looks like this:
>
> 13:00
> -----
>
> before November, but would like to do the DNS for Programmers  
> tutorial again at the IETF meeting in March.
>
> Mirjam
>
>
>>     Brian
>>> Thanks,
>>> Mirjam
>>>
>>>
>>> Brian E Carpenter wrote:
>>>>> I will be in Beijing but not getting there until Sunday  
>>>>> afternoon (I
>>>>> teach on Friday