Subject: [edu-team] 79th IETF - WG chairs lunch

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 05 Oct 2010 21:20:51 +0200

Dear all,

We still need to find a topic for the WG chairs lunch. Any suggestions?

A while ago Ray passed a suggestion on from David Harrington to develop 
"a tutorial for WG chairs about how to effectively use meeting time and 
effectively use presentations in those meetings". Would that be 
something for a WG chairs lunch?

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 06 Oct 2010 09:32:47 +1300

Not a bad idea. Of course the obvious speaker is
David Harrington <[email-masked]>, but I suppose
he would say he's too busy? Why not ask him anyway
(with a request to propose an alternative speaker)?

Regards
   Brian Carpenter

On 2010-10-06 08:20, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 06 Oct 2010 15:37:28 +0200

Thanks for the address, Brian.
I sent him an e-mail. Will let you know what he says.

Mirjam