Subject: [edu-team] Fwd: Materials from past WG chair lunches

From: Margaret Wasserman <[email-masked]>
Date: Fri, 1 Oct 2010 12:47:07 -0400

Hi John,

I'm forwarding this message to the IETF Education team at [email-masked] 
.  I'm currently on vacation, and someone from that list may be able  
to help you before I return.  Otherwise, I will look into this when I  
get back.

Thanks,
Margaret

Begin forwarded message:

> From: "Elwell, John" <[email-masked]>
> Date: September 30, 2010 2:11:53 AM EDT
> To: Margaret Wasserman <[email-masked]>
> Subject: Materials from past WG chair lunches
>
> Margaret,
>
> I am contacting you because I don't have a contact for the edu team.  
> There was a suggestion that there was some discussion on use of the  
> tracker a few meetings back during a WG chair lunch (probably before  
> I became a WG chair), and I am trying to track down any slides or  
> other material from that discussion.
>
> Thanks,
>
> John

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 06 Oct 2010 15:57:16 +0200

Hi Margaret,

This is a little embarrassing, but I don't seem to be able to find who 
did the WG chairs lunch in Hiroshima at IETF 76. It is not noted on my 
spreadsheet, and IETF 76 is not at all listed on our edu-team wiki :-(

Does anyone remember who was the speaker at the IETF 76 WG chairs lunch 
(Topic: Issue Tracker Tools), so that we can contact him or her.

Thank you,
Mirjam

Margaret Wasserman wrote:
> Hi John,
> 
> I'm forwarding this message to the IETF Education team at 
> [email-masked].  I'm currently on vacation, and someone from that 
> list may be able to help you before I return.  Otherwise, I will look 
> into this when I get back.
> 
> Thanks,
> Margaret
> 
> 
> Begin forwarded message:
> 
>> tracker a few meetings back during a WG chair lunch (probably before I 
>> became a WG chair), and I am trying to track down any slides or other 
>> material from that discussion.
>>
>> Thanks,
>>
>> John
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Oct 2010 09:54:38 +1300

http://www.ietf.org/mail-archive/web/edu-team/current/msg02356.html

It says:

Announcement:
Datatracker Support for Working Groups (Ed Juskevicius, 10 min)

Main Presentation:
Issue Tracking for Working Groups (Margaret Wasserman 30 min)

Round Table Discussion:

Pros and Cons of Using Issue Tracking in IETF WGs (Panelists TBD, 30 min)

   Brian

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 6 Oct 2010 23:41:49 +0100

Hi Mirjam,

Adrian Farrel did a talk on what it means for something to be a WG  
document, as I recall.  Hopefully he still has his slides.  If not, I  
may be able to track down a copy after I get back from the UK.  (next  
week)

Margaret

On Oct 6, 2010, at 2:57 PM, Mirjam Kuehne wrote:

> Hi Margaret,
>
> This is a little embarrassing, but I don't seem to be able to find  
> who did the WG chairs lunch in Hiroshima at IETF 76. It is not noted  
> on my spreadsheet, and IETF 76 is not at all listed on our edu-team  
> wiki :-(
>
> Does anyone remember who was the speaker at the IETF 76 WG chairs  
> lunch (Topic: Issue Tracker Tools), so that we can contact him or her.
>
> Thank you,
> Mirjam
>
>
>> .  I'm currently on vacation, and someone from that list may be  
>> able to help you before I return.  Otherwise, I will look into this  
>> when I get back.
>> Thanks,
>> Margaret
>> Begin forwarded message:
>>> I am contacting you because I don't have a contact for the edu  
>>> team. There was a suggestion that there was some discussion on use  
>>> of the tracker a few meetings back during a WG chair lunch  
>>> (probably before I became a WG chair), and I am trying to track  
>>> down any slides or other material from that discussion.
>>>
>>> Thanks,
>>>
>>> John

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 07 Oct 2010 15:15:23 +0200

Hi Margaret,

I have Ardian's slides and they are also on the edu team wiki:

http://wiki.tools.ietf.org/group/edu/wiki/IETF78

However, this was at the WG lunch at IETF 78, called "Open issues in RFC 
2418 - What is a WG ID (and how to adopt one)?"

Is this what John Elwell was looking for? If he was looking for the 
slides for the WG chairs lunch at IETF 76, you should have them (as you 
gave the main presentation in Hiroshima, it seems :-) ) .

Mirjam

Margaret Wasserman wrote:
> may be able to track down a copy after I get back from the UK.  (next week)
> 
> Margaret
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 07 Oct 2010 16:58:14 -0400

I think that the "Datatracker Support for Working Groups" is left over.
 The spec was written, and the code is now in progress.

Russ

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 8 Oct 2010 10:10:10 +0100

Hi Russ,

This wasn't a proposal for Beijing.  It is a listing of what was  
offfered in Hiroshima, way back when...  Mirjam is trying to put  
together the old WG Chairs training materials, so people can access  
them.

Margaret

On Oct 7, 2010, at 9:58 PM, Russ Housley wrote:

>>> who
>>> lunch
>>>>> team.

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 08 Oct 2010 11:16:06 +0200

Margaret, do you still have the slides for the presentation you gave at 
IETF 76? Then I'll put them on the wiki.

Mirjam

Margaret Wasserman wrote:
> together the old WG Chairs training materials, so people can access them.
> 
> Margaret
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 10 Oct 2010 13:01:03 +0200

Hi John,

The slides from the WG chairs lunch at IETF 76 are now accessible on the 
edu-team wiki:

http://wiki.tools.ietf.org/group/edu/wiki/IETF76

Sorry for the delay.

Kind Regards,
Mirjam Kuehne