Subject: [edu-team] Slides for IETF 79 Tutorials

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 03 Nov 2010 15:10:58 +0100

Hello,

Can you please send me the slides for the tutorials so I can update the 
wiki before Sunday. Currently only the Newcomers slides are up.

Thanks,
Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Wed, 3 Nov 2010 22:02:20 -0700

Here are the routing and security tutorials.

Radia

On Wed, Nov 3, 2010 at 7:10 AM, Mirjam Kuehne <[email-masked]> wrote:
> Hello,
>
> Can you please send me the slides for the tutorials so I can update the wiki
> before Sunday. Currently only the Newcomers slides are up.
>
> Thanks,
> Mirjam
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 04 Nov 2010 11:27:26 +0100

Thanks, Radia. They are on the wiki.

Mirjam