Subject: [edu-team] WG Chair lunch location?

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Nov 2010 13:37:42 +1300

I don't think the EDU team has been told the location of
today's lunch session. I hope we've been counted...

-- 
Regards
   Brian Carpenter

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Nov 2010 15:32:59 +1300

Answering my own question: Ray Pelletier tells me it's in Pearl
(Valley Wing level 3).

Regards
   Brian Carpenter