Subject: [edu-team] Datatracker enhancements to support WG Chairs

From: Russ Housley <[email-masked]>
Date: Wed, 08 Dec 2010 13:54:57 -0500

These two Internet-Drafts include the specifications for enhancements to
the Datatracker to support WG Chairs:
  - draft-ietf-proto-wgdocument-states-10
  - draft-juskevicius-datatracker-wgdocstate-reqts-08

The code that implements these enhancements are expected to be finished
in January.  I'm looking for a few WG Chairs that are able to do some
beta testing and then do some training for other WG Chairs in Prague
during lunch on Wednesday.

Any volunteers?

Thanks in advance,
Russ

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 13 Dec 2010 10:43:05 +0100

Hi Russ,

Have you found any volunteers for testing (and for presenting the 
results at the WG lunch in Prague?).

Mirjam

Russ Housley wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Russ Housley <[email-masked]>
Date: Mon, 13 Dec 2010 05:04:30 -0500

Don Eastlake and Glen Zorn have offered to help.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 13 Dec 2010 11:17:55 +0100

Great. Thanks, Russ. I'll let the secretariat know.

Mirjam

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 10 Dec 2010 12:21:23 -0500

I'll volunteer.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 [email-masked]