Subject: [edu-team] pls send me a list of sunday tutorials & times (to put in the newbee tutorial)

From: [email-masked] (Scott O. Bradner)
Date: Sat, 19 Feb 2011 20:49:24 -0500 (EST)

tnx

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 Feb 2011 09:42:26 +1300

I assume this is definitive:

http://www.ietf.org/meeting/80/tutorials.html

Regards
   Brian

On 2011-02-20 14:49, Scott O. Bradner wrote:
> tnx
> 
> Scott
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>