Subject: Re: [edu-team] WG Chair Training topic for Taipei

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Sep 2011 13:12:02 +0200

Thanks, Brian. 

My initial thoughts about how to structure the session in Taipei: 

- 15 minutes presentation by one of the authors of 4858 (or Brian) - short history and motivation, refresh on main principles and steps in the process
- panel with one AD (talking about what ADs expect from the process, gaps between expectations and reality) and a couple of the most successful shepherds sharing experience) 
- open mic

Comments, thoughts, ideas? 

Dan

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Friday, August 12, 2011 1:19 AM
> To: Romascanu, Dan (Dan)
> Subject: Re: [edu-team] WG Chair Training topic for Taipei
> 
> Hi Dan,
> 
> The most useful thing that I found is attached. I'm sure there was a
> more detailed slide set, but I don't seem to have it.
> Margaret Wasserman might have something.
> 
> Regards
>    Brian
> 
> On 2011-08-12 10:03, Russ Housley wrote:
> > Brian:
> >
> >> On 2011-08-12 06:01, Russ Housley wrote:
> >>> Discussions with some of the WG chairs and document shepherds in
> >>> Quebec led several IESG members to the conclusion that there is a
> need to refresh the process described by RFC 4858 and how it is
> applied.  In many cases shepherds have little involvement beyond the
> editing the write-up, and the reduction of the load on ADs does not
> happen. Therefore, this seems like a good topic for the WG Chair
> Training in Taipei. Dan Romascanu will take the lead for the IESG for
> planning the event.
> >> (dropped the IESG copy to unload inboxes)
> >>
> >> I think the cohort of WG Chairs who were active 4 or 5 years ago
> were
> >> very much aware of the whole "PROTO" discussion and the boost to
> >> their shepherding role. It clearly needs to be socialized all over
> >> again for the current cohort, so this is a very good topic. I
> suspect
> >> that Allison's slides from ~2006 would need very little updating.
> >
> > Can you share those slides with Dan?
> >
> > Russ

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 12 Sep 2011 08:06:43 -0400

Hi Dan,

Strangely, I don't seem to have received the original mail from Brian, quoted below.  So, I don't know what slides he sent...

I've done a few different presentations on the PROTO process over the years, and I've attached the most comprehensive one, below.  This slide set was presented at the WG Chairs lunch in 2007, so a refresh on this topic is almost certainly in order!  I'd be happy to update it (as needed) and present it at the WG chairs lunch in Taipei, if that would be helpful.

I'd also be happy to participate in the panel with an AD and some WG chairs, if that would be useful.

Margaret

On Sep 12, 2011, at 7:12 AM, Romascanu, Dan (Dan) wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Sep 2011 14:13:21 +0200

Hi Margaret,

Attached is what Brian sent me. Yours is more recent and more detailed.
>From a detail level I was thinking at something in-between. The process
is not new and should be familiar to many of the WG chairs, but the
level of familiarity and the ways of execution largely vary. My thinking
was to spent less (but not zero) time on refresh and more on identifying
gaps between intentions, expectations and reality and discussing how to
fill these gaps. 

Dan

> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: Monday, September 12, 2011 3:07 PM
> To: Romascanu, Dan (Dan)
> Cc: Brian E Carpenter; IETF EDU Team; David Meyer; The IESG; Henrik
> Levkowetz; Lars Eggert; [email-masked]
> Strangely, I don't seem to have received the original mail from Brian,
> quoted below.  So, I don't know what slides he sent...
> 
> I've done a few different presentations on the PROTO process over the
> years, and I've attached the most comprehensive one, below.  This
slide
> set was presented at the WG Chairs lunch in 2007, so a refresh on this
> topic is almost certainly in order!  I'd be happy to update it (as
> needed) and present it at the WG chairs lunch in Taipei, if that would
> be helpful.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 13 Sep 2011 08:02:51 +1200

Margaret,

Yes, that was the presentation I remembered. Sorry if I missed you from
the previous email. I think an updated reprise of that talk would be great,
especially in view of recent improvements in the tracker.

Regards
   Brian

On 2011-09-13 00:06, Margaret Wasserman wrote:
> ------------------------------------------------------------------------
> 
> 
> 
>