Subject: Re: [edu-team] Tutorials for IETF 82 Taipei

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 02 Sep 2011 09:31:04 +0200

Hi,

Just FYI: The secretariat reminded me that the Newcomers Meet & Greet is 
scheduled  for Sunday 16:00 - 17:00 and asked if it would be OK to move 
the second Newcomers tutorial to 13:00. So, we swapped it with Routing 
(I hope that works for you, Radia).

The tutorials are now listed on the IETF web site.

Mirjam

Mirjam Kuehne wrote:
> Hi Brian,
> 
> Convinced :-)
> 
> Then I'll submit the following to the secretariat.
> 
> 13:00 - Newcomers (speaker TBD)
> 
> 13:00 - Routing (Radia Perlman)
> 
> 15:00 - Local Newcomers (speaker TBD)
> 
> 15:00 - Document Lifecycle (Alice Hagens)
> 
> If Thomas wants to do New Work and if there will be a OAM/BFD tutorial, 
> we can add them later.
> 
> Mirjam
> 
> 
> Brian E Carpenter wrote:
>> Hi,
>>
>> I've been told in the past that local people quite often like
>> to attend the English newcomers and the local language version.
>> They are mainly people who understand English to a reasonable
>> extent (otherwise their week is wasted anyway) but will be
>> reinforced by the local version.
>>
>> In Beijing the local language presenters came to the English
>> session and I saw them taking lots of notes...
>>
>> Of course it's not essential, depending on room availability.
>>
>> I'm sure we will find somebody to present the English version
>> if MRW is unavailable. I'm definitely a backup but will probably
>> fall asleep about halfway through :-).
>>
>> Regards
>>    Brian Carpenter
>>
>>
>> On 2011-08-31 19:27, Mirjam Kuehne wrote:
>>> Hi Brian,
>>>
>>> Not sure. Do you think people would be interested to attend both, the
>>> English and the Chinese version of the Newcomers tutorial?
>>>
>>> Has anyone heard from Thomas if he will be in Taipei and if he is wiling
>>> to present 'New Work' again? If not, I'll skip it for now and send the
>>> rest to the secretariat (in that case we could actually move the Chinese
>>> Newcomers to 15:00 if you think that is better).
>>>
>>> And has anyone heard if Margaret will be able to do Newcomers?
>>>
>>> Mirjam
>>>
>>>
>>> Brian E Carpenter wrote:
>>>>> 1. Newcomers (Scott, will you be in Taipei?) (13:00)
>>>>>
>>>>> 1a. Local Newcomers (speaker TBD) (13:00) 
>>>> Shouldn't we do the Chinese version at 15:00?
>>>>
>>>> Regards
>>>>    Brian
>>>>
>>>> On 2011-08-31 02:52, Mirjam Kuehne wrote:
>>>>> Hi again,
>>>>>
>>>>> Scott won't be in Taipei. Can someone else do the Newcomers Tutorial?
>>>>> Margaret? Ray is looking for a speaker for the local Newcomers 
>>>>> tutorial.
>>>>>
>>>>> Alice suggested to do Document Lifecycle again or possibly combine it
>>>>> with Bringing New Work into the IETF. If we do them separately, we 
>>>>> would
>>>>> only have one 'technical' tutorial (Security). The other tutorials 
>>>>> would
>>>>> all be 'procedural'. If that is not a problem, I suggest we do this:
>>>>>
>>>>> 1. Newcomers (Scott, will you be in Taipei?) (13:00)
>>>>>
>>>>> 1a. Local Newcomers (speaker TBD) (13:00)
>>>>>
>>>>> 2. Bringing New Work into the IETF (Thomas, can you please confirm)
>>>>> (15:00)
>>>>>
>>>>> 3. Document Lifecycle (Alice) (15:00)
>>>>>
>>>>> 4. Routing (Radia) (13:00)
>>>>>
>>>>> There is still the request by Adrian and Dave to give a short BFD
>>>>> tutorial. Not sure where this would go. Either together with Radia's
>>>>> tutorial or separately, but then shorter?
>>>>>
>>>>> Please send me your feedback asap.
>>>>>
>>>>> Thanks,
>>>>> Mirjam
>>>>>
>>>>>
>>>>> Mirjam Kuehne wrote:
>>>>>> Hi all,
>>>>>>
>>>>>> We need to come up with a list of tutorials for IETF 82. Looking at
>>>>>> the last few meetings, what about this:
>>>>>>
>>>>>> 1. Newcomers (Scott, will you be in Taipei?)
>>>>>>
>>>>>> Do we want to offer a Newcomers Tutorial in the local language? If 
>>>>>> so,
>>>>>> any suggestions who could present this?
>>>>>>
>>>>>> 2. Bringing New Work into the IETF (Thomas, would you like to do this
>>>>>> once more?)
>>>>>>
>>>>>> 3. Routing/BFD (Dave Ward and Adrian Farrel offered to do this. We
>>>>>> need to confirm with them)
>>>>>>
>>>>>> 4. Security (Radia offered to present either Security or Routing;
>>>>>> needs to be coordinated with Dave and Adrian)
>>>>>>
>>>>>> WG chairs lunch: RFC 4858 refresher (Dan Romascanu will lead this)
>>>>>>
>>>>>> Please let me know what you think. We need to submit this to the
>>>>>> secretariat asap.
>>>>>>
>>>>>> Cheers,
>>>>>> Mirjam
>>>>>>
>>>>> _______________________________________________
>>>>> edu-team mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>>>
>>>
> 
>

---

From: Alice Hagens <[email-masked]>
Date: Tue, 13 Sep 2011 11:15:20 -0400

EDU team,

I'm looking for someone knowledgable about WG process (who has experience as a WG chair and possibly as an AD) to co-present the Document Lifecycle tutorial on Sunday, Nov. 13.  Margaret Wasserman has split the slides with me in the past.

The most recent slides are here: http://www.rfc-editor.org/rfc-editor/lifecycle79.pdf

Please let me know if you'd like to participate or have a recommendation on who to contact.

Thanks,
Alice