Subject: [edu-team] slides for Document Lifecycle tutorial

From: Alice Hagens <[email-masked]>
Date: Tue, 8 Nov 2011 18:06:12 -0500

Edu team,

Slides for this upcoming tutorial are here: 
http://www.rfc-editor.org/rfc-editor/lifecycle82.pdf

Feedback welcome.

Thanks,
Alice

> Document Lifecycle
> 
> Presented by: Alice Hagens and Alexey Melnikov
> 
> Sunday, November 13, 2011 - 15:00-16:50
> Room: 102
> 
> This tutorial offers an overview of producing documents in the IETF, from version 00 of an Internet-Draft to publication as an RFC. We will cover the working group process, and the required and suggested contents of an Internet-Draft, including information from IANA staff about writing IANA Considerations sections. We will walk through the lifecyle including authorship, WG draft, IETF Last Call, IESG evaluation, and what to expect during the RFC publication process. We will provide a set of helpful hints to authors about formatting rules and editorial policies that often improve the quality of the resulting documents. We will summarize the states of the RFC publication process and provide an opportunity to ask questions of RFC Editor staff.

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 09 Nov 2011 09:52:59 +0100

Thanks a lot, Alice. The slides are available here:

http://wiki.tools.ietf.org/group/edu/wiki/IETF82

Scott (or Margaret?) and Radia, can you please also send me your slides, 
so I can upload them to the wiki.

Thanks,
Mirjam

On 9/11/11 12:06 AM, Alice Hagens wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team