Subject: Re: [edu-team] WG Chair Training topic for Taipei

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 3 Nov 2011 10:27:13 +0100

Hi Margaret,

I do not remember having received a positive confirmation from you that
you are OK with this plan (or maybe  not). 

By now we have Pete Resnick, Joel Jaegli, Barry Leiba and Fred Baker
confirmed for sharing experience and participating in the panel. 

Dan

> -----Original Message-----
> From: Romascanu, Dan (Dan)
> Sent: Tuesday, October 25, 2011 4:41 PM
> To: Romascanu, Dan (Dan); Margaret Wasserman
> Cc: [email-masked]; Brian E Carpenter; The IESG; Lars Eggert; David
> Meyer; IETF EDU Team; Henrik Levkowetz
> Subject: RE: [edu-team] WG Chair Training topic for Taipei
> 
> Hi Margaret,
> 
> Did you spend any more cycles into thinking about how to refresh the
> 4858 refresh presentation?
> 
> Mu currnet thinking about structuring the EDU session in Taipei is:
> 
> 20 min - refresh presentation
> N * 5 min - (N = 1,2) process experience from the AD point of view
> M * 5 min (M = 3,4) - share experience from succesful shepherd point
of
> view
> 10-15 min - open mic
> 
> Thoughts?
> 
> Dan
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
> > Romascanu, Dan (Dan)
> > Sent: Monday, September 12, 2011 3:13 PM
> > To: Margaret Wasserman
> > Cc: [email-masked]; Brian E Carpenter; The IESG; Lars Eggert; David
> > Meyer; IETF EDU Team; Henrik Levkowetz
> > Subject: RE: [edu-team] WG Chair Training topic for Taipei
> >
> > Hi Margaret,
> >
> > Attached is what Brian sent me. Yours is more recent and more
> detailed.
> > From a detail level I was thinking at something in-between. The
> process
> > is not new and should be familiar to many of the WG chairs, but the
> > level of familiarity and the ways of execution largely vary. My
> > thinking was to spent less (but not zero) time on refresh and more
on
> > identifying gaps between intentions, expectations and reality and
> > discussing how to fill these gaps.
> >
> > Dan
> >
> >
> >
> >
> > > -----Original Message-----
> > > From: Margaret Wasserman [mailto:[email-masked]]
> > > Sent: Monday, September 12, 2011 3:07 PM
> > > To: Romascanu, Dan (Dan)
> > > Cc: Brian E Carpenter; IETF EDU Team; David Meyer; The IESG;
Henrik
> > > Levkowetz; Lars Eggert; [email-masked]
> > > Subject: Re: [edu-team] WG Chair Training topic for Taipei
> > >
> > > Hi Dan,
> > >
> > > Strangely, I don't seem to have received the original mail from
> > Brian,
> > > quoted below.  So, I don't know what slides he sent...
> > >
> > > I've done a few different presentations on the PROTO process over
> the
> > > years, and I've attached the most comprehensive one, below.  This
> > slide
> > > set was presented at the WG Chairs lunch in 2007, so a refresh on
> > this
> > > topic is almost certainly in order!  I'd be happy to update it (as
> > > needed) and present it at the WG chairs lunch in Taipei, if that
> > would
> > > be helpful.
> > >
> > > I'd also be happy to participate in the panel with an AD and some
> WG
> > > chairs, if that would be useful.
> > >
> > > Margaret

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Nov 2011 07:50:27 +1300

Was this all settled off-list?

Regards
   Brian

On 2011-11-03 22:27, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 12 Nov 2011 03:21:01 -0500

Hi Dan,

Sorry, I thought that I had confirmed that I was willing to do the refresh presentation.  I agree that, for a 20 min presentation, something with a lower detail-level than mine would be good -- I can make some updated slides.  I think that people sharing their viewpoints regarding how things are working in practice will be very valuable, and agree that most of the time should be focused on that.

Margaret

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 12 Nov 2011 15:47:50 +0100

Hi Brian,

Sorry for the delay, I was out of the list for a while due to the commute. Margaret answered that she is taking charge of the refresh. All input and volunteering to speak in the session are welcome. It would be great if you are in Taipei and you are available to be part of the panel. 

Thanks and Regards,

Dan

> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Friday, November 11, 2011 8:50 PM
> To: Romascanu, Dan (Dan)
> Cc: Margaret Wasserman; IETF EDU Team

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 13 Nov 2011 11:23:39 +1300

I am now in Taipei (strangely, the AT Boutique didn't have my room
ready when I showed up at 5:35 a.m., so if you see an unwashed tramp
wandering around, that'll be me ;-). Actually the hotel was very
nice and will give me free breakfast as well as wifi.

It looks to me as if you have good panel without me, but I will
be in the room.

Regards
   Brian