Subject: [edu-team] Fwd: Document Lifecycle (IETF 82)

From: Alice Hagens <[email-masked]>
Date: Mon, 14 Nov 2011 10:02:51 +0800

FYI, we had about 35 people at yesterday's tutorial.

Thanks,
Alice

Begin forwarded message:

> Greetings,
> 
> Thank you for attending the 'Document Lifecycle' tutorial yesterday. The slides are available here:
> 
> http://www.rfc-editor.org/rfc-editor/lifecycle82.pdf
> 
> Please let us know if you have questions. Feel free to stop by the RFC Editor desk (near the registration area).
> 
> Thank you.
> 
> Alice Hagens 
> 
> -------------
> Useful pages:
> 
> NroffEdit - http://aaa-sec.com/nroffedit/
> 
> xml2rfc - http://xml.resource.org/
> 
> I-D nits - http://tools.ietf.org/tools/idnits/
> 
> I-D submission - https://datatracker.ietf.org/submit/
> 
> RFC Editor FAQs - http://www.rfc-editor.org/rfcfaq.html
> 
> IANA - http://www.iana.org

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 13 Nov 2011 21:14:53 -0500

How does that compare with other meetings?

Ray
On Nov 13, 2011, at 9:02 PM, Alice Hagens wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Alice Hagens <[email-masked]>
Date: Mon, 14 Nov 2011 10:27:21 +0800

It's typical:
~38 for Tools for Creating I-Ds (IETF 81)
~48 for Tools for Creating I-Ds (IETF 80)
~33 for Document Lifecycle (IETF 79) 

Thanks,
Alice

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 13 Nov 2011 21:40:21 -0500

Thanks
Ray

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 13 Nov 2011 21:44:49 -0500

We had maybe 100 in the English Newcomer's session, ~85 of whom claimed to be first-time attendees.  Folks were very engaged, and we had Q&A until we had to leave to make room for the Routing, Bridging & Switching Tutorial, after which I answered questions outside for another ~20 minutes.

Margaret