Subject: Re: [edu-team] Tutorials

From: Benoit Claise <[email-masked]>
Date: Mon, 11 Jun 2012 17:44:59 -0700

Hi Mirjam,

I thought that the tutorial on YANG/NETCONF was a done deal for this 
coming IETF
However, I don't see in the registration. What do I miss?

Regards, Benoit.
> Thanks for all the suggestions, Dan and Benoit.
>
> I'll contact Juergen and will keep you in the loop.
>
> Mirjam
>
> On 12/4/12 12:26 PM, Benoit Claise wrote:
>> Mirjam,
>>> Thanks, Benoit. Is this him?
>>>
>>> [email-masked]
>> Juergen Schoenwaelder <[email-masked]>
>>>
>>> Do you want to be involved in developing or reviewing the material?
>> Reviewing, yes.
>> And I'm sure I can find some other experts who would be happy to review
>> as well.
>> Do you need the names now?
>>
>> Regards, Benoit.
>>> Dan, do you want to be involved?
>>>
>>> Kind Regards,
>>> Mirjam
>>>
>>>
>>> On 11/4/12 10:33 PM, Benoit Claise wrote:
>>>> Mirjam,
>>>>> Hi Dan,
>>>>>
>>>>> Thanks for your mail and your proposal. I am sorry if it was not 
>>>>> clear
>>>>> that the OAM tutorial was going to take place. Tissa sent me the
>>>>> slides for review and when I passed them on to the edu-team, you must
>>>>> have dropped off the list. My apologies.
>>>>>
>>>>> If we are planning to repeat the OAM tutorial at the next (or another
>>>>> future) IETF meeting, it would be great if you could then help to
>>>>> review and improve the material. The current slides are on the
>>>>> edu-team wiki: http://wiki.tools.ietf.org/group/edu/wiki/IETF83
>>>>>
>>>>> Regarding your proposal to teach NETCONF and YANG, do you have a
>>>>> suggestion who could develop such a tutorial? And would you like 
>>>>> to be
>>>>> involved or even be one of the speakers?
>>>> Juergen Schoenwalder accepted to develop and present the tutorial.
>>>>
>>>> Regards, Benoit
>>>>>
>>>>> Kind regards,
>>>>> Mirjam
>>>>>
>>>>> On 29/3/12 10:31 AM, Romascanu, Dan (Dan) wrote:
>>>>>> I have an observation and a proposal concerning the Sunday 
>>>>>> tutorials.
>>>>>>
>>>>>> The OAM tutorial at IETF-83 was not coordinated and revised by 
>>>>>> either
>>>>>> the OPS or Routing ADs. To be complete, I provided some input in the
>>>>>> earlier phases, but heard nothing in the months before the IETF, and
>>>>>> actually did not realize the tutorial is taking place. As a result I
>>>>>> could attend only the first 45 minutes or so, my impression was
>>>>>> that the
>>>>>> tutorial was not bad, but presented a perspective personal to the
>>>>>> authors on a subject with many work-in-progress components that did
>>>>>> not
>>>>>> reach consensus.
>>>>>>
>>>>>> The proposal is not (directly) related. I suggest to pick NETCONF 
>>>>>> and
>>>>>> YANG as the subjects of a Sunday tutorial at the coming IETF
>>>>>> meeting. To
>>>>>> differ from OAM, NETCONF and YANG are standard track protocol and 
>>>>>> DML
>>>>>> respectively, they start to be deployed, yet seem to be little
>>>>>> known out
>>>>>> of the OPS area. Right now I am sitting in a SCIM BOF, the author
>>>>>> of the
>>>>>> introductory presentation rightly went through a series of slides 
>>>>>> 'why
>>>>>> not LDAP?' 'why not ...' to justify a new protocol and modeling
>>>>>> language
>>>>>> for the problems, and a 'why not NETCONF/YANG?' slide was missing
>>>>>> (as I
>>>>>> think it would fit better than many other reviewed and rejected
>>>>>> solutions he candidly answered that he does not know what NETCONF 
>>>>>> and
>>>>>> YANG is. This must be fixed.
>>>>>>
>>>>>> Regards,
>>>>>>
>>>>>> Dan
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> _______________________________________________
>>>>>> edu-team mailing list
>>>>>> [email-masked]
>>>>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>>>
>>>>>
>>>>
>>>
>>>
>>
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 12 Jun 2012 09:22:04 +0200

Hi Benoit,

After a discussion on the edu-team list (a few weeks ago), we decided to 
postpone this tutorial and offer it at the next IETF meeting in Atlanta. 
This will give us all some more time to prepare and to review the 
slides. I am sorry if you were not copied on that mail.

Regards,
Mirjam