Subject: [edu-team] WG Chairs Lunch IETF 84

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 12 Jun 2012 09:25:49 +0200

Hi,

I seem to remember that we decided to talk about IANA considerations 
during the WG chairs lunch in Vancouver. Do we have a speaker for that 
and maybe a short description?

Cheers,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 20 Jun 2012 10:18:08 +0200

Hi all,

Any volunteers for a speaker for the WG lunch in Vancouver? We need to 
send out an announcement soon.

Cheers,
Mirjam

-------- Original Message --------
Subject: WG Chairs Lunch IETF 84
Date: Tue, 12 Jun 2012 09:25:49 +0200
From: Mirjam Kuehne <[email-masked]>
To: EDU Team <[email-masked]>

Hi,

Cheers,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 28 Jun 2012 09:46:35 +0200

Hi again,

If we cannot find a speaker for the "IANA considerations", is there 
another topic we can offer during the WG lunch in Vancouver? We need to 
make a decision very soon.

Thanks,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 28 Jun 2012 13:37:43 +0100

Unfortunately I won't be in Vancouver, but I think a mini-panel
of two or three ADs for an open Q/A session would be a nice
change. WG Chairs always have something to talk about. Just ask
them to prepare in advance some questions of general interest
(i.e. not about specific issues in their own WG).

Regards
   Brian

On 2012-06-28 08:46, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 28 Jun 2012 15:08:43 +0200

Hi Brian,

If I understand correctly, this would not be a panel talking about a 
specific topic (like the IANA considerations), but they would be 
available to answer questions WG chairs might have? I think this is a 
nice idea. What do others think? And any suggestions which ADs might be 
willing to do this?

Mirjam

On 28/6/12 2:37 PM, Brian E Carpenter wrote:
>>> From: Mirjam Kuehne<[email-masked]>
>>> To: EDU Team<[email-masked]>
>>>
>>> Hi,
>>>

---

From: Russ Housley <[email-masked]>
Date: Thu, 28 Jun 2012 09:56:51 -0400

Have you approached Michelle Cotton?

On Jun 28, 2012, at 3:46 AM, Mirjam Kuehne wrote:

> Hi again,
> 
> If we cannot find a speaker for the "IANA considerations", is there another topic we can offer during the WG lunch in Vancouver? We need to make a decision very soon.
> 
> Thanks,
> Mirjam
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 28 Jun 2012 15:59:39 +0200

Hi Russ,

No, I have not as I wasn't sure what the exact topic would be. Is this 
meant to be a general discussion about the purpose and the details of 
the IANA considerations? I'll ask Michelle if she is available.

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 29 Jun 2012 10:12:38 +0200

Hi,

Michelle Cotton agreed to speak on Wednesday during the WG lunch about 
the IANA considerations. Thanks, Michelle :-)

If you have any advice for Michelle or any suggestions what topics to 
cover, please let her know.

Regards,
Mirjam