Subject: [edu-team] newbee in Vancouver

From: "Bradner, Scott" <[email-masked]>
Date: Fri, 8 Jun 2012 13:12:10 +0000

I've not seen any edu team email in quite a while - just want to be sure I did not
drop off the list

in any case, I can do the newbee tutorial in Vancouver if wanted

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 08 Jun 2012 15:19:48 +0200

Hi Scott,

No, you are still on the list :-) I guess we were all just very busy 
with other things.

Good to know that you can do the Newcomers Tutorial.

Mirjam

On 8/6/12 3:12 PM, Bradner, Scott wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team