Subject: [edu-team] Interesting point...might it make sense to move the tutorials to one hour earlier?

From: Radia Perlman <[email-masked]>
Date: Wed, 13 Feb 2013 14:41:54 -0800

Good point Mary...I'll poll the edu team.

When I've given tutorials in the later time slot, a fair number of people
do leave at 4 to go to the newcomer's meet and greet.  Could we actually
change the times to noon-2 PM, and 2 PM - 4 PM?  One possible downside of
starting at noon is if people are flying in that morning, and would be able
to make it to a 1 PM start, but not a noon start.

Another thing we could do is compress the times to be 1-2:30, and 2:30-4 PM.

What do people think?

Radia

On Wed, Feb 13, 2013 at 2:13 PM, Mary Barnes <[email-masked]>wrote:

> Hi Radia,
>
> I noticed that the RAI overview conflicts with the newcomer meet and
> greet.  I would think there would be a fair number of newcomers
> interested in attending this session.
>
> I am wondering if you all had considered shifting the tutorials to
> start an hour earlier so it doesn't conflict with meet and greet -
> i.e., 1200-1550 rather than the usual 1300-1650. I would think a fair
> number of attendees at the tutorials are newcomers.
>
> Mary.
>

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 13 Feb 2013 16:28:28 -0800

I could add to meeting survey if interested   Input from 300. 

Ray. 

On Feb 13, 2013, at 2:41 PM, Radia Perlman <[email-masked]> wrote:

> When I've given tutorials in the later time slot, a fair number of people do leave at 4 to go to the newcomer's meet and greet.  Could we actually change the times to noon-2 PM, and 2 PM - 4 PM?  One possible downside of starting at noon is if people are flying in that morning, and would be able to make it to a 1 PM start, but not a noon start.
> 
> On Wed, Feb 13, 2013 at 2:13 PM, Mary Barnes <[email-masked]> wrote:
>> Hi Radia,
>> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Feb 2013 08:28:04 +0000

> to make it to a 1 PM start, but not a noon start.

Another issue is that people who attend Sunday morning meetings such as
the IEPG would not have time for lunch.

>From the time or two that I've given the newbie talk, that would be a bit of
a squeeze, especially on the Q/A, which is in some ways the most important
part.

Here's another thought: run the newbie tutorial in the second slot,
and set the start of the meet and greet to be equal to the end
of the tutorial, whenever that happens to be. Maybe slide the opening
reception 30 minutes later too.

   Brian

> ------------------------------------------------------------------------
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 14 Feb 2013 09:38:40 +0100

Hi Brian,

I agree, starting at 12:00 might be a bit tight for people who attend 
meetings in the morning and who want to have lunch.

Regarding your suggestion to schedule the newcomers tutorial in the 
second slot, I wonder if it might be confusing for newcomers to attend 
another tutorial before they actually had a chance to hear the newcomers 
tutorial?

What if the tutorials would start at 12:30 and the newcomers reception 
starts at 4:30? Would that work?

Mirjam

---

From: Scott O Bradner <[email-masked]>
Date: Thu, 14 Feb 2013 06:58:06 -0500

> reception 30 minutes later too.

that would work for me

Scott

---

From: Mary Barnes <[email-masked]>
Date: Fri, 15 Feb 2013 13:33:13 -0600

That sounds good to me.

Thanks!
Mary.