Subject: [edu-team] Adam...would it be OK to postpone repeat of RAI to the next IETF meeting?

From: Radia Perlman <[email-masked]>
Date: Thu, 18 Apr 2013 09:09:33 -0700

I'd been chasing down Mark Handley for giving an MPTCP tutorial, and never
got a response.  But then I found someone else who could teach that, and he
only goes to European IETFs.

So, we could do 5 tutorials, but that might split the audience too much.
 So if you don't mind, if we could move the repeat of RAI to Vancouver,
then we could do the MPTCP tutorial in Germany.

Radia

On Mon, Apr 15, 2013 at 7:11 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi Adam,
>
> We thought it would be nice if you could repeat the RAI overview at IETF
> 87. That way people who couldn't make it to Orlando will have a chance to
> attend. And we can then also record it. Will you be available? And would
> you prefer the 15:00 again or shall we schedule it for 13:00?
>
> Kind Regards,
> Mirjam
>
>

---

From: Adam Roach <[email-masked]>
Date: Thu, 18 Apr 2013 11:14:36 -0500

On 4/18/13 11:09, Radia Perlman wrote:
> I'd been chasing down Mark Handley for giving an MPTCP tutorial, and 
> never got a response.  But then I found someone else who could teach 
> that, and he only goes to European IETFs.
>
> So, we could do 5 tutorials, but that might split the audience too 
> much.  So if you don't mind, if we could move the repeat of RAI to 
> Vancouver, then we could do the MPTCP tutorial in Germany.

I'm fine doing an "Intro to RAI" session in Vancouver.

Do you know what kind of feedback Ray got on his survey regarding the 
session in Orlando?

/a

---

From: Radia Perlman <[email-masked]>
Date: Thu, 18 Apr 2013 09:18:08 -0700

I think the only survey is the general post-IETF survey.  Sufficiently few
people respond to that, and it's so much after the tutorial, that I'm not
sure the feedback we get on tutorials is all that useful.

I wonder if there might be some other mechanism to get feedback.  For
instance, when you register for IETF, you do tentatively note which
tutorial you might attend.  If there were a mailing list for the tutorial
attendees, perhaps edu could send email to them asking for feedback.

So Mirjam...we're going to replace RAI with MPTCP for Germany, right?  I'll
bug Olivier for a title and description.

Radia

On Thu, Apr 18, 2013 at 9:14 AM, Adam Roach <[email-masked]> wrote:

>> never got a response.  But then I found someone else who could teach that,
>> and he only goes to European IETFs.
>>

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 18 Apr 2013 13:41:07 -0400

On Apr 18, 2013, at 12:14 PM, Adam Roach wrote:

>> I'd been chasing down Mark Handley for giving an MPTCP tutorial, and never got a response.  But then I found someone else who could teach that, and he only goes to European IETFs.
>> 
>> So, we could do 5 tutorials, but that might split the audience too much.  So if you don't mind, if we could move the repeat of RAI to Vancouver, then we could do the MPTCP tutorial in Germany.
> 
> Do you know what kind of feedback Ray got on his survey regarding the session in Orlando?

See question 22 with over 230 responses, including 12 comments

https://www.surveymonkey.com/sr.aspx?sm=i7QI8rrHrCmKJxuko6vOF4OppYTOTLjBXSbImhgC_2b2w_3d

Results can be filtered to look at only responses from Europe, first timers, etc

Ray

> 
> /a
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 19 Apr 2013 10:35:26 +0200

Hi,

I assume the rest of the Edu-Tem agrees with this change (I didn't hear 
any objections). I'll let the secretariat know.

Mirjam

On 18/4/13 6:18 PM, Radia Perlman wrote:
> I think the only survey is the general post-IETF survey.  Sufficiently
> few people respond to that, and it's so much after the tutorial, that
> I'm not sure the feedback we get on tutorials is all that useful.
>
> tutorial you might attend.  If there were a mailing list for the
> tutorial attendees, perhaps edu could send email to them asking for
> feedback.
>
> So Mirjam...we're going to replace RAI with MPTCP for Germany, right?
>   I'll bug Olivier for a title and description.
>
> Radia
>
> On Thu, Apr 18, 2013 at 9:14 AM, Adam Roach <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>         I'd been chasing down Mark Handley for giving an MPTCP tutorial,
>         and never got a response.  But then I found someone else who
>         could teach that, and he only goes to European IETFs.
>
>         So, we could do 5 tutorials, but that might split the audience
>         too much.  So if you don't mind, if we could move the repeat of
>         RAI to Vancouver, then we could do the MPTCP tutorial in Germany.
>
>