Subject: Re: [edu-team] IPFIX tutorial on Sunday at the coming IETF

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 03 Apr 2013 10:29:15 +0200

Hi Benoit,

We are discussing the tutorials for IETF 87 in Berlin and remembered 
that you were interested in organising a tutorial on IPFIX.

There was some disagreement about the scope of this tutorial: Radia 
thought it was too narrow, but others thought such a tutorial would be 
useful. Now is the time to come to an agreement :-)

Are there slides or an outline you can send to the Edu-Team for review?

Kind regards,
Mirjam

On 13/2/13 4:16 PM, Brian E Carpenter wrote:
> Benoit,
>
> IMHO there is a basic question about the goals of the EDU team here.
> Personally I have always thought that the main criterion for a
> tutorial topic was: will this topic help a significant number of
> people who are *not* specialists on the topic to apply new knowledge
> in their own area of IETF activity?
>
> The reason I think an IPFIX tutorial is a good idea is that I think
> it will help people to apply IPFIX in support of the work of other WGs.
>
> It's a matter of taste, but since we are not offering General Ed degrees
> here, I think a focussed tutorial of this kind is in the end more useful
> than a general Ops-area tutorial. I suspect Radia disagrees.
>
> However, I don't think EDU's mandate includes educating people about
> topic X so that they can work on topic X. This is of course debatable
> and I am only stating my opinion.
>
> Regards
>     Brian
>
> On 13/02/2013 14:38, Benoit Claise wrote:
>> Radia,
>>
>> We're discussing two different goals/audiences:
>>      1. people who to have a broad view of the OPS area. Your proposal
>> addresses this need.
>>      2. people who need to understand a particular topic in more details.
>> Could be implementers, newcomers who want to be involved, or BoF
>> participants who must have an applicability overview without reading 10
>> RFCs.
>>
>> Regarding 2, I am concerned because it's the second time (since I'm an
>> AD, so surely more occurrences in the past) that we have the situation
>> that people in other areas have no trainings about what is available in
>> OPS. I was hoping that EDU would consider within their charter filling
>> in this gap. Note that the NETCONF tutorial a few IETsFagowas the
>> perfect example of what I was trying to achieve.
>>
>> Regarding 2, I'm currently investigating a private webex recording,
>> which I would post somewhere at http://tools.ietf.org/wg/ipfix/
>>
>> Note that the two solutions addressed different problems, and are not
>> exclusive.
>>
>> Regards, Benoit
>>> I think it would be fine to have a tutorial that is "premature", in
>>> the sense that all the answers are not known...discussing the various
>>> points of view and pros and cons, as currently understood.
>>> If it's really the case that the management area is grappling with
>>> these issues, and doesn't have a clear direction, then
>>> cross-fertilization...having more people aware of the controversies,
>>> would help.
>>> And certainly, it would help to force the management experts to write
>>> down all the reasons there are controversies, with pros and cons.
>>> So for both of those reasons, I think it would help the management
>>> area sort through these issues if we have a "folklore of network
>>> management" tutorial.
>>> Perhaps there could be 30 minutes on IPFIX...again, not enough detail
>>> to implement it, but enough to understand what it is and read the RFCs
>>> for more detail, and the rest could be an overview of the other
>>> stuff.  And if there is shyness about recording "premature" stuff,
>>> then there could be a recording of just IPFIX?
>>> Just brainstorming here...
>>> Radia
>>> On Tue, Feb 5, 2013 at 12:03 PM, Benoit Claise <[email-masked]
>>> <mailto:[email-masked]>> wrote:
>>>
>>>      Radia,
>>>
>>>      While I could agree with "The Sunday tutorials aren't for going
>>>      into the deep details of one protocol for people _who need to
>>>      implement it_.", I believe that the tutorials are there for people
>>>      who want to understand a protocol along with its extension and
>>>      applicability ... without reading the 10 or 15 RFCs. We have too
>>>      many BoF requests for which participants don't have the minimum
>>>      OPS knowledge, and I want to give them _recorded _tutorials to
>>>      help them. Recorded because I want to be able to give a pointer in
>>>      the future.
>>>
>>>      I hear you regarding "Folklore of Managing a Network" tutorial. We
>>>      discussed that earlier. I believe it's a little bit earlier,
>>>      specifically because there are IETF discussions around which
>>>      protocols to use for monitoring versus configuration.
>>>
>>>      Regards, Benoit
>>>>      The Sunday tutorials aren't for going into the deep details of
>>>>      one protocol for people who need to implement it.  That would
>>>>      require reading the RFC. With only at most 2 technical tutorials
>>>>      each IETF, there would be no time to have one for each protocol.
>>>>      And people can't really absorb deep details in a
>>>>      tutorial...again, that requires reading the RFC.
>>>>      So, would it make sense instead for conceptual overview of IPFIX
>>>>      to be part of "Folklore of Managing a Network" tutorial that
>>>>      would explain the concept of SNMP and MIBs, and why, even though
>>>>      we already have that, we also developed NETCONF and YANG, and
>>>>      IPFIX, OPENFLOW/SDN, traceroute/ping, etc...what kinds of things
>>>>      people need to actually do in order to manage a network...what
>>>>      kinds of things go wrong that need to be fixed, how all these
>>>>      tools fit together...which ones are complementary, which things
>>>>      overlap...
>>>>      I think that would be a really cool tutorial.
>>>>      And the time could be split with different presenters, if there
>>>>      isn't a single person who feels confident in all of the content.
>>>>      Radia
>>>>
>>>>      On Tue, Feb 5, 2013 at 7:29 AM, Mirjam Kuehne <[email-masked]
>>>>      <mailto:[email-masked]>> wrote:
>>>>
>>>>          Hi Benoit,
>>>>
>>>>          Can you please send a short description or outline for the
>>>>          Edu Team to review. If there are no objections (and I didn't
>>>>          see any yet), we can definitely schedule it for Berlin. We
>>>>          would then also like to see the slides prior to the meeting
>>>>          (possibly 4 - 6 weeks before).
>>>>
>>>>          Kind Regards,
>>>>          Mirjam
>>>>
>>>>
>>>>          On 5/2/13 10:11 AM, Benoit Claise wrote:
>>>>
>>>>              Hi Brian,
>>>>
>>>>              Thanks for the clarification.
>>>>              If there is a slot for Berlin, then here is my official
>>>>              request...
>>>>
>>>>              Regards, Benoit
>>>>
>>>>                  Benoit,
>>>>
>>>>                  I think we *should* be planning the tutorials 2 IETFs
>>>>                  in advance
>>>>                  to ensure adequate preparation and a consistent
>>>>                  overall programme.
>>>>                  In practice we start firm planning shortly after IETF
>>>>                  N for IETF N+1,
>>>>                  and we must finalise the line-up when the Secretariat
>>>>                  opens up the
>>>>                  registration page. I think that happened early
>>>>                  January this time.
>>>>
>>>>                  Actually I think IPFIX is a fine topic, because it is
>>>>                  a tool that
>>>>                  could be of wide cross-WG and cross-Area benefit.
>>>>
>>>>                  Regards
>>>>                      Brian
>>>>
>>>>                  On 04/02/2013 18:50, Benoit Claise wrote:
>>>>
>>>>                      On 4/02/2013 19:04, Radia Perlman wrote:
>>>>
>>>>                          Unfortunately, I suspect it is too late to
>>>>                          add another tutorial,
>>>>                          unless we can get another room.  Could it be
>>>>                          postponed until the next
>>>>                          IETF?  Also, could an overview of IPFIX (not
>>>>                          going through all the
>>>>                          fields, but just what it is for and the
>>>>                          general concepts), be done in
>>>>                          the 1st 15 minutes of the BOF?
>>>>
>>>>                      This is the plan anyway.
>>>>
>>>>                      Btw, how soon do we have to plan a tutorial?
>>>>                      Can you put IPFIX for the next IETF tutorials,
>>>>                      assuming that Brian is OK
>>>>                      for Berlin.
>>>>
>>>>                      Regards, Benoit
>>>>
>>>>                          Would IPFix possibly be relevant in the
>>>>                          "overview of RAI" tutorial?
>>>>                            Could there be 15 minutes to explain that?
>>>>                          (I don't know much about IPFIX).
>>>>
>>>>                          Radia
>>>>
>>>>                          On Mon, Feb 4, 2013 at 9:54 PM, Benoit Claise
>>>>                          <[email-masked] <mailto:[email-masked]>
>>>>                          <mailto:[email-masked]
>>>>                          <mailto:[email-masked]>>> wrote:
>>>>
>>>>                               Hi Radia,
>>>>
>>>>                               I hope it's not too late for an IPFIX
>>>>                          tutorial on Sunday.
>>>>                               There is one extra reason why this
>>>>                          tutorial is required: there is
>>>>                               a lack of IPFIX information in an
>>>>                          approved BoF: LMAP, Large-Scale
>>>>                               Measurement of Broadband Performance.
>>>>                               Please let us known.
>>>>                               The identified speaker is Brian Trammel,
>>>>                          in the copy list.
>>>>
>>>>                               Regards, Benoit
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> ------------------------------------------------------------------------
>>>>
>>>>                      _______________________________________________
>>>>                      edu-team mailing list
>>>>                      [email-masked] <mailto:[email-masked]>
>>>>                      https://www.ietf.org/mailman/listinfo/edu-team
>>>>
>>>>
>>>>
>>>>              _______________________________________________
>>>>              edu-team mailing list
>>>>              [email-masked] <mailto:[email-masked]>
>>>>              https://www.ietf.org/mailman/listinfo/edu-team
>>>>
>>>>
>>>>          _______________________________________________
>>>>          edu-team mailing list
>>>>          [email-masked] <mailto:[email-masked]>
>>>>          https://www.ietf.org/mailman/listinfo/edu-team
>>>>
>>>>
>>>
>>>
>>
>>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Radia Perlman <[email-masked]>
Date: Wed, 3 Apr 2013 07:42:16 -0700

Perhaps we should have a tutorial more developed than just one word before
we schedule it.  So we could start working on developing it, and then
schedule it.  I'm concerned that it will just be the details of one
protocol, without putting it into context.

I'm certainly not an expert on IPFIX, but it seems to be a tool for
monitoring stuff in a network.  There are lots of tools for monitoring
stuff (e.g., traceroute, SNMP, etc.)

So, it would be good to start out with "what kinds of things go wrong in a
network that need to be monitored, and what actions do you take as a
result".  When is each tool used?  What are "faults" that need to be
corrected, vs merely operational stuff (this link seems to be a bit
overused...can we move traffic somewhere; this customer paid for a virtual
link with a certain bandwidth, and in order to reserve that much, we'll
have to move other traffic).

Another question that is good to answer before developing a tutorial is
"who is the audience".  I think the ideal tutorial is something that would
be interesting to people other than those that are in the middle of
implementing the protocol and need to know the subtle technical details
(packet formats) of that one thing.  It would be nice to be able to have
these sorts of tutorials, but there are just way too many protocols in IETF
to do a tutorial about every one.  Almost always, details like that can be
looked up in the spec, or asked on the mailing list.

I think the ideal tutorial is one that gives an overview of a fairly broad
swath of IETF-related technology..that puts things in perspective
conceptually.

So...perhaps that's what you have in mind, but really all I've heard is the
one word "IPFIX".

Radia

On Wed, Apr 3, 2013 at 1:29 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi Benoit,
>
> We are discussing the tutorials for IETF 87 in Berlin and remembered that
> you were interested in organising a tutorial on IPFIX.
>
>>> which I would post somewhere at http://tools.ietf.org/wg/**ipfix/<http://tools.ietf.org/wg/ipfix/>
>>>
>>>>> ------------------------------**------------------------------**
>>>>> ------------
>>>>>
>>>>>                      ______________________________**_________________
>>>>>                      edu-team mailing list
>>>>>                      https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>>
>>>>>
>>>>>
>>>>>              ______________________________**_________________
>>>>>              edu-team mailing list
>>>>>              https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>>
>>>>>
>>>>>          ______________________________**_________________
>>>>>          edu-team mailing list
>>>>>          https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>> ------------------------------**------------------------------**
>>> ------------
>>>
>>> ______________________________**_________________
>>> edu-team mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>
>> ______________________________**_________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>
>>
> ______________________________**_________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 03 Apr 2013 16:01:10 +0100

Radia,

IPFIX is not for general operational monitoring and diagnosis, so
it doesn't really fit with the other tools you mention. It's specifically
aimed at traffic flow logging and analysis. Of course, the tutorial
needs to explain what it's good for and how wide its range of
applicability is, which means setting it in the context of the more
general monitoring tools.

Regards
   Brian

---

From: Benoit Claise <[email-masked]>
Date: Mon, 08 Apr 2013 09:37:05 +0200

Radia,

> general monitoring tools.
Good summary, Brian.

Let me give some background on why I believe this IPFIX tutorial is 
important for the IETF.
IPFIX was developed in OPS, but the IPFIX community had to explain how 
IPFIX could apply to a couple of WGs: SIPCLF, ALTO, IPPM, CNDI, and 
recently in the LMAP BoF.

This is exactly the first targeted audience: the people who heard about 
IPFIX, but who are not sure if it applies to their work. IPFIX is not 
just a monitoring tool..., it became THE IETF push mechanism. A 
comparison with syslog and SNMP notification, along with the IPFIX use 
cases, would be in scope as well. Note. I have plenty of material on the 
use cases since I've been teaching NetFlow for more almost 15 years now.

The second targeted audience is for people who wants to understand the 
IPFIX technical details. Now, if the tutorial is only about those 
protocol details, well, it's not good enough. And yes, the Sunday 
tutorial doesn't scale for that.

Important note (which I stressed a coupe of times in the past IETFs): if 
the tutorial is not recorded, I'm not interested, because it will fail 
to reach the future first target audience (see above). I would do a 
private webex or a youtube video ... which I don't like because webex is 
kind of proprietary, and youtube doesn't promote the IETF.

Practically, let me work with Brian Trammel to sketch the tutorial 
objectives and table of content.

Regards, Benoit

---

From: Radia Perlman <[email-masked]>
Date: Mon, 8 Apr 2013 08:27:15 -0700

Good.  As long as there is a lot of background on what it's used for, and
not just going through the details of the protocol.  The super deep details
are things that can't be absorbed by listening to a single lecture, and
need to be looked up in the RFC.  The lecture is for understanding the
context, and perhaps making it more interesting by talking about what
design tradeoffs there were, what idiosycracies of IP or whatever made the
design challenging...

And the intention is that these things get recorded...though with us
volunteer workers, sometimes things fall through the cracks.

Radia

On Mon, Apr 8, 2013 at 12:37 AM, Benoit Claise <[email-masked]> wrote:

> IPFIX, but who are not sure if it applies to their work. IPFIX is not just
> a monitoring tool..., it became THE IETF push mechanism. A comparison with
> syslog and SNMP notification, along with the IPFIX use cases, would be in
> scope as well. Note. I have plenty of material on the use cases since I've
> been teaching NetFlow for more almost 15 years now.
>
> IPFIX technical details. Now, if the tutorial is only about those protocol
> details, well, it's not good enough. And yes, the Sunday tutorial doesn't
> scale for that.
>
> the tutorial is not recorded, I'm not interested, because it will fail to
> reach the future first target audience (see above). I would do a private
> webex or a youtube video ... which I don't like because webex is kind of
> proprietary, and youtube doesn't promote the IETF.
>
>>>> that
>>>>>> which I would post somewhere at http://tools.ietf.org/wg/****ipfix/<http://tools.ietf.org/wg/**ipfix/>
>>>>>> <http://tools.ietf.org/**wg/ipfix/ <http://tools.ietf.org/wg/ipfix/>>
>>>>>>
>>>>>>>> ------------------------------****----------------------------**
>>>>>>>> --**
>>>>>>>> ------------
>>>>>>>>
>>>>>>>>                       ______________________________**
>>>>>>>> **_________________
>>>>>>>>                       edu-team mailing list
>>>>>>>>                       https://www.ietf.org/mailman/***
>>>>>>>> *listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>>>>>>>> <https://**www.ietf.org/mailman/listinfo/**edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>>>>> >
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>               ______________________________****_________________
>>>>>>>>               edu-team mailing list
>>>>>>>>               https://www.ietf.org/mailman/****listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>>>>>>>> <https://**www.ietf.org/mailman/listinfo/**edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>>>>> >
>>>>>>>>
>>>>>>>>
>>>>>>>>           ______________________________****_________________
>>>>>>>>           edu-team mailing list
>>>>>>>>           https://www.ietf.org/mailman/****listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>>>>>>>> <https://**www.ietf.org/mailman/listinfo/**edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>>>>> >
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>  ------------------------------****----------------------------**
>>>>>> --**
>>>>>> ------------
>>>>>>
>>>>>> ______________________________****_________________
>>>>>> edu-team mailing list
>>>>>> [email-masked]
>>>>>> https://www.ietf.org/mailman/****listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>>>>>> <https://**www.ietf.org/mailman/listinfo/**edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>>> >
>>>>>>
>>>>>>  ______________________________****_________________
>>>>> edu-team mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/****listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>>>>> <https://**www.ietf.org/mailman/listinfo/**edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>>> >
>>>>>
>>>>>
>>>>>  ______________________________****_________________
>>>> edu-team mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/****listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>>>> <https://**www.ietf.org/mailman/listinfo/**edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>>>> >
>>>>
>>>>
>>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Apr 2013 12:05:20 +0200

Hi Benoit,

Thanks for the information. Looks like we can go had and announce this 
tutorial. Can you please send me a short description we can put on the 
IETF web site. Brian Trammell will be the speaker, right?

And yes, we will make sure the Meetecho guys will record the tutorial in 
Berlin.

Regards,
Mirjam

On 8/4/13 5:27 PM, Radia Perlman wrote:
> Good.  As long as there is a lot of background on what it's used for,
> and not just going through the details of the protocol.  The super deep
> details are things that can't be absorbed by listening to a single
> lecture, and need to be looked up in the RFC.  The lecture is for
> understanding the context, and perhaps making it more interesting by
> talking about what design tradeoffs there were, what idiosycracies of IP
> or whatever made the design challenging...
>
> On Mon, Apr 8, 2013 at 12:37 AM, Benoit Claise <[email-masked]
>     IPFIX was developed in OPS, but the IPFIX community had to explain
>     how IPFIX could apply to a couple of WGs: SIPCLF, ALTO, IPPM, CNDI,
>     and recently in the LMAP BoF.
>
>     This is exactly the first targeted audience: the people who heard
>     about IPFIX, but who are not sure if it applies to their work. IPFIX
>     is not just a monitoring tool..., it became THE IETF push mechanism.
>     A comparison with syslog and SNMP notification, along with the IPFIX
>     use cases, would be in scope as well. Note. I have plenty of
>     material on the use cases since I've been teaching NetFlow for more
>     almost 15 years now.
>
>     The second targeted audience is for people who wants to understand
>     the IPFIX technical details. Now, if the tutorial is only about
>     those protocol details, well, it's not good enough. And yes, the
>     Sunday tutorial doesn't scale for that.
>
>     Important note (which I stressed a coupe of times in the past
>     IETFs): if the tutorial is not recorded, I'm not interested, because
>     it will fail to reach the future first target audience (see above).
>     I would do a private webex or a youtube video ... which I don't like
>     because webex is kind of proprietary, and youtube doesn't promote
>     the IETF.
>
>             On Wed, Apr 3, 2013 at 1:29 AM, Mirjam Kuehne <[email-masked]
>                         which I would post somewhere at
>                         http://tools.ietf.org/wg/**__ipfix/
>                         <http://tools.ietf.org/wg/**ipfix/><http://tools.ietf.org/__wg/ipfix/
>                         <http://tools.ietf.org/wg/ipfix/>>
>
>                             <mailto:[email-masked]>
>                                        IPFIX, OPENFLOW/SDN,
>                                 traceroute/ping, etc...what kinds of things
>                                 <mailto:[email-masked]>
>                                        <mailto:[email-masked]
>                                 <mailto:[email-masked]>>> wrote:
>
>                                            Hi Benoit,
>
>                                                            add another
>                                 tutorial,
>                                                            postponed
>                                 until the next
>                                                            going through
>                                 all the
>                                                        This is the plan
>                                 anyway.
>                                                        assuming that
>                                 Brian is OK
>                                 <mailto:[email-masked]>>
>
>                                 <mailto:[email-masked]>
>
>                                 <mailto:[email-masked]>>>> wrote:
>
>                                                                 Hi Radia,
>
>                                                                 I hope
>                                                            tutorial on
>                                 Sunday.
>                                                                 Please
>                                 let us known.
>                                                                 Regards,
>                                 Benoit
>                                 ------------------------------__**----------------------------__--**
>                                 ------------
>
>
>                                 ________________________________**_________________
>                                                        edu-team mailing list
>                                 [email-masked]
>                                 <mailto:[email-masked]>
>                                 <mailto:[email-masked]
>                                 <mailto:[email-masked]>>
>                                 https://www.ietf.org/mailman/*__*listinfo/edu-team
>                                 <https://www.ietf.org/mailman/**listinfo/edu-team><https://__www.ietf.org/mailman/listinfo/__edu-team
>                                 <https://www.ietf.org/mailman/listinfo/edu-team>>
>
>
>
>
>                                 ________________________________**_________________
>                                                edu-team mailing list
>                                 [email-masked]
>                                 <mailto:[email-masked]>
>                                 <mailto:[email-masked]
>                                 <mailto:[email-masked]>>
>                                 https://www.ietf.org/mailman/*__*listinfo/edu-team
>                                 <https://www.ietf.org/mailman/**listinfo/edu-team><https://__www.ietf.org/mailman/listinfo/__edu-team
>                                 <https://www.ietf.org/mailman/listinfo/edu-team>>
>
>
>
>                                 ________________________________**_________________
>                                            edu-team mailing list
>                                 [email-masked]
>                                 <mailto:[email-masked]>
>                                 <mailto:[email-masked]
>                                 <mailto:[email-masked]>>
>                                 https://www.ietf.org/mailman/*__*listinfo/edu-team
>                                 <https://www.ietf.org/mailman/**listinfo/edu-team><https://__www.ietf.org/mailman/listinfo/__edu-team
>                                 <https://www.ietf.org/mailman/listinfo/edu-team>>
>
>
>
>                         ------------------------------__**----------------------------__--**
>                         ------------
>
>                         ________________________________**_________________
>                         edu-team mailing list
>                         https://www.ietf.org/mailman/*__*listinfo/edu-team
>                         <https://www.ietf.org/mailman/**listinfo/edu-team><https://__www.ietf.org/mailman/listinfo/__edu-team
>                         <https://www.ietf.org/mailman/listinfo/edu-team>>
>
>                     ________________________________**_________________
>                     edu-team mailing list
>                     https://www.ietf.org/mailman/*__*listinfo/edu-team
>                     <https://www.ietf.org/mailman/**listinfo/edu-team><https://__www.ietf.org/mailman/listinfo/__edu-team
>                     <https://www.ietf.org/mailman/listinfo/edu-team>>
>
>
>                 ________________________________**_________________
>                 edu-team mailing list
>                 https://www.ietf.org/mailman/*__*listinfo/edu-team
>                 <https://www.ietf.org/mailman/**listinfo/edu-team><https://__www.ietf.org/mailman/listinfo/__edu-team
>                 <https://www.ietf.org/mailman/listinfo/edu-team>>
>
>
>
>

---

From: Radia Perlman <[email-masked]>
Date: Thu, 11 Apr 2013 08:12:41 -0700

And also, can you give us a title other than "IPFIX" that would make people
who have never heard of it understand what it will be about, and why they
might be interested?

Radia

On Thu, Apr 11, 2013 at 3:05 AM, Mirjam Kuehne <[email-masked]> wrote:

> tutorial. Can you please send me a short description we can put on the IETF
> web site. Brian Trammell will be the speaker, right?
>
>>                         http://tools.ietf.org/wg/**__**ipfix/<http://tools.ietf.org/wg/**__ipfix/>
>>                         <http://tools.ietf.org/wg/****ipfix/<http://tools.ietf.org/wg/**ipfix/>
>> ><http://tools.ietf.org/**__wg/ipfix/ <http://tools.ietf.org/__wg/ipfix/>
>>
>>                         <http://tools.ietf.org/wg/**ipfix/<http://tools.ietf.org/wg/ipfix/>
>> >>
>>
>>                                                            in the copy
>> list.
>>                                 ------------------------------**
>> __**--------------------------**--__--**
>>                                 ------------
>>
>>
>> __**_________________
>>                                                        edu-team mailing
>> list
>> __*listinfo/edu-team <https://www.ietf.org/mailman/*__*listinfo/edu-team>
>>                                 <https://www.ietf.org/mailman/**
>> **listinfo/edu-team <https://www.ietf.org/mailman/**listinfo/edu-team>
>> ><https://_**_www.ietf.org/mailman/**listinfo/__edu-team<http://www.ietf.org/mailman/listinfo/__edu-team>
>>                                 <https://www.ietf.org/mailman/**
>> listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>>>
>>
>>
>>
>>
>> __**_________________
>> __*listinfo/edu-team <https://www.ietf.org/mailman/*__*listinfo/edu-team>
>>                                 <https://www.ietf.org/mailman/**
>> **listinfo/edu-team <https://www.ietf.org/mailman/**listinfo/edu-team>
>> ><https://_**_www.ietf.org/mailman/**listinfo/__edu-team<http://www.ietf.org/mailman/listinfo/__edu-team>
>>                                 <https://www.ietf.org/mailman/**
>> listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>>>
>>
>>
>>
>> __**_________________
>> __*listinfo/edu-team <https://www.ietf.org/mailman/*__*listinfo/edu-team>
>>                                 <https://www.ietf.org/mailman/**
>> **listinfo/edu-team <https://www.ietf.org/mailman/**listinfo/edu-team>
>> ><https://_**_www.ietf.org/mailman/**listinfo/__edu-team<http://www.ietf.org/mailman/listinfo/__edu-team>
>>                                 <https://www.ietf.org/mailman/**
>> listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>>>
>>
>>
>>
>>                         ------------------------------**
>> __**--------------------------**--__--**
>>                         ------------
>>
>> __**_________________
>> __*listinfo/edu-team <https://www.ietf.org/mailman/*__*listinfo/edu-team>
>>                         <https://www.ietf.org/mailman/**
>> **listinfo/edu-team <https://www.ietf.org/mailman/**listinfo/edu-team>
>> ><https://_**_www.ietf.org/mailman/**listinfo/__edu-team<http://www.ietf.org/mailman/listinfo/__edu-team>
>>                         <https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>> >>
>>
>>                     ______________________________**__**_________________
>>
>>                     edu-team mailing list
>>                     https://www.ietf.org/mailman/***__*listinfo/edu-team<https://www.ietf.org/mailman/*__*listinfo/edu-team>
>>                     <https://www.ietf.org/mailman/****listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>> ><https://_**_www.ietf.org/mailman/**listinfo/__edu-team<http://www.ietf.org/mailman/listinfo/__edu-team>
>>                     <https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>> >>
>>
>>
>>                 ______________________________**__**_________________
>>
>>                 edu-team mailing list
>>                 https://www.ietf.org/mailman/***__*listinfo/edu-team<https://www.ietf.org/mailman/*__*listinfo/edu-team>
>>                 <https://www.ietf.org/mailman/****listinfo/edu-team<https://www.ietf.org/mailman/**listinfo/edu-team>
>> ><https://_**_www.ietf.org/mailman/**listinfo/__edu-team<http://www.ietf.org/mailman/listinfo/__edu-team>
>>                 <https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>> >>
>>
>>
>>
>>
>>
>