Subject: [edu-team] Draft newcomers handout

From: Brian E Carpenter <[email-masked]>
Date: Tue, 02 Apr 2013 11:51:48 +0100

Ray,

As suggested earlier, I have bashed around the newcomers page as
a printable document that could be handed out to newcomers at
registration.

Feel free to modify it as you wish; I haven't done any special
formatting, log insertion, etc.

Regards
   Brian

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 2 Apr 2013 07:03:39 -0400

Thanks Brian. 
I'll get it reviewed in time for Berlin.  

Ray

On Apr 2, 2013, at 6:51 AM, Brian E Carpenter <[email-masked]> wrote:

> <GettingStarted.doc>

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 11 Apr 2013 15:18:28 -0400

Brian

Here's an alternative.

Ray

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 Apr 2013 08:00:40 +0100

IMHO, the tone is wrong, it's not a "welcome" document. It could be a useful
technical annex to the welcome document, although you will find some
overlap. I suggest merging the two files and then editing.

I'm busy moving for the next couple of weeks so don't expect much from me.

Regards
   Brian

On 11/04/2013 20:18, Ray Pelletier wrote:
> Brian
> 
> Here's an alternative.
> 
> Ray
> 
> 
> 
> 
> ------------------------------------------------------------------------
> 
> 
>