Subject: [edu-team] wgchairs training lunch slides?

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 19 Aug 2013 22:47:03 +0000

I'm not sure the slides used in the wgchairs training lunch were intended as a cohesive presentation.

So maybe I don't find them in the proceedings under training or on the edu pages because they were just
supposed to server as on-line examples.

But if they are available, or are going to be available, can you let me know?

--Sandy

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 26 Aug 2013 12:06:41 +0200

Hi Sandy,

We could put the WG chairs slides on the Edu Team wiki: 
http://wiki.tools.ietf.org/group/edu/wiki/IETF87

Margaret, do you have all the slides? If you send them to me, I'll put 
them up on the wiki.

Regards,
Mirjam

On 20/8/13 12:47 AM, Murphy, Sandra wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>