Subject: Re: [edu-team] Fwd: IETF 89 - Working Group Chairs Training Lunch

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 25 Feb 2014 11:33:39 +0100

Hi Pete, Melinda and Peter,

Did you see my mail below? I assume you're prepared to give this 
presentation during the WG Chairs lunch? If you need any help from us, 
please let me know.

Hi fellow Edu Team members, unfortunately I'll have to be at another 
meeting during that time. Is one of you available to be at the WG chairs 
lunch (at least at the beginning) to introduce the topic/speakers?

Cheers,
Mirjam

On 19/2/14 9:10 PM, Mirjam Kuehne wrote:
> Hi Pete, Hi Melinda, Hi Peter,
>
> This is just a little reminder that you agreed to present during the WG
> Chairs Lunch in London :-) Is there anything you need from us at this
> point?
>
> I might not be able to be there this time, but I hope one of the other
> Edu Team members will be able to attend. If not, please just go ahead
> and start.
>
> Kind regards,
> Mirjam
> (Edu Team)
>
>
> -------- Original Message --------
> Subject: [edu-team] IETF 89 - Working Group Chairs Training Lunch
> Date: Wed, 22 Jan 2014 11:12:16 -0800
> From: IETF Agenda <[email-masked]>
> Reply-To: IETF Agenda <[email-masked]>
> To: Working Group Chairs <[email-masked]>
> CC: [email-masked], [email-masked], [email-masked]
>
>
> Hello Everyone,
>
> We will be holding a WG Chairs training lunch at IETF 89 in London.  All
> current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome
> to attend. The lunch training will take place on Wednesday, March 5th,
> 2014 at 11:30am, and a complimentary lunch will be provided.  The
> location will be announced separately to those who RSVP.
>
> The topic of the training will be "On Consensus" lead by Pete Resnick,
> Melinda Shore and Peter Saint-Andre.
>
> If you would like to attend this session, please RSVP using the
> registration page:
> https://www.ietf.org/registration/ietf89/rsvp.py?eventid=1&eventcode=348905
>
> Please register prior to the cut-off on Monday, February 10th.
>
> If you have RSVP'd for the training lunch but will not be able to
> attend, or have any issues registering for the event, please send a
> message to [email-masked].
>
>
> Thank You!
>
> Stephanie McCammon
> (on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>
>

---

From: Pete Resnick <[email-masked]>
Date: Tue, 25 Feb 2014 11:54:13 -0600

> presentation during the WG Chairs lunch? If you need any help from us, 

Yep, we'll get it together. My work has been a bit crazy this week, but 
at least I have a long plane trip day after tomorrow. :-)

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 26 Feb 2014 07:58:13 +1300

> Is one of you available to be at the WG chairs

I will be there and can start (and stop) proceedings.

Who is our Secretariat contact in case there's a glitch with
the lunch boxes (that has been known to happen in the past)?

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 25 Feb 2014 20:46:17 +0100

Thanks for confirming, Pete. And have a good flight!

See you in London,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 25 Feb 2014 20:51:40 +0100

Thanks, Brian.

I believe Marcia takes care of the lunches. I'll confirm with her when I 
get to London.

Mirjam

---

From: Pete Resnick <[email-masked]>
Date: Fri, 28 Feb 2014 00:04:29 +0000

> I will be there and can start (and stop) proceedings.

Is the meeting to be recorded? Is there someone (hint, Brian) who can 
take minutes?

pr

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 28 Feb 2014 20:09:32 +0100

Hi Pete,

The secretariat confirmed that the WG chairs lunch will be recorded this 
time.

Mirjam