Subject: Re: [edu-team] AAA tutorial for IETF 89

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 25 Feb 2014 11:35:35 +0100

Hi Lionel,

How is it going with the slides? Can you please send them as soon as 
possible, so the Edu Team can review them before the end of the week.

Thanks,
Mirjam

On 3/2/14 11:20 AM, [email-masked] wrote:
> Hi Mirjam,
>
> Thank for the gentle reminder :)
> I'm working on the slide deck.
> When do you think the material should be available for the tutorial?
> I could distribute a pre-final version on the week of the Monday, 17. For final check and possible adjustment before submission.
> Would it be OK for you?
>
> Regards,
>
> Lionel
>
> -----Message d'origine-----
> De : Mirjam Kuehne [mailto:[email-masked]]
> Envoyé : mercredi 22 janvier 2014 10:54
> À : MORAND Lionel IMT/OLN
> Cc : Radia Perlman
> Objet : Re: AAA tutorial for IETF 89
>
> Hi Lionel,
>
> This is just a gentle reminder to prepare slides for the AAA tutorial in
> London. Radia offered to review them with you and others on the Edu TEam
> might also have some feedback. Can you please et me know when you'll
> have something ready.
>
> Thank you,
> Mirjam
>
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>

---

From: <[email-masked]>
Date: Fri, 28 Feb 2014 01:15:11 +0000

Hi Mirjam,

Just to reassure you that something will be available for the tutorial.
Here is the draft of the presentation introducing RADIUS and Diameter. I tried to remain as much as possible far away from the technical details in the slides to keep a friendly approach. In the same line, I've tried to favour speech over two wordy slides when possible. 

The last part is under consolidation and will deal with key criteria for choice between RADIUS and Diameter when AAA functions are required.

Of course, table of contents, inserts, references, etc. will be also added.

I hope that it is in line with the goals we have set in Vancouver for this tutorial.

Of course, feedbacks are more than welcome.

Regards,

Lionel

PS: any "official" template for the slides?

-----Message d'origine-----
De : Mirjam Kuehne [mailto:[email-masked]] 
Envoyé : mardi 25 février 2014 11:36
À : MORAND Lionel IMT/OLN
Cc : EDU Team
Objet : Re: AAA tutorial for IETF 89

Hi Lionel,

Thanks,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 28 Feb 2014 13:09:21 +0100

Thanks for sending the slides, Lionel. I think this is indeed going in 
the right direction. Adding a section about criteria for when to use 
RADIUS and Diameter would be useful.

Let's see if others have any feedback.

Please send the final version as soon as you can so we can upload them 
to the web site before the tutorial.

Regards,
Mirjam

P.S.: No, there is no official template for the tutorial slides.

---

From: Benoit Claise <[email-masked]>
Date: Fri, 28 Feb 2014 14:55:38 +0000

> RADIUS and Diameter would be useful.
Feedback was sent to Lionel in a different thread.

Regards, B.
>> Here is the draft of the presentation introducing RADIUS and 
>> Diameter. I tried to remain as much as possible far away from the 
>> technical details in the slides to keep a friendly approach. In the 
>> same line, I've tried to favour speech over two wordy slides when 
>> possible.
>>
>> The last part is under consolidation and will deal with key criteria 
>> for choice between RADIUS and Diameter when AAA functions are required.
>>
>>> I could distribute a pre-final version on the week of the Monday, 
>>> 17. For final check and possible adjustment before submission.
>>> Would it be OK for you?
>>>
>>> Regards,
>>>
>>> Lionel
>>>
>>> Ce message et ses pieces jointes peuvent contenir des informations 
>>> confidentielles ou privilegiees et ne doivent donc
>>> pas etre diffuses, exploites ou copies sans autorisation. Si vous 
>>> avez recu ce message par erreur, veuillez le signaler
>>> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
>>> messages electroniques etant susceptibles d'alteration,
>>> This message and its attachments may contain confidential or 
>>> privileged information that may be protected by law;
>>> If you have received this email in error, please notify the sender 
>>> and delete this message and its attachments.
>>> As emails may be altered, Orange is not liable for messages that 
>>> have been modified, changed or falsified.
>>> Thank you.
>>>
>>
>>
>> Ce message et ses pieces jointes peuvent contenir des informations 
>> confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous 
>> avez recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
>> messages electroniques etant susceptibles d'alteration,
>> This message and its attachments may contain confidential or 
>> privileged information that may be protected by law;
>> If you have received this email in error, please notify the sender 
>> and delete this message and its attachments.
> .