Subject: Re: [edu-team] Hands-on netconf/yang workshop

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 18 Apr 2014 12:04:02 +0200

Hi Benoit,

Are you still planning to hold this workshop?

Kind regards,
Mirjam

On 6/3/14 5:46 PM, Mirjam Kuehne wrote:
> Hi all,
> 
> Benoit Claise approached me and told me that he was interested in
> organising a hands-on workshop about NETCONF & YANG modules on Sunday
> afternoon. He is planning to reach out to some individuals, but will
> also send an announcement to the IETF list, and expects about 10 - 20
> people to participate.
> 
> It is a bit unfortunate that we have the OPS area overview at the same
> time, but the hope is that the hands-on tutorial will attract a certain
> set of people that might not necessarily be interested in the general
> overview tutorial.
> 
> What would be needed is a room and an announcement on the IETF agenda.
> 
> Benoit, please add to it or correct me if I got anything wrong.
> 
> Regards,
> Mirjam

---

From: Benoit Claise <[email-masked]>
Date: Tue, 29 Apr 2014 12:04:02 +0200

On 6/03/2014 17:46, Mirjam Kuehne wrote:
> time, 
I have not heard back from that one...

Regards, Benoit
> but the hope is that the hands-on tutorial will attract a certain set 
> of people that might not necessarily be interested in the general 
> overview tutorial.
>
> .

---

From: Benoit Claise <[email-masked]>
Date: Tue, 29 Apr 2014 12:05:40 +0200

Hi Mirjam,

Yes. Copying the YANG doctors.
The session should be called  "YANG Advice and Editing Session"
What we offer is to have a place where people can go to get feedback 
about YANG their data modeling questions, language usage, questions, 
tools to use, etc.

Practically, what are the next steps?

Regards, Benoit

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 29 Apr 2014 12:11:03 +0200

Hi Benoit,

I contacted Lee Howard a while ago and he confirmed that he will give
the OPS overview tutorial in Toronto. It is scheduled for 15:00 and
included in the registration form.

Regards,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 29 Apr 2014 12:15:40 +0200

Hi Benoit,

Is there a specific time this will take place? Is this planned for
Sunday in parallel with the other tutorials? Should this be listed on
the agenda/registration form? Or is it by invitation only? Do you need a
room? How big?

Cheers,
Mirjam

---

From: Benoit Claise <[email-masked]>
Date: Tue, 29 Apr 2014 12:27:12 +0200

Hi Mirjam,

Maybe Joel has got some recent news about this. I don't.

Regards, B.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 29 Apr 2014 16:44:40 +0200

Hi Mirjam,

YANG-doctors, feel free to chime in.
> Hi Benoit,
>
> Is there a specific time this will take place?
What about 2PM to 6PM.
> Is this planned for
> Sunday in parallel with the other tutorials?
Yes.
> Should this be listed on
> the agenda/registration form?
Yes.
> Or is it by invitation only? Do you need a
> room? How big?
What about 20 persons?

I could send the invite in a near future, and ask for some sort of 
confirmation before attending, just to evaluate the required capacity.

Regards, Benoit

---

From: joel jaeggli <[email-masked]>
Date: Tue, 29 Apr 2014 09:50:56 -0700

Not I, unless I missed something.

joel

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 29 Apr 2014 19:36:55 +0200

Hi Benoit, hi Joel,

Just to make sure we're all on the same page: If I remember correctly,
one of you approached Lee Howard and asked if he wants to do the OP
area overview tutorial. He agreed to do this and is listed on the
agenda for Toronto. At this point we have not seen any slides or an
outline. That would be the next step.

Cheers,
Mirjam

On 29/4/14 6:50 PM, joel jaeggli wrote:
>>> I contacted Lee Howard a while ago and he confirmed that he
>>> will give the OPS overview tutorial in Toronto. It is scheduled
>>> for 15:00 and included in the registration form.
>>> 
>>> Regards, Mirjam
>>> 
>>>>> Benoit Claise approached me and told me that he was
>>>>> interested in organising a hands-on workshop about NETCONF
>>>>> & YANG modules on Sunday afternoon. He is planning to reach
>>>>> out to some individuals, but will also send an announcement
>>>>> to the IETF list, and expects about 10 - 20 people to
>>>>> participate.
>>>>> 
>>>>> It is a bit unfortunate that we have the OPS area overview
>>>>> at the same time,
>>>>> but the hope is that the hands-on tutorial will attract a
>>>>> certain set of people that might not necessarily be
>>>>> interested in the general overview tutorial.
>>>>> 
>>>>> Regards, Mirjam .

---

From: joel jaeggli <[email-masked]>
Date: Tue, 29 Apr 2014 10:55:58 -0700

I'm wrong,

 the thread was titled

OPS Area tutorial for EDU team

>>>>> Benoit, please add to it or correct me if I got anything wrong.

Subject: OPS Area tutorial for EDU team
From: "Howard, Lee" <[email-masked]>
To: Brian Carpenter <[email-masked]>, Benoit Claise <[email-masked]>, Joel jaeggli <[email-masked]>
Date: Tue, 5 Nov 2013 12:30:19 -0500

Hear, hear!

I support, and will provide support, for this effort.
I also would like to see an Ops Area summary presented at NOGs.  I've
suggested this to ISOC Deploy360 and BCOP efforts.  Again, I would like to
support this.

Lee

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

Subject: Re: OPS Area tutorial for EDU team
From: Brian E Carpenter <[email-masked]>
To: "Howard, Lee" <[email-masked]>
Cc: Benoit Claise <[email-masked]>, Joel jaeggli <[email-masked]>
Date: Wed, 06 Nov 2013 06:53:33 +1300

Thanks Lee. I've passed this on to the EDU team. We're currently trying
to finalise the list of tutorials for London and draft the list
for Toronto.

Regards
   Brian

On 06/11/2013 06:30, Howard, Lee wrote:
> Hear, hear!
> 
> I support, and will provide support, for this effort.
> I also would like to see an Ops Area summary presented at NOGs.  I've
> suggested this to ISOC Deploy360 and BCOP efforts.  Again, I would like to
> support this.
> 
> Lee
> 
> 
> This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
> 

Subject: Re: OPS Area tutorial for EDU team
From: Benoit Claise <[email-masked]>
To: "Howard, Lee" <[email-masked]>
Cc: Brian Carpenter <[email-masked]>, Joel jaeggli <[email-masked]>, me <[email-masked]>
Date: Tue, 05 Nov 2013 10:00:28 -0800

Hi Howard,

> Hear, hear!
>
> I support, and will provide support, for this effort.
> I also would like to see an Ops Area summary presented at NOGs.
Make sense to me. Yes.
>   I've
> suggested this to ISOC Deploy360 and BCOP efforts.
I will have to lookup ISOC Deploy360

Regards, Benoit
> Again, I would like to
> support this.
>
> Lee
>
>
> This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
> .
>

Subject: Re: OPS Area tutorial for EDU team
From: Benoit Claise <[email-masked]>
To: Brian E Carpenter <[email-masked]>
Cc: "Howard, Lee" <[email-masked]>, Joel jaeggli <[email-masked]>, "<[email-masked]>" <[email-masked]>, me <[email-masked]>
Date: Tue, 05 Nov 2013 10:01:56 -0800

Brian,

Lionel Morand, in the copy list, should take the lead on an AAA tutorial 
for London. Lionel, do you confirm?
It was discussed for this IETF, but the deadline could not be met.

Regards, BEnoit

> Thanks Lee. I've passed this on to the EDU team. We're currently trying
> to finalise the list of tutorials for London and draft the list
> for Toronto.
>
> Regards
>     Brian
>
> On 06/11/2013 06:30, Howard, Lee wrote:
>> Hear, hear!
>>
>> I support, and will provide support, for this effort.
>> I also would like to see an Ops Area summary presented at NOGs.  I've
>> suggested this to ISOC Deploy360 and BCOP efforts.  Again, I would like to
>> support this.
>>
>> Lee
>>
>>
>> This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
>>
> .
>

Subject: RE: OPS Area tutorial for EDU team
From: <[email-masked]>
To: Benoit Claise <[email-masked]>, Brian E Carpenter <[email-masked]>
Cc: "Howard, Lee" <[email-masked]>, Joel jaeggli <[email-masked]>
Date: Tue, 5 Nov 2013 18:06:57 +0000

Benoit, Brian,

I have to confirm... with a great pleasure/honor :)

Lionel

-----Message d'origine-----
De : Benoit Claise [mailto:[email-masked]] 
Envoyé : mardi 5 novembre 2013 19:02
À : Brian E Carpenter
Cc : Howard, Lee; Joel jaeggli; MORAND Lionel IMT/OLN; me
Objet : Re: OPS Area tutorial for EDU team

Brian,

Lionel Morand, in the copy list, should take the lead on an AAA tutorial 
for London. Lionel, do you confirm?
It was discussed for this IETF, but the deadline could not be met.

Regards, BEnoit

> Thanks Lee. I've passed this on to the EDU team. We're currently trying
> to finalise the list of tutorials for London and draft the list
> for Toronto.
>
> Regards
>     Brian
>
> On 06/11/2013 06:30, Howard, Lee wrote:
>> Hear, hear!
>>
>> I support, and will provide support, for this effort.
>> I also would like to see an Ops Area summary presented at NOGs.  I've
>> suggested this to ISOC Deploy360 and BCOP efforts.  Again, I would like to
>> support this.
>>
>> Lee
>>
>>
>> This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
>>
> .
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

Subject: Re: OPS Area tutorial for EDU team
From: Brian E Carpenter <[email-masked]>
To: [email-masked]
Cc: Benoit Claise <[email-masked]>, "Howard, Lee" <[email-masked]>, Joel jaeggli <[email-masked]>
Date: Wed, 06 Nov 2013 07:13:43 +1300

Perfect, the EDU team will take it from here.

Regards
   Brian

On 06/11/2013 07:06, [email-masked] wrote:
> Benoit, Brian,
> 
> I have to confirm... with a great pleasure/honor :)
> 
> Lionel
> 
> -----Message d'origine-----
> De : Benoit Claise [mailto:[email-masked]] 
> Envoyé : mardi 5 novembre 2013 19:02
> À : Brian E Carpenter
> Cc : Howard, Lee; Joel jaeggli; MORAND Lionel IMT/OLN; me
> Objet : Re: OPS Area tutorial for EDU team
> 
> Brian,
> 
> Lionel Morand, in the copy list, should take the lead on an AAA tutorial 
> for London. Lionel, do you confirm?
> It was discussed for this IETF, but the deadline could not be met.
> 
> Regards, BEnoit
> 
>> Thanks Lee. I've passed this on to the EDU team. We're currently trying
>> to finalise the list of tutorials for London and draft the list
>> for Toronto.
>>
>> Regards
>>     Brian
>>
>> On 06/11/2013 06:30, Howard, Lee wrote:
>>> Hear, hear!
>>>
>>> I support, and will provide support, for this effort.
>>> I also would like to see an Ops Area summary presented at NOGs.  I've
>>> suggested this to ISOC Deploy360 and BCOP efforts.  Again, I would like to
>>> support this.
>>>
>>> Lee
>>>
>>>
>>> This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
>>>
>> .
>>
> 
> 
> _________________________________________________________________________________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
> 

Subject: Re: OPS Area tutorial for EDU team
From: "Howard, Lee" <[email-masked]>
To: Benoit Claise <[email-masked]>
Cc: Brian Carpenter <[email-masked]>, Joel jaeggli <[email-masked]>
Date: Tue, 5 Nov 2013 13:23:26 -0500

>I will have to lookup ISOC Deploy360

Chris Grundemann, Dan York, Jan Zorz.  Working for Leslie Daigle.

Lee

>
>Regards, Benoit
>> Again, I would like to
>> support this.
>>
>> Lee
>>
>>
>> This E-mail and any of its attachments may contain Time Warner Cable
>>proprietary information, which is privileged, confidential, or subject
>>to copyright belonging to Time Warner Cable. This E-mail is intended
>>solely for the use of the individual or entity to which it is addressed.
>>If you are not the intended recipient of this E-mail, you are hereby
>>notified that any dissemination, distribution, copying, or action taken
>>in relation to the contents of and attachments to this E-mail is
>>strictly prohibited and may be unlawful. If you have received this
>>E-mail in error, please notify the sender immediately and permanently
>>delete the original and any copy of this E-mail and any printout.
>> .
>>
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 29 Apr 2014 20:45:17 +0200

Joel, Mirjam,

Yes, I recall that email thread, which was in Nov 2013.
That's why I wrote: "Maybe Joel has got some recent news about this. I 
don't."
So I had forgotten about it, and was not recently contacted by Lee to 
synch up on the content.

Regards, Benoit

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 30 Apr 2014 11:13:28 +0200

Hi,

I assume there are no objections to support this workshop? So, I'll ask
the secretariat to organise a room and put it on the agenda, OK?

Cheers,
Mirjam

-------- Original Message --------
Subject: Re: Hands-on netconf/yang workshop
Date: Tue, 29 Apr 2014 16:44:40 +0200
From: Benoit Claise <[email-masked]>
To: Mirjam Kuehne <[email-masked]>
CC: EDU Team <[email-masked]>, YANG Doctors <[email-masked]>

Hi Mirjam,

What about 2PM to 6PM.
Yes.
Yes.
What about 20 persons?

Regards, Benoit

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 May 2014 08:01:45 +1200

I see no objection. It's sufficiently specialised that
I don't think it competes with the regular tutorials, and it's
good that we are in the loop.

BTW, did we decide on a WG Chairs lunch topic yet?

Regards
   Brian

On 30/04/2014 21:13, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>