Subject: Re: [edu-team] Process documents page

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 05 May 2014 12:03:25 +0200

Hi Brian,

Do we know how many people look at that document? Maybe the secretariat
can provide us with some web statistics?

Personally, I think this document is still useful. It is good to have
all this information in one place.

I wonder if we can make it easier to find the page. When I go to About
the IETF (http://www.ietf.org/about/), I don't see a link to
http://www.ietf.org/about/process-docs.html

Would it be an idea to also link it from the Edu team pages?

Kind regards,
Mirjam

On 1/5/14 3:48 AM, Brian E Carpenter wrote:
> Hi,
> 
> I'm making a routine update of the page at http://www.ietf.org/about/process-docs.html
> 
> Two questions:
> 
> 1. Is this page still useful? It is quite annoying to update, so
> I don't want to continue with it if it's no use, especially since
> xml2rfc version 2 is rather unfriendly for this purpose.
> 
> 2. If yes, any specific comments on the new version (attached), which
> refers to the most recent process documents. (The attached html file
> needs the IETF style sheet, so if you are off line it will not look
> right.)
> 
> Regards
>    Brian
> 
> 
> 
> This body part will be downloaded on demand.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 May 2014 08:30:31 +1200

> can provide us with some web statistics?

Who's the best person to ask?

> http://www.ietf.org/about/process-docs.html

No. It's linked from "The standards process" and the bottom of the
newcomers page.

> Would it be an idea to also link it from the Edu team pages?

Makes sense to me. And I'd like to lodge the source file (xml2rfc)
somewhere for safekeeping.

   Brian