Subject: [edu-team] Missing materials

From: Robert Sparks <[email-masked]>
Date: Tue, 23 Sep 2014 15:55:33 -0500

Edu-Team:

I'm continuing to work on the datatracker team page.

While I've been looking at things, I've found quite a few sessions from 
past (some recent) meetings where no presentation made it into the 
proceedings.

The list of sessions with no materials is listed below. For some of 
these, not having materials might make sense, but there are many where 
there really should have been something.

I'm scripting creating versioned slide documents for those things where 
having materials made sense.

If you have the slides from any of the below sessions, please send me a 
copy?

RjS

65 Editing an RFC Tutorial
65 Introduction to WG Leadership: Chairs & Editors
65 Security Tutorial
67 Working Group Leadership Tutorial
67 Writing an RFC: The Definitive Guide by the RFC Editor
68 Working Group Leadership Tutorial
71 Bringing New Work to the IETF
71 Writing an RFC: The Definitive Guide by the RFC Editor
72 Document Lifecycle
72 Introduction to xml2rfc
72 Routing, Bridging and Switching Tutorial
73 Bringing New Work to the IETF
73 Document Lifecycle
73 Inter-Domain Routing from an IETF Perspective
73 Security Tutorial
74 Interdomain Routing: Basics Explained
74 RFC Editor Tutorial
74 Security Tutorial
75 Inter-Domain Routing
75 Introduction to xml2rfc
75 Newcomer's Training (Swedish)
76 DNS for Programmers Tutorial
76 MIB Tutorial
76 RFC Editor Tutorial
77 NAT and NAT Traversal Tutorial
77 Security Tutorial
79 Newcomer's Training (Mandarin)
79 Routing, Bridging and Switching Tutorial
79 Security Tutorial
80 Working Group Leadership Tutorial
81 Apps Area Prepatory Meeting for Internationalization Working Groups
81 Bringing New Work to the IETF
81 Newcomer's Training (French)
81 Tools for Creating Internet-Drafts Tutorial
81 Working Group Leadership Tutorial
82 Document Lifecycle
82 Newcomers' Orientation (Mandarin)
82 Routing, Bridging and Switching Tutorial
85 Introduction to IETF Tools Tutorial
85 Understanding Design Tradeoffs in Routing
85 WG Leadership
86 Introduction to RAI Development in the IETF Tutorial
87 German Students Orientation Session
88 IETF Tools Training
89 Engineering Privacy into Internet Protocols
89 IETF Tools Training
90 Engineering Privacy into Internet Protocols
90 IETF Tools and an Introduction to xml2rfc
90 Overview of the OPS Area
90 Wireless Tutorial

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 23 Sep 2014 14:00:32 -0700

I have quite a few of these I believe, but I’m not sure why they didn’t make it into the proceedings. I will dig up as many as I can find and send them your way.

Thanks,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Sep 23, 2014, at 13:55 , Robert Sparks <[email-masked]> wrote:

> While I've been looking at things, I've found quite a few sessions from past (some recent) meetings where no presentation made it into the proceedings.
> 
> The list of sessions with no materials is listed below. For some of these, not having materials might make sense, but there are many where there really should have been something.
> 
> I'm scripting creating versioned slide documents for those things where having materials made sense.
> 
> If you have the slides from any of the below sessions, please send me a copy?
> 
> RjS
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 24 Sep 2014 10:48:38 +1200

On 24/09/2014 09:00, Stephanie McCammon wrote:
> 
> I have quite a few of these I believe, but I’m not sure why they didn’t make it into the proceedings.

I think it's relatively recent that we even tried to get them in
the proceedings. There are supposedly stable versions at
http://www.ietf.org/edu/tutorials.html and history at
http://tools.ietf.org/group/edu/wiki/Tutorial_by_IETF , which seems
to be ~complete back to IETF 68.

   Brian

 I will dig up as many as I can find and send them your way.