Subject: [edu-team] Fwd: edu-team list

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 10 Sep 2014 10:50:00 +0200

Hi all,

Please let me know if there are any objections before I add Sandy to the
list during Alice's absence.

Mirjam

-------- Original Message --------
Subject: edu-team list
Date: Mon, 8 Sep 2014 09:18:43 -0700
From: Sandy Ginoza <[email-masked]>
To: Mirjam Kuehne <[email-masked]>
CC: Heather Flanagan (RFC Series Editor) <[email-masked]>

Hi Mirjam,

As Alice will be on maternity leave any day now :), may I be added to
the edu-team list to fill in her absence?

Thanks,
Sandy

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Sep 2014 08:28:55 +1200

Please do it!

While you raise the topic, I think we need to find a couple of
people with IESG and/or WG Chair experience to add to the EDU
team. Scott has told us he's retiring soon; I've retired twice
already, and the third time it may even take ;-). Margaret doesn't
seem to be very active in the IETF these days.

Regards
   Brian

On 10/09/2014 20:50, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 10 Sep 2014 20:30:17 +0000

“soon” is mid year 2016

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Sep 2014 08:36:19 +1200

And overlap is good...

---

From: Jari Arkko <[email-masked]>
Date: Thu, 11 Sep 2014 04:22:31 +0300

> Please do it!

+1

> team. 

That would be good. Suggestions?

Jari

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Sep 2014 09:19:04 +0200

Welcome to the Edu-team, Sandy. Great that you will cover for Alice.

Let me know if you have any questions.

Cheers,
Mirjam

On 8/9/14 6:18 PM, Sandy Ginoza wrote:
> Hi Mirjam,
> 
> As Alice will be on maternity leave any day now :), may I be added to the edu-team list to fill in her absence? 
> 
> Thanks,
> Sandy
>

---

From: Sandy Ginoza <[email-masked]>
Date: Fri, 12 Sep 2014 10:29:43 -0700

Thanks Mirjam!

---

From: Radia Perlman <[email-masked]>
Date: Fri, 12 Sep 2014 10:50:10 -0700

> That would be good. Suggestions?

I probably ought to ask her first whether she'd like to, but I think
Kathleen Moriarty would care about edu and be a good resource.

Also, I think it would be fine to have ex-IESG'ers, who might have more
time than current IESG members.  For instance, Ron Bonica.

Radia

---

From: Jari Arkko <[email-masked]>
Date: Fri, 12 Sep 2014 21:01:10 +0300

Those two are great suggestions. Sean Turner, too, would be great… he’s done some tutorials at least so I’m not sure if he might already be on the list.

Jari

On 12 Sep 2014, at 20:50, Radia Perlman <[email-masked]> wrote:

> I probably ought to ask her first whether she'd like to, but I think Kathleen Moriarty would care about edu and be a good resource.
> 
> Also, I think it would be fine to have ex-IESG'ers, who might have more time than current IESG members.  For instance, Ron Bonica.
> 
> Radia 
> 
>