Subject: [edu-team] Meetecho quality for tutorial

From: Benoit Claise <[email-masked]>
Date: Mon, 08 Sep 2014 22:27:22 +0200

Dear all,

Some time ago, we discussed the Meetecho quality.
This was in the context of https://www.youtube.com/watch?v=2qxZq97TErQ, 
recorded at the IETF 87. The quality was not clearly there.
Then, I recorded, via webex, this AAA tutorial: 
https://www.youtube.com/watch?v=7yMwP1D3Um4. The quality was fine.
I was told that Meetecho improved, so I recorded the YANG tutorial at 
IETF 90 with Meetecho.
See http://www.ietf.org/edu/technical-tutorials.html#netconfandyang. You 
can see by yourself.
I still maintain that Meetecho is not ready...

Regards, Benoit

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 8 Sep 2014 16:02:24 -0500

On Monday, September 8, 2014, Benoit Claise <[email-masked]> wrote:

> This was in the context of IPFIX Tutorial 87
> <https://www.youtube.com/watch?v=2qxZq97TErQ>, recorded at the IETF 87.
> The quality was not clearly there.
> I was told that Meetecho improved, so I recorded the YANG tutorial at IETF
> 90 with Meetecho.

That is rough.

> I still maintain that Meetecho is not ready...

I was a signaling RAI guy, not an audio RAI guy, but I wonder what the
Meetecho team theory might be about why the audio is so distorted.

I was looking at a couple of other tutorials that sounded fine to me, and
one was four IETF meetings ago, so this may be more complicated than newer
being or not being an improvement.

Is IAOC looking at this somewhat closely? I know the goal is to have
Meetecho coverage for àll the meeting rooms soon ...

Spencer

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 8 Sep 2014 20:39:39 -0400

Benoit and Spencer,

I asked Meetecho about  reported experience.

On Sep 8, 2014, at 5:02 PM, Spencer Dawkins at IETF <[email-masked]> wrote:

> This was in the context of IPFIX Tutorial 87, recorded at the IETF 87. The quality was not clearly there.
> Then, I recorded, via webex, this AAA tutorial: https://www.youtube.com/watch?v=7yMwP1D3Um4. The quality was fine.
> I was told that Meetecho improved, so I recorded the YANG tutorial at IETF 90 with Meetecho.
> See http://www.ietf.org/edu/technical-tutorials.html#netconfandyang. You can see by yourself.
> 
> That is rough.
>  
> I still maintain that Meetecho is not ready…

<meetecho>
The issue is that tutorials are on Sunday and on Sunday we hardly ever find a running setup inside the IETF rooms. 
We always have to struggle in order to arrive at a decent configuration of the in-room mixers, of the network, of the 
beamer, of the cabling and so on and so forth. Sometimes we'd better simply stop Meetecho engines rather than 
try to do miracles (which, as we all know, do not exist). The yang tutorial is a perfect example of a missed miracle: 
we had no connection to the audio mixer and we decided to capture audio directly from the streaming laptop placed 
on the front row of the room. The result is as bad as you can tell and has really nothing to see with the technical quality 
of our platform. If I can suggest something, I would say that if we want the tutorials to be reliably recorded we have to 
look after advance configuration of the rooms (i.e., on Saturday). We cannot rely on last m inute setups, which hardly 
ever work on-the-fly. And we Meetecho team have to learn how to say no when the minimal requirements for good-enough 
streaming/recording are not met.
</meetecho>

> 
> I was a signaling RAI guy, not an audio RAI guy, but I wonder what the Meetecho team theory might be about why the audio is so distorted. 
> 
> I was looking at a couple of other tutorials that sounded fine to me, and one was four IETF meetings ago, so this may be more complicated than newer being or not being an improvement. 

Actually just compare with any sessions during the week and you will see they are much better than on Sunday.
> 
> Is IAOC looking at this somewhat closely? I know the goal is to have Meetecho coverage for àll the meeting rooms soon …

Meetecho will be covering all sessions in Honolulu, and in 2015.

For Sunday to be better requires the rooms to be set up by then.  We can arrange for that to happen.

Ray

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 8 Sep 2014 19:59:07 -0500

Ray, thank you for the feedback.

These guys did a linkup from Italy for the Mediactrl meeting at the IETF in
Hiroshima several years ago, which Eric Berger and I co-chaired, and even
that sounded better than the Yang tutorial, so I figured it was a room
thing.

Spencer

On Monday, September 8, 2014, Ray Pelletier <[email-masked]> wrote:

> On Sep 8, 2014, at 5:02 PM, Spencer Dawkins at IETF <
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>
>
> On Monday, September 8, 2014, Benoit Claise <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> Dear all,
>>
> The issue is that tutorials are on Sunday and on Sunday we hardly ever
> find a running setup inside the IETF rooms.
> We always have to struggle in order to arrive at a decent configuration of
> the in-room mixers, of the network, of the
> try to do miracles (which, as we all know, do not exist). The yang
> tutorial is a perfect example of a missed miracle:
> we had no connection to the audio mixer and we decided to capture audio
> directly from the streaming laptop placed
> on the front row of the room. The result is as bad as you can tell and has
> really nothing to see with the technical quality
> of our platform. If I can suggest something, I would say that if we want
> the tutorials to be reliably recorded we have to
> look after advance configuration of the rooms (i.e., on Saturday). We
> cannot rely on last m inute setups, which hardly
> ever work on-the-fly. And we Meetecho team have to learn how to say no
> when the minimal requirements for good-enough
> Meetecho coverage for àll the meeting rooms soon …
>
>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 09 Sep 2014 09:56:29 +0200

Ray,

I should probably have started by asking the Meetecho guys what went 
wrong. So thanks for that.
On the other hand, either a service is reliable or it's not. Btw, my 
understanding is that we will be paying for Meetecho, correct? If it's 
free, forget about my rant. I've been organizing OPS-related tutorials 
at almost every IETF meeting in the hope to produce well recorded 
slides/videos for posterity ... and that strategy failed miserably ... 
except when Joel and I recorded it directly with Webex (the AAA tutorial 
below).

Let me stress one more time: I'm not trying to push Webex. We just need 
a reliable service.

Regards, Benoit

> On Sep 8, 2014, at 5:02 PM, Spencer Dawkins at IETF 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>>
>>
>> <mailto:[email-masked]>> wrote:
>>
>>     Dear all,
>>
>>     <https://www.youtube.com/watch?v=2qxZq97TErQ>, recorded at the
>>     IETF 87. The quality was not clearly there.
>>     See
>>     http://www.ietf.org/edu/technical-tutorials.html#netconfandyang.
>>     You can see by yourself.
>>
>>
>> That is rough.
>>
> We always have to struggle in order to arrive at a decent 
> configuration of the in-room mixers, of the network, of the
> we had no connection to the audio mixer and we decided to capture 
> audio directly from the streaming laptop placed
> on the front row of the room. The result is as bad as you can tell and 
> has really nothing to see with the technical quality
> of our platform. If I can suggest something, I would say that if we 
> want the tutorials to be reliably recorded we have to
>> I was a signaling RAI guy, not an audio RAI guy, but I wonder what 
>> the Meetecho team theory might be about why the audio is so distorted.
>>
>> I was looking at a couple of other tutorials that sounded fine to me, 
>> and one was four IETF meetings ago, so this may be more complicated 
>> than newer being or not being an improvement.
>

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 9 Sep 2014 07:38:21 -0400

Benoit

> On Sep 9, 2014, at 3:56 AM, Benoit Claise <[email-masked]> wrote:
> 
> Ray,
> 
> I should probably have started by asking the Meetecho guys what went wrong. So thanks for that.
> On the other hand, either a service is reliable or it's not. Btw,       my understanding is that we will be paying for Meetecho, correct? If it's free, forget about my rant. I've been organizing OPS-related tutorials at almost every IETF meeting in the hope to produce well recorded slides/videos for posterity ... and that strategy failed miserably ... except when Joel and I recorded it directly with Webex (the AAA tutorial below).
> 
> Let me stress one more time: I'm not trying to push Webex. We just need a reliable service.

We share the same goal. Within 3 years we will likely have as many or more remotees as we have attendees. Meetecho may not be the solution for the long term but for the near term they and we will continue to push what's doable. 

The IAOC RPS committee chaired by Bernard is continuing its marketplace search for a reliable, quality, standards-based service for a remote participation service that integrates into the session workflow. They reported nothing yet available for 2015 and recommended Meetecho.  Thus the IAOC is continuing Meetecho under contract into 2015 expecting to continue it's improved evolution, scalability and affordability.
The market is changing quickly and in 2015 it and we may be in a position to do an RFP for 2016. 

Your feedback is important. Apparently we have failed to ensure the venue's AV services and meeting network are in place early enough to support Sunday's training session. We will do better in Honolulu and thereafter. 

Ray

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 9 Sep 2014 08:08:28 -0400

Hi Benoit,

I had a very good experience recording the 10 minute video for MILE with them in Berlin.  They knew that this was intended to be viewed as an intro to the work and even had me restart the recording because someone came in the room.  They took a lot of time setting up and making sure everything would look good.  I wonder if you were able to plan ahead with them next time and they understood that you wanted the tutorial to live on, if you would get a better result?

Best regards,
Kathleen 

Sent from my iPhone

---

From: joel jaeggli <[email-masked]>
Date: Tue, 09 Sep 2014 14:59:14 -0700

I have to say it, but whomever goes first one one of our setups is going
to be a bit rough. That applies to 9am monday morning  as well...

Things that prevoiusly worked even if they were just setup need to be
retested. coordination with the local-av contractor (which a captive
hotel service and therefore is non-trivial to escape from) is a key part
of the friction, e.g. this is not quite a setup and forget it.

Were this a music gig we would run through a sound check before we
considered it ready. if the speaker is an iesg member they're not
available until just before the sunday tutorials start.

On 9/9/14 5:08 AM, Kathleen Moriarty wrote:
> Hi Benoit,
> 
> I had a very good experience recording the 10 minute video for MILE with
> them in Berlin.  They knew that this was intended to be viewed as an
> intro to the work and even had me restart the recording because someone
> came in the room.  They took a lot of time setting up and making sure
> everything would look good.  I wonder if you were able to plan ahead
> with them next time and they understood that you wanted the tutorial to
> live on, if you would get a better result?
> 
> Best regards,
> Kathleen 
> 
> Sent from my iPhone
> 
> On Sep 9, 2014, at 3:56 AM, Benoit Claise <[email-masked]
>> except when Joel and I recorded it directly with Webex (the AAA
>> tutorial below).
>>
>>> <[email-masked]
>>> <mailto:[email-masked]>> wrote:
>>>
>>>>
>>>>
>>> The issue is that tutorials are on Sunday and on Sunday we hardly
>>> ever find a running setup inside the IETF rooms. 
>>> on the front row of the room. The result is as bad as you can tell
>>> and has really nothing to see with the technical quality 
>>> ever work on-the-fly. And we Meetecho team have to learn how to say
>>> no when the minimal requirements for good-enough 
>>>> I was looking at a couple of other tutorials that sounded fine to
>>>> me, and one was four IETF meetings ago, so this may be more
>>>> complicated than newer being or not being an improvement. 
>>>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Sep 2014 10:33:46 +1200

Maybe we should ask for Meetecho support for the IEPG
as a troubleshooting mechanism.

Regards
   Brian

On 10/09/2014 09:59, joel jaeggli wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team