Subject: [edu-team] IETF 91 - Working Group Chairs Training Lunch

From: IETF Agenda <[email-masked]>
Date: Thu, 02 Oct 2014 14:34:44 -0700

Hello Everyone,

We will be holding a WG Chairs training lunch at IETF 91 in Honolulu.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, November 12th, 2014 at 11:30am and a complimentary lunch will be provided. The location of the lunch will be sent to those who RSVP.

Topic: Demo of Jitsi Meet (Emile Ivo, Bernard Aboba)

If you would like to attend this session, please RSVP using this registration page: 
https://www.ietf.org/registration/ietf91/rsvp.py?eventid=1&eventcode=348907 

Please RSVP prior to October 24th, 2014.

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  

Thank You!

Stephanie McCammon
(on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: Alia Atlas <[email-masked]>
Date: Thu, 2 Oct 2014 18:10:46 -0400

I'm sorry - but I have no idea what Jitsi Meet is.  Perhaps a bit more
context would
be useful, if we expect to have eager WG Chairs attending?

Thanks,
Alia

On Thu, Oct 2, 2014 at 5:34 PM, IETF Agenda <[email-masked]> wrote:

> Hello Everyone,
>
> We will be holding a WG Chairs training lunch at IETF 91 in Honolulu.  All
> current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to
> attend. The lunch training will take place on Wednesday, November 12th,
> 2014 at 11:30am and a complimentary lunch will be provided. The location of
> the lunch will be sent to those who RSVP.
>
> If you have RSVP'd for the training lunch but will not be able to attend,
> or have any issues registering for the event, please send a message to
> [email-masked].
>
>
> Thank You!
>
> Stephanie McCammon

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 04 Oct 2014 11:33:57 +1300

Alia,

As we understand it, this is a WebRTC based remote meeting support tool
that has been installed as part of the IETF Tools infrastructure.
The proponents believe the service is now stable enough to be considered
for formal and informal IETF interim meetings.

https://jitsi.org
https://jitsi.tools.ietf.org

That's all the information I've seen. Maybe you could relay this
to the Chairs' list.

Regards
   Brian

On 03/10/2014 11:10, Alia Atlas wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Alia Atlas <[email-masked]>
Date: Fri, 3 Oct 2014 22:15:22 -0400

Cool & thanks for the clarification.

I was suggesting that the WG Chairs should also be given more
information so they can decide that it's a good idea to attend.

Regards,
Alia