Subject: [edu-team] SDN tutorial at IETF-93

From: Yaakov Stein <[email-masked]>
Date: Mon, 20 Jul 2015 08:03:32 +0000

All,

Yesterday the “SDN & NFV, OpenFlow and ForCES” tutorial was held.

We started promptly at 15:00, and Meetecho covered the session.
The room had a maximum capacity of 108, and while there were a few open seats,
there were about a dozen people who stood at the back of the room,
and another half dozen who each ducked in and out several times.

The first part, which was planned for 1 hour, took 55 minutes.
We had a large format count-down timer running and I speeded up during the NFV part fearing that I would not make it.
I fact, I could have continued at regular pace and not gone over by more than 5 minutes.
I opened up the floor to questions, but there weren’t any.
So I started the OpenFlow section. When people saw that this was a major shift in topcic,
several jumped up to the mike to ask questions, and we had several interesting ones.
One question took over several minutes to phrase and was unclear, so I asked to take it off-line.

The OpenFlow portion took (as expected) 15 minutes, since I focused on the main ideas rather than protocol idiosyncrasies.
After the session one person came up to me and said that he participates in the ONF and would like time to rebut some of what I said.
When asked for more detail I discovered it was more about style than content;
he felt that I belittled some of their work by saying that OpenFlow was basically a remote TCAM configuration protocol,
and that they made a mess in their protocol revisions (although he himself complained about the lack of backwards compatibility from v1.4 on).

The ForCES part took about 45 minutes, ending exactly at 17:00.
I was expecting people to start leaving before the end, as the welcoming reception was about to start,
but in fact, almost everyone stayed on another 5 or 10 minutes to ask 1-on-1 questions,
and several accompanied us to the reception still discussing the issues.

In short, I think that the tutorial went very well and was relatively well received.
Several people asked if the slides would be uploaded to the edu site,
and I said that we would certainly be willing to do so.

Y(J)S

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jul 2015 08:56:27 +0000

Thanks, Yaakov. Slides from tutorials are always available, as well as the video recordings afaik. I hope that you can come this afternoon at the edunext bof session and share this experience and other relevant to the topic of the bof.

Regards,

Dan

From: edu-team [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: Monday, July 20, 2015 11:04 AM
To: [email-masked]
Cc: Haleplidis Evangelos
Subject: [edu-team] SDN tutorial at IETF-93

All,

Y(J)S

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Jul 2015 21:24:07 +1200

Hi,

I'm glad it went well. Unfortunately I had other meetings at that time.

We'll find out what people thought about all the tutorials in the meeting
questionnaire in a couple of weeks.

Regards
   Brian

On 20/07/2015 20:03, Yaakov Stein wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>