Subject: [edu-team] IRTF Overview for Sunday Tutorial at IETF 94 or 95

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 23 Jul 2015 14:42:18 +0200

Hi Lars,

As briefly discussed earlier, we've been organising these IETF Area
overviews as Sunday tutorials for the last number of IETF meetings. We
thought it would be useful to also give an overview of the IRTF:
history, scope, how is it organised, how is it related to the IETF, how
can people participate and what's currently being worked on.

You said you could do this in half an hour, but I am not so sure all
this would fit into half an hour ;-)

Now, for IETF 94 we might still have a full two hour slot left (if we
don't do the tools for creating documents tutorial, Alice). Or we can
schedule this for IETF 95. In any case, this would probably always clash
with either the Newcomer Tutorial or an area overview tutorial.

What do you think? Oh, and you don't necessarily have to do this
yourself or you could team up with another speaker.

Cheers,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Jul 2015 12:55:46 +0000

Hi Mirjam,

I did not have time to update the edu team about the YANG DIR meeting, and I may not have the time to do it until the meeting is over. However, as you wrote: 

> Now, for IETF 94 we might still have a full two hour slot left (if we don't do
> the tools for creating documents tutorial, Alice).

The YANG team would like to use two slots in which to combine the tutorial and the hackathon. So first have the tutorial, then invite the tutorial participants to attend a shorter-than-usual hackathon, to see things in motion. See what this does to room allocation (actually YANG already had a room for the hackathon). 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Thursday, July 23, 2015 3:42 PM
> To: Lars Eggert; EDU Team
> Subject: [edu-team] IRTF Overview for Sunday Tutorial at IETF 94 or 95
> 
> Hi Lars,
> 
> As briefly discussed earlier, we've been organising these IETF Area overviews
> as Sunday tutorials for the last number of IETF meetings. We thought it
> would be useful to also give an overview of the IRTF:
> history, scope, how is it organised, how is it related to the IETF, how can
> people participate and what's currently being worked on.
> 
> You said you could do this in half an hour, but I am not so sure all this would
> fit into half an hour ;-)
> 
> Now, for IETF 94 we might still have a full two hour slot left (if we don't do
> the tools for creating documents tutorial, Alice). Or we can schedule this for
> IETF 95. In any case, this would probably always clash with either the
> Newcomer Tutorial or an area overview tutorial.
> 
> What do you think? Oh, and you don't necessarily have to do this yourself or
> you could team up with another speaker.
> 
> Cheers,
> Mirjam
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=1Cjx6uWADZATw1K3wRiDeGBgfoS_reGBw
> Hi3PBdZfbM&s=MaVr5UIKM4wPVnvLf8aBHQvf2K1tG23jakXX087xoAo&e=

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 23 Jul 2015 15:13:20 +0200

[I took off Lars until we know what we're going to do with the other slots.]

Hi Dan,

So, does this mean the would like to have a slot from 13:00 - 17:00 in
Yokohama in parallel with all the other tutorials?

That would also mean they wouldn't fit into a "Lightning Tutorial", right?

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 27 Jul 2015 01:26:47 +0000

Hi Mirjam,

See in-line. 

Regards,

Dan

> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: Thursday, July 23, 2015 4:13 PM
> To: Romascanu, Dan (Dan); EDU Team
> Subject: Re: [edu-team] IRTF Overview for Sunday Tutorial at IETF 94 or 95
> 

Yes. Actually they had this space in Prague and used it all for the hackathon. 

> That would also mean they wouldn't fit into a "Lightning Tutorial", right?

We discussed dividing their tutorial space into small segments which could each become an LT. All on Netconf/YANG topics.

> > I did not have time to update the edu team about the YANG DIR meeting,
> and I may not have the time to do it until the meeting is over. However, as
> you wrote:
> >
> >> don't do the tools for creating documents tutorial, Alice).
> >
> > The YANG team would like to use two slots in which to combine the tutorial
> and the hackathon. So first have the tutorial, then invite the tutorial
> participants to attend a shorter-than-usual hackathon, to see things in
> motion. See what this does to room allocation (actually YANG already had a
> room for the hackathon).
> >
> > Regards,
> >
> > Dan
> >
> >
> >> overviews as Sunday tutorials for the last number of IETF meetings.
> >> We thought it would be useful to also give an overview of the IRTF:
> >> history, scope, how is it organised, how is it related to the IETF,
> >> how can people participate and what's currently being worked on.
> >>
> >> schedule this for IETF 95. In any case, this would probably always
> >> clash with either the Newcomer Tutorial or an area overview tutorial.
> >>