Subject: [edu-team] Interim Mentoring Survey Results (83 responses)

From: Nalini Elkins <[email-masked]>
Date: Wed, 29 Jul 2015 13:54:55 +0000 (UTC)

Folks,
I am attaching interim results from the Mentoring Survey, if you all are interested.   I have printed out the comments for both mentees & how to improve.   There are comments from mentors also.   But, these appear to be the most interesting.
I would like to get at least 100 responses.  But, there is a week to go & I will ask 2 more times for people to participate. Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

---

From: "Marius Georgescu" <[email-masked]>
Date: Thu, 30 Jul 2015 16:20:38 +0900

Thank you for sharing, Nalini. It looks like a positive result so far. Also, lots of suggestions, some even contradictory. 

Best regards,

Marius

From: Nalini Elkins [mailto:[email-masked]] 
Sent: Wednesday, July 29, 2015 10:55 PM
To: EDU Team <[email-masked]>
Cc: Vinayak Hegde <[email-masked]>; Marius Georgescu <[email-masked]>; Wesley Eddy <[email-masked]>; Romascanu Dan (Dan) <[email-masked]>; Kevin Chege <[email-masked]>; Dan York <[email-masked]>
Subject: Interim Mentoring Survey Results (83 responses)

Folks,

I would like to get at least 100 responses.  But, there is a week to go & I will ask 2 more times for people to participate.

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com <http://www.insidethestack.com>

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 30 Jul 2015 15:42:55 +0000 (UTC)

#yiv3298320863 #yiv3298320863 -- _filtered #yiv3298320863 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv3298320863 {panose-1:2 2 6 9 4 2 5 8 3 4;} _filtered #yiv3298320863 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv3298320863 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv3298320863 {panose-1:2 2 6 9 4 2 5 8 3 4;}#yiv3298320863 #yiv3298320863 p.yiv3298320863MsoNormal, #yiv3298320863 li.yiv3298320863MsoNormal, #yiv3298320863 div.yiv3298320863MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv3298320863 a:link, #yiv3298320863 span.yiv3298320863MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv3298320863 a:visited, #yiv3298320863 span.yiv3298320863MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv3298320863 span.yiv3298320863EmailStyle17 {color:#1F497D;}#yiv3298320863 .yiv3298320863MsoChpDefault {font-size:10.0pt;} _filtered #yiv3298320863 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv3298320863 div.yiv3298320863WordSection1 {}#yiv3298320863 > It looks like a positive result so far. Also, lots of suggestions, some even contradictory. 
I think the fact that there are contradictory suggestions shows that there are different needs for different participants.  
The mentoring team can work together to write up the results of the survey & also to create an I-D which summarizes our thoughts for the future.  (At least the immediate future).   This will be a work-in-progress for quite a while to come.  Nalini  

Subject: Interim Mentoring Survey Results (83 responses)  Folks,  I am attaching interim results from the Mentoring Survey, if you all are interested.   I have printed out the comments for both mentees & how to improve.   There are comments from mentors also.   But, these appear to be the most interesting.  I would like to get at least 100 responses.  But, there is a week to go & I will ask 2 more times for people to participate. Thanks,  Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com