Subject: Re: [edu-team] Meeting during IETF 93

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 08 Jul 2015 10:05:12 +0200

Hi all,

So, let's settle for Tuesday (21 July) morning at 7:30 for our Edu Team
meeting. So far 7 people have confirmed. But who knows, we might get a
bunch of volunteers after our BoF on Monday ;-)

Alexa, is it possible to arrange a room for us again and maybe some
breakfast like in the past? Thank you!

Here is a draft agenda:

1. Review of Sunday tutorials
2. Review of EDUNEXT BoF and next steps
3. Edu Material for new IETF web site
4. Tutorials for IETF 94 and IETF 95

Anything else?

Regards,
Mirjam

On 24/6/15 16:40, Mirjam Kuehne wrote:
> Hi,
> 
> So far Tuesday morning looks the best time for a meeting (please mark
> this in your calendar), but not everyone has filled in the doodle poll yet.
> 
> Mirjam
> 
> On 22/6/15 16:38, Mirjam Kuehne wrote:
>> Hi,
>>
>> Here is the link to the doodle poll: http://doodle.com/p7zttypn4dv4ik5e
>>
>> Kind regards,
>> Mirjam
>>
>>
>> On 22/6/15 16:33, Mirjam Kuehne wrote:
>>> Hi all,
>>>
>>> Our EduNext BoF has been scheduled for Monday afternoon 15:20 - 17:20
>>> (in the Athens/Barcelona room). I hope you can all make it and I hope we
>>> can all get as many people as possible to the BoF session.
>>>
>>> Do we want to meet sometime later in the week to review the BoF and talk
>>> about plans for the upcoming IETF Meetings? I suggest a breakfast
>>> meeting again. I'll set up another doodle poll for that.
>>>
>>> Regards,
>>> Mirjam
>>>
>>
>

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 9 Jul 2015 11:07:44 +0200

Hi Mirjam,

I will unfortunately miss the breakfast as well. I have to be at the 
IESG breakfast.

Regards,

   Martin

Am 08.07.15 um 10:05 schrieb Mirjam Kuehne:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 09 Jul 2015 11:48:05 +0200

Hi Martin,

Thanks for letting us know. I hope we'll find time to talk during the
week. Will you be at the EDUNEXT BoF on Monday afternoon?

Regards,
Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Fri, 10 Jul 2015 12:24:33 -0700

Mirjam,

The Tuesday EDU Team meeting will be in the Florenc room, on the Mezzanine level. See http://ietf.org/meeting/93/floor-plans.pdf. Breakfast will be provided. 

Alexa

>>>> meeting again. I'll set up another doodle poll for that.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 15 Jul 2015 18:26:32 +0200

Hi Mirja,

I have a complete calendar for the IETF week by now. I won't make it, as 
the edunext bof is in paralle with tcpinc and this WG requires AD 
attention a lot, unfortunately.

Probably we can shortly meet at or after the welcome reception.

Cheers,

   Martiun

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 16 Jul 2015 16:27:28 +0200

Hi Martin,

> attention a lot, unfortunately.

That's a shame.

> Probably we can shortly meet at or after the welcome reception.

OK, let's try that. I will be next to our BoF poster.

Mirjam