Subject: Re: [edu-team] EDUNEXT topics

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 01 Jul 2015 14:13:11 +0200

Thanks, Dan. I'll add that to the agenda. Nalini and I are also working
on a slide set for the BoF. We'll send that to the list for review.

Does anyone want to present the section about the Edu Team? Radia?
Brian? Since I am also co-chairing the BoF, it might be better if one of
you could do it?

Cheers,
Mirjam

On 1/7/15 06:58, Romascanu, Dan (Dan) wrote:
> Hi,
> 
>  
> 
> Following the discussions taking place around the OpenFlow/Forces
> tutorial at IETF 93, I believe that we could add one more topic to the
> EDUNEX list of issues and questions to the community: Should tutorials
> and other EDU activity focus solely on the IETF developed protocols or
> should we allow or even encourage topics related to IETF protocols and
> the Internet but not necessarily developed in the IETF?
> 
>  
> 
> Another topic that deserves attention – do we need to describe in a more
> clear manner the involvement of the IESG (and maybe also IAB) in the
> selection of the topics EDU deals with? I am not sure if we need to
> discuss this in the BOF, or this one is worth a separate discussion with
> the IESG and IAB.
> 
>  
> 
> Regards,
> 
>  
> 
> Dan
> 
>  
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Jul 2015 08:39:53 +1200

> Brian? Since I am also co-chairing the BoF, it might be better if one of

I'll say no, I have a very busy Monday schedule in Prague already.

   Brian

---

From: Radia Perlman <[email-masked]>
Date: Wed, 1 Jul 2015 15:11:26 -0700

Unfortunately, I'm not attending.  If we could do a conference call
sometime, I'd be happy to frame the topic, capture opinions, and write up
what all the various options and opinions are.

Radia

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 02 Jul 2015 16:23:04 +0200

Hi Radia,

Too bad you cannot be at the meeting. I hope you can at least
participate remotely (there might be time zone issues though).

I will send Nalini's and my combined slide set to the list as soon as
possible (probably next week) so we'll still have some time to discuss it.

If worse comes to worse, I guess I can present the Edu section while Dan
is chairing this part of the meeting.

Mirjam

On 2/7/15 00:11, Radia Perlman wrote:
> sometime, I'd be happy to frame the topic, capture opinions, and write
> up what all the various options and opinions are.
> 
> Radia
> 
> On Wed, Jul 1, 2015 at 5:13 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Radia Perlman <[email-masked]>
Date: Thu, 2 Jul 2015 15:41:41 -0700

Time zones are not a problem...and I don't think I'm travelling that week.

Radia