Subject: [edu-team] Tutorials for IETF 94

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 23 Jul 2015 15:53:37 +0200

Hi,

This is what we have so far for IETF 94. The secretariat would like to
open registration in two weeks!

13:00: Newcomers (Scott Bradner)
13:00: Local version of Newcomers Tutorial (Speaker TBD) (Scott)
13:00: Tools for creating IDs and RFCs (Alice Russo) (Alice)

15:00: PRECIS & i18n (Andrew Sullivan, TBC) (Radia)
15:00 - 16:00: Internet Area Overview (Suresh Krishnan) (Karen)
16:00 - 16:30 CBOR (Carsten Bormann) (Brian)

13:00 - 17:00 YANG tutorial and hackathon (Dan)

I hope we can get enough rooms.

I added the name of a member of the Edu Team to each of the tutorials.
It would be great if each of you could make sure we have confirmation
and tutorial descriptions before the deadline in two weeks and then
later slides before Yokohama.

Radia, could you please follow up with Andrew Sullivan re. the PRECIS
tutorial and then send the final list of tutorials to Naveen Khan (she
is now also on the Edu Team list) before the deadline. I will be offline
for the next three weeks, so unfortunately cannot do anything else
before registration opens.

Thank you,
Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Thu, 23 Jul 2015 07:01:21 -0700

Just to clarify when registration is opening, it is opening no *later* than two weeks, and may indeed open sooner — likely next week. So the earlier everyone can finalize these details, the better.

Thanks!
Alexa

On Jul 23, 2015, at 6:53 AM, Mirjam Kuehne <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Jul 2015 07:07:17 +1200

wfm.

We should continue to look for more lightning tutorial topics/speakers
for the future (or even for making videos anytime).

Regards
   Brian

On 24/07/2015 01:53, Mirjam Kuehne wrote:
> .