Subject: Re: [edu-team] IETF 93 WG Chairs Lunch: Other SDOs

From: Suzanne Woolf <[email-masked]>
Date: Wed, 22 Jul 2015 02:31:02 -0400

Hi,

And…the day is here! 

My apologies for not asking earlier about logistics….cc’ing my co-conspirators :-)

Scott Mansfield is the principal presenter, is there a room laptop he should be prepared to use or should we plan for him to use his own?

I figured I’d introduce the topic (after letting people get lunch and find seats) and the three of us as the instigators, and then let Scott do the presentation. I hope there will be both time and interest for some Q&A.

Who from the EDU team will be there? Is there anything else we should know?

thanks,
Suzanne

> On May 27, 2015, at 4:17 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi Suzanne,
> 
> Margaret informed us that you are interested to organise a WG Chairs
> Lunch at IETF 93 in Prague to talk about "other standards bodies, what
> they do, and their increasing impact on the work of the IETF".
> 
> Can you please confirm this and send me a short description we can send
> to the WG chairs list together with the announcement.
> 
> Thank you,
> Mirjam
> (for the Edu Team)

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Jul 2015 19:05:47 +1200

> Who from the EDU team will be there? 

I will be there for one. I doubt that there will be a room laptop.

> Is there anything else we should know?

Probably a lot ;-)

Regards
   Brian

On 22/07/2015 18:31, Suzanne Woolf wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 22 Jul 2015 10:31:01 +0200

Hi,

I will also be there. If you want, you can use my laptop if you send me
the slides before the meeting.

Do we all know which room this is in (I don't :-/)?

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 22 Jul 2015 08:47:58 +0000

Agenda says Grand Hilton Ballroom. I will be there as well. I did not notice anything like a 'room laptop' in the 4 rooms I chaired meetings until now at this IETF. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Wednesday, July 22, 2015 11:31 AM
> To: Brian E Carpenter; Suzanne Woolf
> Cc: Scott Mansfield; EDU Team; Ralph Droms (rdroms)
> Subject: Re: [edu-team] IETF 93 WG Chairs Lunch: Other SDOs
> 
> Hi,
> 
> I will also be there. If you want, you can use my laptop if you send me the
> slides before the meeting.
> 
> >> Scott Mansfield is the principal presenter, is there a room laptop he
> should be prepared to use or should we plan for him to use his own?
> >>
> >> I figured I’d introduce the topic (after letting people get lunch and find
> seats) and the three of us as the instigators, and then let Scott do the
> presentation. I hope there will be both time and interest for some Q&A.
> >>
> >>> Lunch at IETF 93 in Prague to talk about "other standards bodies,
> >>> what they do, and their increasing impact on the work of the IETF".
> >>>
> >>> Can you please confirm this and send me a short description we can
> >>> send to the WG chairs list together with the announcement.
> >>>
> >>> Thank you,
> >>> Mirjam
> >>> (for the Edu Team)
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >> lman_listinfo_edu-
> 2Dteam&d=AwIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR3
> >> 1OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=-gAnggAaAD5Eyw7y9-
> bOkv3wDxHQd5B
> >> d-UgQv2PKsmw&s=yCSBs7YqjH68-O8sjr60st28xHzU22mXm8kc-
> gO3cSU&e=
> >>
> >
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=AwIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=-gAnggAaAD5Eyw7y9-bOkv3wDxHQd5Bd-
> UgQv2PKsmw&s=yCSBs7YqjH68-O8sjr60st28xHzU22mXm8kc-gO3cSU&e=