Subject: [edu-team] Online Tutorials

From: Alexa Morris <[email-masked]>
Date: Thu, 23 Jul 2015 08:47:08 -0700

EDU Team,

I’ve been giving a bit more thought to the idea of developing online videos. Earlier today I discovered that the IEEE has a series of self-guided training videos that focus on helping people learn to navigate the IEEE. See http://www.ieee.org/publications_standards/publications/subscriptions/clientservices/training.html. 

I also browsed Khan Academy and was impressed by the manner in which they structure their tutorials (screen shot attached). The table of contents on the left side seems like a very useful navigation, and I also like the fact that you can send in a question (see bottom of screen) as you are watching the tutorial. 

It seems to me that there may be a need for short instructional videos on all sorts of things besides actual IETF technical work.  How do people currently learn to work in the various sections of the Datatracker, for instance? Would it be worth asking some of the newer members of the community what it is that they tend to struggle with as they attempt to become active, contributing IETF participants? If so, how do people think we should solicit this input?

-Alexa

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 23 Jul 2015 15:45:14 -0400

I expect to be offering the edu team a series of short videos that result from breaking the newcomers 
tutorial into a bunch of pieces & cleaning up some of the pieces - specifically including
“how I get my ID published as a RFC” (which was requested by in the edunext bof) - I 
expect to cover some parts of the data tracker & tools  (e.g. how to find out where a RFC came from) bt  not
most of it

the videos should be done within 2 weeks

Scott

> On Jul 23, 2015, at 11:47 AM, Alexa Morris <[email-masked]> wrote:
> 
> EDU Team,
> 
> <Screen Shot 2015-07-23 at 7.25.41 AM.png>
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team