Subject: [edu-team] Fwd: Meetecho coverage at IETF93

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 01 Jul 2015 12:22:27 +0200

Hi,

I am not sure it is possible, but do you think it would be useful to
have the EDUNEXT BoF recorded?

Mirjam

-------- Forwarded Message --------
Subject: Meetecho coverage at IETF93
Date: Wed, 01 Jul 2015 10:03:58 +0200
From: Meetecho IETF support <[email-masked]>
To: [email-masked]

Dear chairs,

Meetecho will cover all WG meeting session in Prague.

If you plan to have remote _presentations_, you're kindly requested to
inform us in proper advance, since this needs special care.

*Please be aware that the deadline for requesting remote presentation
support is July 15.*

Thanks,
the Meetecho team

---

From: Alexa Morris <[email-masked]>
Date: Wed, 1 Jul 2015 08:51:46 -0700

Mirjam,

I don’t have a strong opinion on recording it, but I think it could be useful to have it live streamed via Meetecho. If we are hoping to build a library of tutorials and educational offerings for people who aren’t always at IETF meetings, or for people who attend them remotely, it might help to encourage remote attendee input and participation in BoF itself. 

Alexa

On Jul 1, 2015, at 3:22 AM, Mirjam Kuehne <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 2 Jul 2015 07:03:07 +0000

Hi Mirjam,

I believe that all WG and BoF meetings at the IETF meetings are nowadays audio-recorded as a matter of routine. 

Or maybe you asked about video -recording? I *think* one video channel is also recorded now, I do not know if this is true for all meetings. 

The Meetecho team should be able to answer these questions. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Wednesday, July 01, 2015 1:22 PM
> To: EDU Team
> Subject: [edu-team] Fwd: Meetecho coverage at IETF93
> 
> Hi,
> 
> I am not sure it is possible, but do you think it would be useful to have the
> EDUNEXT BoF recorded?
> 
> Mirjam
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=WUpdJngprCnr6f4HPE4_jovzYxMGnZ5khF4
> oB3eMd_w&s=rpyQBoTQ3GCG6vv-RhfB7m5HS3zaBaURxcgpDnW-o2I&e=

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 02 Jul 2015 16:19:51 +0200

Thanks for the feedback, Alexa. I agree, it would be good to have it
streamed, so people can watch it remotely. So, I'll confirm with the
Meetecho team that they will be at the BoF session?

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 02 Jul 2015 16:25:04 +0200

> I believe that all WG and BoF meetings at the IETF meetings are nowadays audio-recorded as a matter of routine. 

Oh, ok. That's great. I wasn't sure if BoF sessions are included (it
onlly mentioned WG meetings below).

Thanks,
Mirjam