Subject: [edu-team] Fwd: Tutorials for IETF 94

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 2 Sep 2015 16:43:56 +0200

Hi everyone,

Has this been decided and submitted to the secretariat? I didn't see any
mails (apart from Brian saying that this would work for him).

Did people confirm with the speakers?

Regards,
Mirjam

-------- Forwarded Message --------
Subject: Tutorials for IETF 94
Date: Thu, 23 Jul 2015 15:53:37 +0200
From: Mirjam Kuehne <[email-masked]>
To: EDU Team <[email-masked]>

Hi,

This is what we have so far for IETF 94. The secretariat would like to
open registration in two weeks!

13:00: Newcomers (Scott Bradner)
13:00: Local version of Newcomers Tutorial (Speaker TBD) (Scott)
13:00: Tools for creating IDs and RFCs (Alice Russo) (Alice)

15:00: PRECIS & i18n (Andrew Sullivan, TBC) (Radia)
15:00 - 16:00: Internet Area Overview (Suresh Krishnan) (Karen)
16:00 - 16:30 CBOR (Carsten Bormann) (Brian)

13:00 - 17:00 YANG tutorial and hackathon (Dan)

I hope we can get enough rooms.

I added the name of a member of the Edu Team to each of the tutorials.
It would be great if each of you could make sure we have confirmation
and tutorial descriptions before the deadline in two weeks and then
later slides before Yokohama.

Radia, could you please follow up with Andrew Sullivan re. the PRECIS
tutorial and then send the final list of tutorials to Naveen Khan (she
is now also on the Edu Team list) before the deadline. I will be offline
for the next three weeks, so unfortunately cannot do anything else
before registration opens.

Thank you,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 2 Sep 2015 14:58:25 +0000

Hi Mirjam,

Carl Moberg is coordinating the YANG tutorial and hackathon on behalf of the YANG Doctors team. I sent him a reminder concerning the outline. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Wednesday, September 02, 2015 5:44 PM
> To: EDU Team
> Subject: [edu-team] Fwd: Tutorials for IETF 94
> 
> 
> Hi everyone,
> 
> Has this been decided and submitted to the secretariat? I didn't see any mails
> (apart from Brian saying that this would work for him).
> 
> This is what we have so far for IETF 94. The secretariat would like to open
> registration in two weeks!
> 
> It would be great if each of you could make sure we have confirmation and
> tutorial descriptions before the deadline in two weeks and then later slides
> before Yokohama.
> 
> Radia, could you please follow up with Andrew Sullivan re. the PRECIS tutorial
> and then send the final list of tutorials to Naveen Khan (she is now also on
> the Edu Team list) before the deadline. I will be offline for the next three
> weeks, so unfortunately cannot do anything else before registration opens.
> 
> Thank you,
> Mirjam
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=0sMvH4kzmceiHgaYh5VDcxrYCU84OiytQPr
> W_7RjLpU&s=bxMNJjF4A6LrK3gxWjcGCPNmSaapGIzmViClxA2L7DE&e=

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 3 Sep 2015 08:42:38 +0200

Thanks, Naveen. This is good to know.

The first three tutorials will fill a regular two hour slot (13:00 -
15:00). Please note that we need one additional room this time for the
Newcomers tutorial in Japanese. I hope this is OK.

I am not sure how long the PRECIS & i18n tutorial (starting at 15:00)
will take (probably two hours). I will confirm with Andrew. We also
still need to find a speaker. I don't think Andrew can do it himself.

Kind regards,
Mirjam

On 2/9/15 18:54, Naveen Khan wrote:
> Hi Mirjam,
> 
> We included these tutorials in registration. Please provide end times
> for the first 4 tutorials. 
> 
> 
> Sincerely,
> 
> Naveen Khan 
> IETF Administrative Coordinator
> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
> Direct (510) 492-4028 / Fax (510) 492-4001
> Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org
>  
> Managed by Association Management Solutions (AMS)
> Forum Management Meeting, and Event Planning
> URL: http://www.amsl.com
> 
> On Sep 2, 2015, at 7:43 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>>
>> Hi everyone,
>>
>> From: Mirjam Kuehne <[email-masked] <mailto:[email-masked]>>
>> To: EDU Team <[email-masked] <mailto:[email-masked]>>
>>
>> Hi,
>>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/edu-team
>>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 4 Sep 2015 08:35:39 +1200

> Did people confirm with the speakers?
...
> 16:00 - 16:30 CBOR (Carsten Bormann) (Brian)

I am doing so.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 5 Sep 2015 07:41:22 +1200

>> 16:00 - 16:30 CBOR (Carsten Bormann) (Brian)

And it's confirmed. I will follow up on the slides in due course.

Are we arranging to video this? It would be a test case for a
short tutorial for on-line access.

    Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 8 Sep 2015 16:36:51 +0200

Thanks, Brian.

> short tutorial for on-line access.

Yes, that would be good. Naveen, can you please ask the Meetecho guys to
include this in their planning.

Thank you,
Mirjam