Subject: Re: [edu-team] My last update to http://www.ietf.org/about/process-docs.html

From: Alice Russo <[email-masked]>
Date: Thu, 3 Sep 2015 17:46:10 -0700

Brian,

Thanks for your work on creating and maintaining this page. I'm in favor of the steward(s) being the EDU chair(s) -- or the ongoing agenda item as Alexa mentioned.

Thanks,
Alice

On Aug 26, 2015, at 9:41 PM, Brian E Carpenter <[email-masked]> wrote:

> Hi,
> 
> I have updated this to mention RFC 7282, 7322, 7437, 7418, 7475, 7500, and
> a few other tweaks.
> 
> I don't expect to update this again in its present form, for several reasons
> 1. It is based on XML2RFCv2 which is going away.
> 2. It fits into the old style web site that will shortly be refurbished.
> 3. I'm having a second or third attempt to retire ;-).
> 
> In my experience, this sort of update is needed about once a year; otherwise
> the page will become misleading. It needs to be done by a human; I can't see
> any way to automate it, because it requires someone to recognize all new or updated
> process documents (and a few relevant URLs) and include them in the next version,
> deleting old versions. For example, there are at least two drafts in progress now
> that will need to be included when they become RFCs:
> draft-farrresnickel-harassment
> draft-kucherawy-rfc7437bis
> 
> Now I'm going to quote Alexa since I think she had it completely right
> in an off-list email:
> 
>> In my mind, this sort of effort belongs with the EDU team. It's about educating
>> the community on processes, after all. What do you think about asking someone
>> else on the EDU team if they are willing to maintain this? Perhaps it just
>> needs a designated steward? Or, if no one steps up, perhaps this topic needs to
>> be on every EDU team meeting agenda -- i.e. "What needs to be updated on the
>> http://www.ietf.org/about/process-docs.html page?"
> 
> So, is anybody here willing to take this on? Let's assume that the new web site
> will provide some sort of content management system, so the job is to update the
> content, not the format.
> 
> If not, the page should die, because it will become stale. But given the baroque
> nature of the IETF process and its documents, I think that would be a shame.
> Have a look at  http://www.ietf.org/about/process-docs.html if you think
> I'm exaggerating.
> 
> Regards
>   Brian
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 7 Sep 2015 12:22:59 +0200

Hi,

I agree: I think it would make sense if the Edu Team takes care of it.
It should probably be the responsibility of the chairs to make sure this
is kept up to date, but I don't think it should be the chairs alone. So,
I like the suggestion to put it on the Edu Team agenda each time (or
once a year?) and then find a couple of volunteers to update the page.

Since the Tao is also mentioned on that page, I assume we're also taking
that on? We had a chat with Paul Hoffman about it at IETF 93, but I
don't think we came to a conclusion there.

And thanks for keeping it up to date until now, Brian!

Regards,
Mirjam