Subject: [edu-team] Comment from Mentoring Survey on Remote Sessions

From: <[email-masked]>
Date: Mon, 28 Sep 2015 18:27:35 +0000 (UTC)

EDU team,
We received the following comment from our mentoring survey that I feel needs collaboration with EDU team:
"I may not be able to attend all IETF meetings due to financial constraints. However, would really appreciate in remote mentoring program. Can we have a remote classroom type of sessions where students across the globe can avail the benefits of introductory sessions..."
I wonder if we need to have some webinars or live workshops?  Should they be done by a "regional mentor" so as to be close to the right time zone?
What do you guys think?   
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 29 Sep 2015 08:18:31 +0000

Hi,

This comes in line with other proposal in the edu team for organizing webinars including ‘introduction to the IETF’ in more flexible and modular formats.

Do we need to do something else/different?

Regards,

Dan

From: edu-team [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, September 28, 2015 9:28 PM
To: EDU Team
Cc: Marius Georgescu; Kevin Chege; Vinayak Hegde
Subject: [edu-team] Comment from Mentoring Survey on Remote Sessions

EDU team,

What do you guys think?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 29 Sep 2015 17:26:36 +0530

Hi Nalini,

1. Webinars is good option (I think we have already discussed this).

2. Also it might be useful for some people to give a short talk on
"Introduction to the IETF" at local NOGs and *NIC meets. This can lead
to a more scalable approach of regional mentorship.

Thanks
Vinayak

On Mon, Sep 28, 2015 at 11:57 PM,  <[email-masked]> wrote:
> "I may not be able to attend all IETF meetings due to financial constraints.
> However, would really appreciate in remote mentoring program. Can we have a
> remote classroom type of sessions where students across the globe can avail
> the benefits of introductory sessions..."
>
> I wonder if we need to have some webinars or live workshops?  Should they be
> done by a "regional mentor" so as to be close to the right time zone?
>
> What do you guys think?
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360

---

From: <[email-masked]>
Date: Tue, 29 Sep 2015 13:50:39 +0000 (UTC)

Dan,
Please let us know when you have such webinars scheduled.   I am going to be talking with the IETF Secretariat about the Mentoring web page.   We can post such webinars on our page also.   We also want to recruit remote mentors.  Such mentors can be available to answer questions before, during, and after the webinar. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: "Romascanu, Dan (Dan)" <[email-masked]>
 To: "[email-masked]" <[email-masked]>; EDU Team <[email-masked]> 
Cc: Marius Georgescu <[email-masked]>; Kevin Chege <[email-masked]>; Vinayak Hegde <[email-masked]> 
 Sent: Tuesday, September 29, 2015 1:18 AM
 Subject: RE: [edu-team] Comment from Mentoring Survey on Remote Sessions
   
#yiv7053729148 #yiv7053729148 -- _filtered #yiv7053729148 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv7053729148 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv7053729148 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv7053729148 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv7053729148 #yiv7053729148 p.yiv7053729148MsoNormal, #yiv7053729148 li.yiv7053729148MsoNormal, #yiv7053729148 div.yiv7053729148MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;}#yiv7053729148 a:link, #yiv7053729148 span.yiv7053729148MsoHyperlink {color:blue;text-decoration:underline;}#yiv7053729148 a:visited, #yiv7053729148 span.yiv7053729148MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv7053729148 span.yiv7053729148EmailStyle17 {color:#1F497D;}#yiv7053729148 .yiv7053729148MsoChpDefault {font-size:10.0pt;} _filtered #yiv7053729148 {margin:72.0pt 90.0pt 72.0pt 90.0pt;}#yiv7053729148 div.yiv7053729148WordSection1 {}#yiv7053729148 Hi,    This comes in line with other proposal in the edu team for organizing webinars including ‘introduction to the IETF’ in more flexible and modular formats.    Do we need to do something else/different?    Regards,    Dan       

From: edu-team [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Monday, September 28, 2015 9:28 PM
To: EDU Team
Cc: Marius Georgescu; Kevin Chege; Vinayak Hegde
Subject: [edu-team] Comment from Mentoring Survey on Remote Sessions    EDU team,    We received the following comment from our mentoring survey that I feel needs collaboration with EDU team:    "I may not be able to attend all IETF meetings due to financial constraints. However, would really appreciate in remote mentoring program. Can we have a remote classroom type of sessions where students across the globe can avail the benefits of introductory sessions..."    I wonder if we need to have some webinars or live workshops?  Should they be done by a "regional mentor" so as to be close to the right time zone?    What do you guys think?    
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360