Subject: [edu-team] Meetecho for https://www.ietf.org/meeting/94/tutorials/yang-tutorial-hackathon.html

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Sep 2015 11:09:35 +0200

Dear EDU team,

I would like to make sure that meetecho or webex recording will be 
supported for 
https://www.ietf.org/meeting/94/tutorials/yang-tutorial-hackathon.html

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 22 Sep 2015 10:29:26 +0000

Maybe we need even more as we want to film on video the tutorial and package it in a few smaller modules that can be posted separately on the IETF edu pages and on YouTube. Do we need a separate video camera, or can the Meetecho output be edited into separate modules? 

Copying the Secretariat and the Meetecho team.

Thanks and Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Benoit
> Claise
> Sent: Tuesday, September 22, 2015 12:10 PM
> To: EDU Team
> Subject: [edu-team] Meetecho for
> supported  https://www.ietf.org/meeting/94/tutorials/yang-tutorial-hackathon.html

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Sep 2015 13:45:01 +0200

If possible, that would be great.
Copying the YANG doctors (Carl, Lada, Kent), who will be teaching this 
course.

Regards, Benoit
> .

---

From: "Carl Moberg (camoberg)" <[email-masked]>
Date: Tue, 22 Sep 2015 11:50:00 +0000

We can definitely try and see if the material comes out useful enough the edu pages and youtube.

> On Sep 22, 2015, at 1:45 PM, Benoit Claise (bclaise) <[email-masked]> wrote:
> 
> Copying the YANG doctors (Carl, Lada, Kent), who will be teaching this course.
> 
> Regards, Benoit
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 22 Sep 2015 15:30:54 +0200

> If possible, that would be great.

Yes, this is possible.

Cheers,
the Meetecho team

>> Maybe we need even more as we want to film on video the tutorial and
>> package it in a few smaller modules that can be posted separately on
>> the IETF edu pages and on YouTube. Do we need a separate video camera,
>> or can the Meetecho output be edited into separate modules?
>>
>>> supported

-- 
Meetecho s.r.l.
www.meetecho.com