Subject: [edu-team] PPT on "IETF Values and Unwritten Rules"

From: <[email-masked]>
Date: Tue, 24 Nov 2015 15:39:22 +0000 (UTC)

EDU Team,
I have put together a PPT on "IETF Values and Unwritten Rules".  This came out of a number of conversations that I had with mentees and also long time participants about unwritten rules.
Please let me know what you think.   I have interest from one of the regional groups in using this as part of an outreach to their community.
If you guys would like to, maybe we can do this as either an EDU or mentoring presentation in Buenos Aires. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 25 Nov 2015 08:26:22 +1300

Nalini,

I like the message. I did find the presentation a bit random though;
things could be presented in a more logical order perhaps, avoiding
repetition.

When the Tao next gets an update, a lot of this material could be used.

Two specific comments:

> Most of us make enough money that more money is not a motivation.

I think the people who aren't in that happy situation might be offended
by this. There must be a more diplomatic way of making this point.

> Let a thousand flowers bloom.  That is how the Internet has grown.

I think that is a reference to avoid. Its history is not a happy one.
Quoting Wikipedia:

'Differing views and solutions to national policy were encouraged based on the famous expression by Communist Party Chairman Mao
Zedong: "The policy of letting a hundred flowers bloom and a hundred schools of thought contend is designed to promote the
flourishing of the arts and the progress of science." After this brief period of liberalization, Mao abruptly changed course.
The crackdown continued through 1957 as an Anti-Rightist Campaign against those who were critical of the regime and its
ideology. Those targeted were publicly criticized and condemned to prison labor camps. Mao remarked at the time that he had
"enticed the snakes out of their caves."'

Regards
   Brian

On 25/11/2015 04:39, [email-masked] wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: <[email-masked]>
Date: Tue, 24 Nov 2015 20:15:40 +0000 (UTC)

Thanks for your comments, Brian.   More inline.
I am thinking of doing this in Buenos Aires.   Where do you guys think it belongs?  I know our mentees need it.   Some of the folks from Latin America also want to use this do to outreach with.
------------------------------ Comments from Brian
> I like the message.
Thanks, Brian.  May I add your name to the reviewers?
> I did find the presentation a bit random though; things could be presented in a more logical order perhaps, avoiding repetition.
Will look at this.
> When the Tao next gets an update, a lot of this material could be used.
Great.

> I think the people who aren't in that happy situation might be offended by this. There must be a more diplomatic way of making this point.
Point well taken.  Sorry for the insensitivity to others.   Will rephrase.

> I think that is a reference to avoid. Its history is not a happy one.>Quoting Wikipedia:

>"enticed the snakes out of their caves."'
Sure.  Will rephrase.

Thanks,Nalini

---

From: <[email-masked]>
Date: Tue, 24 Nov 2015 21:03:29 +0000 (UTC)

Guys,
A revision on possibly doing this in Buenos Aires:   I have just heard from one person in Latin America who does NOT support doing it.   I had previously heard from 2 other key people who support it quite strongly.
I am having a phone call to discuss with the person who is not in support to find out why.  I am not actually wanting to cause a lot of controversy.  If this is not something that we can agree on pretty easily, then maybe it should not be done.
Happy Thanksgiving to all who celebrate it! Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 25 Nov 2015 10:33:56 +1300

On 25/11/2015 09:15, [email-masked] wrote:
> I am thinking of doing this in Buenos Aires.   Where do you guys think it belongs?  

Why not try to do a "studio quality" 20 minute video? Doesn't
need to be tied to a specific meeting.

...
> Thanks, Brian.  May I add your name to the reviewers?

Sure
   Brian

---

From: "Ackermann, Michael" <[email-masked]>
Date: Wed, 25 Nov 2015 17:54:06 +0000

I am fascinated and can’t wait to hear what the objections could possibly be?

Happy Thanksgiving from me too!

MIke

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, November 24, 2015 4:03 PM
To: Brian E Carpenter <[email-masked]>; EDU Team <[email-masked]>
Cc: Wesley Eddy <[email-masked]>; Marius Georgescu <[email-masked]>; Vinayak Hegde <[email-masked]>; Kevin Chege <[email-masked]>; Ackermann, Michael <[email-masked]>; Gowri Visweswaran <[email-masked]>
Subject: Re: [edu-team] PPT on "IETF Values and Unwritten Rules"

Guys,

Happy Thanksgiving to all who celebrate it!

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: <[email-masked]>
Date: Wed, 25 Nov 2015 18:16:27 +0000 (UTC)

Thanks for the support, Mike.
I have a phone call set up on Monday to discuss & hopefully reach consensus.
I will share results with both the EDU and mentoring teams. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: "Ackermann, Michael" <[email-masked]>
 To: "[email-masked]" <[email-masked]>; Brian E Carpenter <[email-masked]>; EDU Team <[email-masked]> 
Cc: Wesley Eddy <[email-masked]>; Marius Georgescu <[email-masked]>; Vinayak Hegde <[email-masked]>; Kevin Chege <[email-masked]>; Gowri Visweswaran <[email-masked]>
 Sent: Wednesday, November 25, 2015 9:54 AM
 Subject: RE: [edu-team] PPT on "IETF Values and Unwritten Rules"
   
#yiv7188101242 #yiv7188101242 -- _filtered #yiv7188101242 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv7188101242 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv7188101242 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv7188101242 #yiv7188101242 p.yiv7188101242MsoNormal, #yiv7188101242 li.yiv7188101242MsoNormal, #yiv7188101242 div.yiv7188101242MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv7188101242 a:link, #yiv7188101242 span.yiv7188101242MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv7188101242 a:visited, #yiv7188101242 span.yiv7188101242MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv7188101242 span.yiv7188101242EmailStyle17 {color:#1F497D;}#yiv7188101242 .yiv7188101242MsoChpDefault {font-size:10.0pt;} _filtered #yiv7188101242 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv7188101242 div.yiv7188101242WordSection1 {}#yiv7188101242 I am fascinated and can’t wait to hear what the objections could possibly be?      Happy Thanksgiving from me too!      MIke    

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, November 24, 2015 4:03 PM
To: Brian E Carpenter <[email-masked]>; EDU Team <[email-masked]>
Cc: Wesley Eddy <[email-masked]>; Marius Georgescu <[email-masked]>; Vinayak Hegde <[email-masked]>; Kevin Chege <[email-masked]>; Ackermann, Michael <[email-masked]>; Gowri Visweswaran <[email-masked]>
Subject: Re: [edu-team] PPT on "IETF Values and Unwritten Rules"    Guys,    A revision on possibly doing this in Buenos Aires:   I have just heard from one person in Latin America who does NOT support doing it.   I had previously heard from 2 other key people who support it quite strongly.    I am having a phone call to discuss with the person who is not in support to find out why.  I am not actually wanting to cause a lot of controversy.  If this is not something that we can agree on pretty easily, then maybe it should not be done.    Happy Thanksgiving to all who celebrate it!   Thanks,    Nalini Elkins Inside Products, Inc. www.insidethestack.com (831) 659-8360       
The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies. Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 26 Nov 2015 14:38:04 +0100

Hi Nalini,

Thanks for this initiative. I think something on that level is missing
right now among the materials we provide.

Let's hear what comes out of your conversation on Monday and then see
how we can move this forward and what would be the best
method/venue/medium.

One nit: On the last slide you call the IETF an experiment. I am not
sure this is the best way to describe it after all those years. Also,
some people might think they don't want to participate if it's "just" an
experiment.

Cheers,
Mirjam

On 24/11/15 16:39, [email-masked] wrote:
> EDU Team,
> 
> I have put together a PPT on "IETF Values and Unwritten Rules".  This
> came out of a number of conversations that I had with mentees and also
> long time participants about unwritten rules.
> 
> Please let me know what you think.   I have interest from one of the
> regional groups in using this as part of an outreach to their community.
> 
> If you guys would like to, maybe we can do this as either an EDU or
> mentoring presentation in Buenos Aires.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
>

---

From: <[email-masked]>
Date: Thu, 26 Nov 2015 16:33:14 +0000 (UTC)

Thanks, Mirjam.   I will let you know what happens after Monday.  It may be a question of re-wording certain things.
As far as calling the IETF "an experiment", I can change that to "effort" but in the United States, we call the U.S. an "experiment" in democracy and I believe the U.S. has been around a number of years also.   That was my thinking but I can see it does not translate well to other cultures. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Mirjam Kuehne <[email-masked]>
 To: [email-masked]; EDU Team <[email-masked]> 
Cc: Wesley Eddy <[email-masked]>; Marius Georgescu <[email-masked]>; Vinayak Hegde <[email-masked]>; Kevin Chege <[email-masked]>; Michael Ackermann <[email-masked]>
 Sent: Thursday, November 26, 2015 5:38 AM
 Subject: Re: [edu-team] PPT on "IETF Values and Unwritten Rules"
   
Hi Nalini,

Cheers,
Mirjam