Subject: [edu-team] Mike StJohns

From: Scott Bradner <[email-masked]>
Date: Tue, 3 Nov 2015 06:32:15 -0500

Mike said he is willing to take over the newcomers tutorial

he will try to get to BA early enough to sit in and see the show

(of course he has not yet seen the slide deck …)

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 3 Nov 2015 16:25:08 +0100

Great news. Thanks, Mike! This might also be a good time to review the
slide deck with a fresh set of eyes.

Mirjam

On 3/11/15 12:32, Scott Bradner wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>