Subject: [edu-team] newcomer videos

From: Scott Bradner <[email-masked]>
Date: Mon, 2 Nov 2015 18:15:35 -0500

here is the list of videos I will be providing

IETF history
IETF purpose
IETF structure
IETF operations
IETF management
IETF documents
IETF ipr
Publishing a RFC

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 3 Nov 2015 14:02:58 +1300

That looks good.

I think we perhaps also need a set on "Participating on-line",
"Participating face-to-face" and "Participating remotely".
These would be more sociological ;-)

   Brian
On 03/11/2015 12:15, Scott Bradner wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Scott Bradner <[email-masked]>
Date: Mon, 2 Nov 2015 20:05:55 -0500

makes sense - the ones I have done already are all but 1 taken from subsets of the current newcomers tutorial

(the last one is new)

Scott

> On Nov 2, 2015, at 8:02 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> That looks good.
>