Subject: Re: [edu-team] Meeting Recording

From: Alessandro Amirante <[email-masked]>
Date: Mon, 9 Nov 2015 16:01:51 +0100

Hi there,

the video recording of the meeting you requested in the email below is 
available here:

http://recs.conf.meetecho.com/ietf94/webm/TheJourneyInternet-DraftToRFC.webm

Also, the video recordings of all tutorial sessions held in Yokohama can 
be downloaded by clicking on the VIDEO link on the following page:

http://ietf94.conf.meetecho.com/index.php/Recordings

Cheers,
Alessandro

Il 28/10/2015 03:55, Naveen Khan ha scritto:
> Wonderful! Please find details for the meeting below. If you have any
> questions, please let me know.
>
>
> Wednesday, November 4, 2015 (JST)
>
> 7:45-8:45Room 413Workshop: Journey from I-D to RFC
>
>
> Sincerely,
>
> Naveen Khan
> IETF Administrative Coordinator
> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
> Direct (510) 492-4028 / Fax (510) 492-4001
> Email: [email-masked] <mailto:[email-masked]> / URL: http://www.ietf.org
>
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> URL: http://www.amsl.com
>
> On Oct 26, 2015, at 12:38 PM, Meetecho IETF support <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Yes, this can be done.
>>
>> Cheers,
>> the Meetecho team
>>
>> Il 26/10/2015 19:27, Naveen Khan ha scritto:
>>> Hi Guys,
>>>
>>> Would it be possible to record a meeting, but not stream it? We would
>>> like the recording to go online later. Please let me know if this is
>>> possible, and I will get back to you with details.
>>>
>>> Sincerely,
>>>
>>> Naveen Khan
>>> IETF Administrative Coordinator
>>> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
>>> Direct (510) 492-4028 / Fax (510) 492-4001
>>> Email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>
>>> / URL: http://www.ietf.org
>>>
>>> Managed by Association Management Solutions (AMS)
>>> Forum Management, Meeting and Event Planning
>>> URL: http://www.amsl.com
>>>
>>
>

-- 
Ing. Alessandro Amirante, Ph.D.

Meetecho S.r.l.
www.meetecho.com

Via C. Poerio, 89/a
80121 Napoli, Italy

Mobile: +39 329 6178743
E-mail: [email-masked]

---

From: Naveen Khan <[email-masked]>
Date: Thu, 12 Nov 2015 13:51:27 -0800

Thank you!

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org

On Nov 9, 2015, at 7:01 AM, Alessandro Amirante <[email-masked]> wrote:

> Hi there,
> 
> the video recording of the meeting you requested in the email below is available here:
> 
> Also, the video recordings of all tutorial sessions held in Yokohama can be downloaded by clicking on the VIDEO link on the following page:
>