Subject: Re: [edu-team] PRECIS and i18n tutorial for IETF 94 or 95

From: Yoshiro YONEYA <[email-masked]>
Date: Sun, 1 Nov 2015 16:13:49 +0900

Dear Mirjam and team,

Attached modified slides (a little bit, mainly correction of typos) 
I used in the tutorial session.
There were almost 20 people attended, including many i18n experts! 
(and Dr. Martin Duerst gave a lot of help during the session).

Many thanks to give me this opportunity. 

Regards,

-- 
Yoshiro YONEYA <[email-masked]>

On Sat, 31 Oct 2015 12:42:48 +0100 Mirjam Kuehne <[email-masked]> wrote:

> Thanks, for the slides, Yoshiro. I uploaded them to the Edu Team wiki in
> case people are asking:
> 
> http://wiki.tools.ietf.org/group/edu/wiki/IETF94
> 
> They will later also be on the main ietf.org pages together with the
> recording.
> 
> Good luck tomorrow,
> Mirjam
> 
> 
> On 30/10/15 21:29, Yoshiro YONEYA wrote:
> > Dear Mirjam and team,
> > 
> > My apologies again for this delayed response.
> > Please find attached tutorial slides, which includes link below. 
> > Your comments / suggestions are very welcome.
> > 
> > Regards,
> > 
> 
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 2 Nov 2015 18:42:01 +0100

Dear Yoshiro,

Good to hear it went well. Thanks again for giving the tutorial.

The updated slides are now on the wiki.

Kind regards,
Mirjam