Subject: [edu-team] Draft agenda for Edu Team Meeting Monday, 18 July 2016

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 15 Jul 2016 14:01:13 +0200

Hi all,

Here is a draft agenda for our breakfast meeting on Monday morning.
Please let me know if there is anything missing.

Safe travels and see you soon,
Mirjam
=======

Edu Team Meeting, 18 July 2016, 8:00 - 9:00
Draft agenda

1. Review IETF 96 tutorials (preparations, delivery, attendance)

- Newcomers (how did the new format work?)
- Newcomers in German
- IEEE

2. Plans for future tutorials

IETF 97:
- Newcomers
- Newcomers in Korean?
- IEEE 802.11 and 802.15 Wireless (Charlie Perkins and Dorothy Stanly
(repeat from IETF 95; suggested by Dan)?
- Area overview tutorial: OAM? Security?

IETF 98:

3. Input for discussion on Thursday

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Jul 2016 00:12:34 +1200

Now I'm confused. Your previous message said

> Please reserve this in your calendar: Tuesday 8:00 - 9:00 Edu Team meeting.

So which it it?

Regards
   Brian

On 16/07/2016 00:01, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 15 Jul 2016 16:22:37 +0200

I am sorry. You are absolutely right, Brian. The meeting is scheduled
for Tuesday, 19 July 8:00 - 9:00

Mirjam