Subject: [edu-team] Lunch today where?

From: Nalini Elkins <[email-masked]>
Date: Wed, 20 Jul 2016 11:37:14 +0200

Guys, I have lost my rsvp for where the wg chairs lunch is today.  Can anyone tell me?

Thanks,
Nalini

Sent from my iPhone

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 20 Jul 2016 09:40:20 +0000

Bellevue … (it’s on the agenda now…)

> On Jul 20, 2016, at 11:37 AM, Nalini Elkins <[email-masked]> wrote:
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 20 Jul 2016 11:44:50 +0200

Thanks!

Sent from my iPhone

> On Jul 20, 2016, at 11:40 AM, Karen O'Donoghue <[email-masked]> wrote:
>