Subject: [edu-team] EMO (EDU, Mentoring, outreach coordination) @ IETF 96

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 8 Jul 2016 10:18:23 +0000

Folks,

We now have two EMO related meetings scheduled for the upcoming IETF week. 

Tuesday 19 July 8:00 - 9:00 am - Tutorial Planning
This meeting will be focused primarily on operational aspects of the following projects:
1.     F2F Tutorials at IETF Meetings 
2.     Online Learning Library
7.     Ongoing Document Maintenance
This meeting will be to discuss the tutorial planning process in general, next steps in making the tutorials in general more accessible, and specific tutorial needs over the next year. 
Breakfast will be available at 7:45 am and the meeting will start at 8:00 am. 

Thursday 21 July 8:00 - 9:00 am — Next Steps in Education, Mentoring and Outreach Directorate 
This meeting will be about establishing an Education, Mentoring, and Outreach (name and charter document yet to be finalized) Directorate, basic work plans and processes for the overall directorate, a review of the current projects underway including next steps for these projects, and a brainstorming on future ideas to be explored. This is the broader planning and coordination meeting. 
Breakfast will be available at 7:45 am and the meeting will start at 8:00 am. 

ACTION: For breakfast planning purposes, please RSVP to me ASAP regarding which of these meetings you will be attending and whether or not you are staying at the venue hotel. (There is a discount for breakfast for those staying at the hotel.)

The location of the meetings will be sent once this is finalized. 

Finally, in addition to the two meetings above and the ongoing mentoring throughout the week, the following is a summary of the scheduled EMO related sessions during the week (see agenda for exact details): 

Speed Mentoring (Sun 12-1)
Newcomers Orientation (Sun 1-3)
Newcomers Orientation (in German) (Sun 1-3)
Internet Draft Review Teams (Sun 3-4)
Emerging Work in IEEE 802 (Sun 3-4)
Newcomer’s Meet and Greet (Sun 4-5)
Regional Mentoring (Wed 845-945)
WG Chairs Forum (Wed 1230-2)

We will have short surveys for each organized session, and we will be doing a post event survey on the overall newcomer experience. If you have any free time, please drop by some of these activities to get your own thoughts and perspectives. I would like to follow up this IETF with another post mortem discussion and brainstorming session to identify further improvement. We will also want to tune our metrics and measurements associated with this activity. 

I hope you managed to read all the way to the end. Apologies as this got longer than I intended. 

See you in Berlin!
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 12 Jul 2016 14:30:53 +0000

If you haven’t already done so, please RSVP for these 2 breakfast meetings… 

1) Are you coming (one or both meetings)?
2) Are you staying at the hotel?

Karen

> On Jul 8, 2016, at 6:18 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 18 Jul 2016 12:15:35 +0000

I apologize if I missed the message, but I do not know what room the meeting tomorrow morning is planned to be hold.

Thanks and Regards,

Dan

> -----Original Message-----
> From: mentoring-coordinators [mailto:mentoring-coordinators-
> [email-masked]] On Behalf Of Karen O'Donoghue
> Sent: Friday, July 8, 2016 1:18 PM
> To: [email-masked]; [email-masked]
> Subject: [Mentoring-coordinators] EMO (EDU, Mentoring, outreach
> coordination) @ IETF 96
> 
> Folks,
> 
> 
> 
> This meeting will be to discuss the tutorial planning process in general, next
> steps in making the tutorials in general more accessible, and specific tutorial
> needs over the next year.
> 
> This meeting will be about establishing an Education, Mentoring, and
> Outreach (name and charter document yet to be finalized) Directorate, basic
> work plans and processes for the overall directorate, a review of the current
> projects underway including next steps for these projects, and a
> brainstorming on future ideas to be explored. This is the broader planning
> and coordination meeting.
> 
> ACTION: For breakfast planning purposes, please RSVP to me ASAP regarding
> which of these meetings you will be attending and whether or not you are
> staying at the venue hotel. (There is a discount for breakfast for those
> staying at the hotel.)
> 
> 
> 
> Finally, in addition to the two meetings above and the ongoing mentoring
> throughout the week, the following is a summary of the scheduled EMO
> related sessions during the week (see agenda for exact details):
> 
> 
> 
> We will have short surveys for each organized session, and we will be doing a
> post event survey on the overall newcomer experience. If you have any free
> time, please drop by some of these activities to get your own thoughts and
> perspectives. I would like to follow up this IETF with another post mortem
> discussion and brainstorming session to identify further improvement. We
> will also want to tune our metrics and measurements associated with this
> activity.
> 
> 
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 18 Jul 2016 14:40:48 +0200

Hi all,

I just confirmed with the secretariat: We will meet in room Tegel.
Please come a little earlier, so we can start the meeting at 8:00.

Hope to see you all tomorrow,
Mirjam

On 18/7/16 14:15, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>