Subject: Re: [edu-team] Tutorial - Emerging work in IEEE 802

From: Pat Thaler <[email-masked]>
Date: Sat, 16 Jul 2016 05:31:21 -0700

Juan Carlos, The information on your slides 15 and 16 about Universal
addresses is incomplete.The IEEE Registration Authority now assigns 3 sizes
of address blocks - so the first 24, 28 or 36 bits can be assigned by IEEE
leaving the rest for local assignment. I'm covering Universal addresses
briefly in my talk too so you could leave those slides out if you don't
want to update them.

On Mon, May 9, 2016 at 6:11 AM, Mirjam Kuehne <[email-masked]> wrote:

> Thanks for confirming. We will schedule this for 15:00. Please let me
> know if this doesn't work for you.
>
> Kind regards,
> Mirjam
>
>
> On 4/5/16 20:33, Juan Zuniga wrote:
> > Thanks Dan!
> >
> > And the presenters would be: Pat Thaler and Juan-Carlos Zuniga
> >
> > Best,
> >
> > Jc
> >
> > On Wed, May 4, 2016 at 12:24 PM, Romascanu, Dan (Dan)
> > <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >     Hi,____
> >
> >     __ __
> >
> >     The IEEE 802 tutorial is confirmed. The owners would like to change
> >     the title to ‘Emerging work in IEEE 802’ ____
> >
> >     Below please find the short introduction. ____
> >
> >     Regards,____
> >
> >     __ __
> >
> >     Dan____
> >
> >     __ __
> >
> >     --------------____
> >
> >     Tutorial - Emerging work in IEEE 802____
> >
> >     __ __
> >
> >     Description: The IEEE 802 LAN/MAN Standards Committee develops and
> >     maintains networking standards and recommended practices for local,
> >     metropolitan, and other area networks. The scope of the IEEE 802
> >     project includes Wired/Wireless LAN (Local Area Networks, like
> >     Ethernet and Wi-Fi), Wireless PAN (Personal Area Networks), Wireless
> >     MAN (Metropolitan Area Network), Wireless Coexistence, Media
> >     Independent Handover Services, and Wireless RAN (Regional Access
> >     Network).____
> >
> >     __ __
> >
> >     This tutorial focuses on some emerging efforts in IEEE 802.1 on IEEE
> >     802 Privacy and Addressing, which encompass multiple medium
> >     access technologies.____
> >
> >     __ __
> >
> >     - Privacy (IEEE P802E)____
> >
> >     The IEEE P802E project works on recommended practices for protocol
> >     developers to mitigate privacy threats, identified by a specified
> >     privacy threat model. The presentation will include a debrief about
> >     the Wi-Fi Privacy experiments carried out at the IEEE 802 and IETF
> >     meetings.____
> >
> >     __ __
> >
> >     - MAC Addressing (IEEE P802c and P802.1CQ)____
> >
> >     IEEE 802 MAC addressing will be covered including the Global and
> >     Local address spaces, as well as work underway on Local MAC address
> >     usage and on distribution of Local MAC addresses and Multicast MAC
> >     addresses. ____
> >
> >     __ __
> >
> >
> >
> >
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/edu-team
> >
>
>

---

From: Pat Thaler <[email-masked]>
Date: Sat, 16 Jul 2016 07:42:17 -0700

Here are the slides.

Juan Carlos, I used the template we used for the last IEEE 802 tutorial.
It's kind of bland. If you send me yours, I can move my slides over to it
so we look more uniform.

---

From: Alexa Morris <[email-masked]>
Date: Sat, 16 Jul 2016 08:05:47 -0700

Pat,

Is it possible to add a link to the survey we’ve created for attendees — perhaps on a final slide?

https://www.surveymonkey.com/r/96ieee

Thanks,
Alexa

On Jul 16, 2016, at 7:42 AM, Pat Thaler <[email-masked]> wrote:

> Here are the slides.
> 
> Juan Carlos, I used the template we used for the last IEEE 802 tutorial. It's kind of bland. If you send me yours, I can move my slides over to it so we look more uniform.
> 
> Juan Carlos, The information on your slides 15 and 16 about Universal addresses is incomplete.The IEEE Registration Authority now assigns 3 sizes of address blocks - so the first 24, 28 or 36 bits can be assigned by IEEE leaving the rest for local assignment. I'm covering Universal addresses briefly in my talk too so you could leave those slides out if you don't want to update them.
> 
> <802-addressing-IETF-tutorial.pdf>_______________________________________________
> edu-team mailing list
> [email-masked]

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Pat Thaler <[email-masked]>
Date: Sat, 16 Jul 2016 09:07:05 -0700

Yes, I'll do that when I return to the hotel

On Saturday, July 16, 2016, Alexa Morris <[email-masked]> wrote:

> On Jul 16, 2016, at 7:42 AM, Pat Thaler <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> Here are the slides.
>
> On Sat, Jul 16, 2016 at 5:31 AM, Pat Thaler <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> On Mon, May 9, 2016 at 6:11 AM, Mirjam Kuehne <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>
>>> > <[email-masked]
>>> <javascript:_e(%7B%7D,'cvml',[email-masked]');> <mailto:
>>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>>
>>> wrote:
>>> >
>>> >     Hi,____
>>> >
>>> >     __ __
>>> >
>>> > [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <802-addressing-IETF-tutorial.pdf>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> Email: [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>
>
>
>

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Sun, 17 Jul 2016 07:22:33 -0400

Here is a version of my slides with the information on 15,16 updated.

Juan Carlos

---

From: Pat Thaler <[email-masked]>
Date: Sun, 17 Jul 2016 05:41:01 -0700

Any preference on which goes first? There isn't an obvious order.