Subject: [edu-team] Note'd version of the newcomers.

From: Michael StJohns <[email-masked]>
Date: Fri, 8 Jul 2016 14:06:08 -0400

Hi -

The attached is mostly for the folks making translations (which is why 
I've got both Mirjam and Nemo specifically listed above) .   I've added 
a few talking points to many of the slides - mainly as a reminder to 
myself as to what I want to cover (vice reading the slide to the 
audience).  They may be helpful to the folks doing other language 
presentations of this.

This does not effect the copy for printing.  I anticipate no further 
updates.

Later, Mike

---

From: Michael StJohns <[email-masked]>
Date: Fri, 8 Jul 2016 14:17:34 -0400

On 7/8/2016 2:06 PM, Michael StJohns wrote:
> a few talking points to many of the slides
many of the slide's NOTES... not the slides themselves.  *sigh*

> - mainly as a reminder to myself as to what I want to cover (vice 
> reading the slide to the audience).  They may be helpful to the folks 
> doing other language presentations of this.
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 8 Jul 2016 18:43:38 +0000

We will need to add the one slide with the link to the survey at the end. Alexa will have that for you shortly (and I guess it doesn’t need to be in the printed copy).

Karen

> On Jul 8, 2016, at 2:06 PM, Michael StJohns <[email-masked]> wrote:
> 
> Hi -
> 
> The attached is mostly for the folks making translations (which is why I've got both Mirjam and Nemo specifically listed above) .   I've added a few talking points to many of the slides - mainly as a reminder to myself as to what I want to cover (vice reading the slide to the audience).  They may be helpful to the folks doing other language presentations of this.
> 
> This does not effect the copy for printing.  I anticipate no further updates.
> 
> Later, Mike
> 
> 
> <ietf-newcomers-berlin96-2016-final-final-final-notes.pptx>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Fri, 8 Jul 2016 14:07:59 -0700

The link to the newcomers survey is https://www.surveymonkey.com/r/IETF96newcomers. Note the “r” that is between suveymonkey.com and IETF96newcomers. We can still continue to refine the content, but the survey link will remain the same.

Alexa

>> https://www.ietf.org/mailman/listinfo/edu-team

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Takahiro Nemoto <[email-masked]>
Date: Thu, 14 Jul 2016 17:09:38 +0900

Hi Mike-san,

Thank you for sending me a latest slide with helpful notes.
We’ve already done to translate the latest version into Japanese.

Will you update the slide to add a slide with the link to the survey?

For your information, I noticed trivial an error and an omission.
In slide 8, is it necessary to modify "Formal voting," to "Formal voting;"?
In slide 18, is it necessary to insert a comma between "Naveen" and "Amy"?

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

> 2016/07/09 6:07、Alexa Morris <[email-masked]> のメール：
>

---

From: Takahiro Nemoto <[email-masked]>
Date: Sat, 16 Jul 2016 10:21:05 +0900

Dear IETF edu team,

I noticed that the slide has been published yesterday.
We’ve done final checking our Japanese slide as an attached file.

We would appreciate it if you could publish it on https://wiki.tools.ietf.org/group/edu/wiki/IETF96 and replace the existing version’s link in http://www.ietf.org/edu/newcomers-languages.html with that link?

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

> 2016/07/14 17:09、Takahiro Nemoto <[email-masked]> のメール：
> 
> Hi Mike-san,
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 16 Jul 2016 11:02:05 +0200

Hi Nemo,

Thanks for the new set of slides. I uploaded them to the wiki.

Naveen will update the other page as soon as possible.

Kind regards,
Mirjam

---

From: Takahiro Nemoto <[email-masked]>
Date: Sun, 17 Jul 2016 05:30:56 +0900

Hi Mirjam-san,

I’ve arrived in Berlin and I’ve just viewed the wiki page.
Thank you very much for your quick response and taking the time to update the IETF web page.
Your kind cooperation would be greatly appreciated.

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

> 2016/07/16 18:02、Mirjam Kuehne <[email-masked]> のメール：
> 
> Hi Nemo,
>