Subject: [edu-team] logistics for breakfast meeting on Thu morning

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 20 Jul 2016 14:10:12 +0000

Hi,

What is the room and the start time of the breakfast meeting tomorrow Thu morning?

Thanks and Regards,

Dan

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 20 Jul 2016 16:42:39 +0200

Hi,

The breakfast meeting will take place in room Tegel tomorrow from 8:00 -
9:00. If possible, please come a bit earlier to grab some food so we can
start on time. We have lots to discuss.

Regards,
Mirjam

On 20/7/16 16:10, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 20 Jul 2016 21:32:10 +0200

I will be there. Thanks.

Jari