Subject: [edu-team] name for this directorate formally known as EMO

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 13 Jul 2016 12:42:03 +0000

Folks,

My second attempt at getting discussion started around a name was much more successful than my first attempt…

So… EMO (Education, Mentoring, and Outreach) seems to be out…

Current suggestions include:

EO - Education and Outreach
ME - Mentoring and Education
POEM - Productivity, Outreach, Education, and Mentoring
MEOW - Mentoring, Education, Outreach, Wisdom (probably not serious… )

Any additional suggestions?

Regards,
Karen

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 13 Jul 2016 15:14:34 +0200

Hi,

I quite like ME. It's nice and short and doesn't contain Outreach
explicitly. Even thought Education and Mentoring is clearly part of the
outreach activities, I am still not convinced this group should or can
be responsible for the IETF Outreach as a whole.

Mirjam

On 13/7/16 14:42, Karen O'Donoghue wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Jul 2016 03:16:32 +1200

MEOW - Mentoring, Education, Outreach, Welcome

"Welcome" should be a major part of our mission.

Regards
   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Jul 2016 03:19:43 +1200

> be responsible for the IETF Outreach as a whole.

Then MEW - Mentoring, Education, Welcome.

I agree that we should limit 'Outreach' to new particpants; outreach
to the operations community, for example, is a whole different box of tricks.

   Brian

---

From: <[email-masked]>
Date: Wed, 13 Jul 2016 15:33:43 +0000 (UTC)

>Then MEW - Mentoring, Education, Welcome.
MEW is good!  +1 from me.   Many fun things can be done with that acronym.   
>to the operations community, for example, is a whole different box of tricks.
Guys, I believe very strongly in supporting outreach to various regions (as well as operations).  I know it is hard.  But, it is very important to do.    For example, we have just started an Internet Draft Review Team that Fred Baker is co-mentoring for IPv6 that has 2 people from Africa, and one each from Latin America and India.
Supporting regional efforts is a really important thing to do for us.
Karen / Benoit, what was the initial thinking on merging Outreach with EDU / Mentoring?  Was it the Remote Hub business?
What about a directorate that has two WGs: MEW and OUT.  With OUT comprising of OUTREACH, LABS, etc.   Maybe the directorate can be called: PROD (for IETF Productivity).  
What do you guys think?
Nalini

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Michael StJohns <[email-masked]>
Date: Wed, 13 Jul 2016 12:19:27 -0400

> MEW is good!  +1 from me.   Many fun things can be done with that 

Well... last night I was reading a british style mystery and the phrase 
"mewling idiots" was bandied about in the text.

So +1. :-)

Mike

> Guys, I believe very strongly in supporting outreach to various 
> regions (as well as operations).  I know it is hard.  But, it is very 
> important to do.    For example, we have just started an Internet 
> Draft Review Team that Fred Baker is co-mentoring for IPv6 that has 2 
> people from Africa, and one each from Latin America and India.
>
> Karen / Benoit, what was the initial thinking on merging Outreach with 
> EDU / Mentoring?  Was it the Remote Hub business?
>
> What about a directorate that has two WGs: MEW and OUT.  With OUT 
> comprising of OUTREACH, LABS, etc.   Maybe the directorate can be 
> called: PROD (for IETF Productivity).
>
> What do you guys think?
>
> Nalini
>
>
> >
> > Mirjam
> >
> >
> >> [email-masked] <mailto:[email-masked]>
> > [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 15 Jul 2016 14:45:13 +0200

On 7/13/2016 6:19 PM, Michael StJohns wrote:
> Well... last night I was reading a british style mystery and the 
> phrase "mewling idiots" was bandied about in the text.
>
> So +1. :-)
+1, just for the sake of trying to close this discussion.
Btw, I never understood our industry tendency to focus on acronyms. 
Acronyms that we have to expand anyway in most cases because the 
audience doesn't know it. Specifically in our situation, because the 
audience is the newcomers ... who probably don't know about us by 
definition :-)

Regards, Benoit
>> Karen / Benoit, what was the initial thinking on merging Outreach 
>> with EDU / Mentoring?  Was it the Remote Hub business?
>>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Jul 2016 05:32:40 +1200

> Btw, I never understood our industry tendency to focus on acronyms. Acronyms that we have to expand anyway in most cases because
> the audience doesn't know it. Specifically in our situation, because the audience is the newcomers ... who probably don't know
> about us by definition :-)

Blame the Americans, who acronymed the first electronic computer as ENIAC.
I think that was in the military tradition, like FUBAR.

    Brian

---

From: Michael StJohns <[email-masked]>
Date: Fri, 15 Jul 2016 14:53:49 -0400

> I think that was in the military tradition, like FUBAR.
It probably started there, but its still useful to have them as 
shorthands for other terms.  Mostly I can't seeing anyone using 
"Mentoring,  Education and Welcome Directorate" in casual conversation 
except a one time expansion. I think it would probably soon be known as 
"Mentoring".

Hmm...  How about "MEWD" instead.  "Are you in the MEWD for some 
education?"  "The MEWD of the room isn't very welcoming"  "Could we put 
on some MEWD lighting please"

---

From: Greg Wood <[email-masked]>
Date: Sat, 16 Jul 2016 10:11:04 +0100

> On Jul 15, 2016, at 7:53 PM, Michael StJohns <[email-masked]> wrote:
> 
> It probably started there, but its still useful to have them as shorthands for other terms.  Mostly I can't seeing anyone using "Mentoring,  Education and Welcome Directorate" in casual conversation except a one time expansion. I think it would probably soon be known as "Mentoring".
> 
> Hmm...  How about "MEWD" instead.  "Are you in the MEWD for some education?"  "The MEWD of the room isn't very welcoming"  "Could we put on some MEWD lighting please”

I do believe a plain-language name would be more understandable, especially for people un- or newly-acquainted with the IETF. It would be great if we could find one that worked for the group.

However, I think the output of the Directorate will be what will be most apparent and important to these audiences. (Snd, I don’t have a stellar suggestion to offer.)

-Greg

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 16 Jul 2016 11:49:53 +0200

IETF Onramp Directorate

Ray

> On Jul 16, 2016, at 11:11 AM, Greg Wood <[email-masked]> wrote:
> 
> 
>> On Jul 15, 2016, at 7:53 PM, Michael StJohns <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 19 Jul 2016 00:36:55 +0000

So, we could be radical and not use an acronym… so that it is clear to anyone reading the name instead of having to decipher it… Something simple like:

"Education and Mentoring"

What do you guys think?

Nalini

>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 19 Jul 2016 03:39:59 +0000

So I'm on the Emo Directorate. If it has a web page, it should have a link to the definition: I'd suggest http://www.urbandictionary.com/define.php?term=emo%20(adjective)

:-)

> On Jul 13, 2016, at 2:42 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Jul 2016 17:16:23 +1200

> "Education and Mentoring"

Yes. I liked EDU because it was pretty much self-explanatory. But if
we want to expand the scope, spelling it out seems reasonable.

  Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 19 Jul 2016 09:15:45 +0200

On 19/7/16 02:36, Karen O'Donoghue wrote:
> So, we could be radical and not use an acronym… so that it is clear to
> anyone reading the name instead of having to decipher it… Something
> simple like: 
> 

Yes, I like that.

Mirjam

> 
>> On Jul 13, 2016, at 5:33 PM, [email-masked]
>> <mailto:[email-masked]> wrote:
>>
>>
>>
>>