Subject: [edu-team] save the date - Breakfast, Thursday 21 July (Next steps in Newcomer's Experience, EDU, Mentoring, Outreach coordination) - Breakfast, Thursday 21 July

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 1 Jul 2016 10:23:13 +0000

Folks,

The “Next steps in Newcomer's Experience, EDU, Mentoring, Outreach coordination” meeting will be Thursday morning for breakfast. Details to follow over the weekend. 

Karen

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 6 Jul 2016 07:35:28 +1200

Didn't see the details yet, but I hope we can make it 7:30 or 8:00 a.m.
because I now have a clash at 9:00 (and whose bright idea was it to
waste half the morning by starting WG sessions at 10?).

Regards
   Brian Carpenter

On 01/07/2016 22:23, Karen O'Donoghue wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Jul 2016 10:00:12 +0000

Hi,

FWIW - the Thursday breakfast meeting now conflicts with the Gen-ART meeting. Maybe this is the same conflict that is pointed to be Brian. 

I do not know for how many people this is a conflict - besides me, Brian and Fred are also on the Gen-ART team, maybe other. 

Maybe it would be possible to de-conflict - for example by scheduling one meeting 8-9AM and the other one 9-10AM. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: Tuesday, July 5, 2016 10:35 PM
> To: Karen O'Donoghue; [email-masked]; mentoring-
> [email-masked]
> Subject: Re: [edu-team] save the date - Breakfast, Thursday 21 July (Next
> steps in Newcomer's Experience, EDU, Mentoring, Outreach coordination) -
> Breakfast, Thursday 21 July
> 
> because I now have a clash at 9:00 (and whose bright idea was it to waste half
> the morning by starting WG sessions at 10?).
> 
> Regards
>    Brian Carpenter
> 
> > The “Next steps in Newcomer's Experience, EDU, Mentoring, Outreach
> coordination” meeting will be Thursday morning for breakfast. Details to
> follow over the weekend.
> >
> > Karen
> >
> >

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Jul 2016 12:07:55 +0200

Hi all,

Yes, let's in any case reserve Thursday 8:00 - 9:00 for the "Newcomers
Experience" meeting.

We also need to schedule the regular Edu Team meeting to discuss future
tutorials: Monday morning looks pretty good - except for Fred and Benoit
:( In the doodle poll it said 8:00 - 9:00. Would 9:00 - 10:00 work
better on Monday?

Mirjam

---

From: Benoit Claise <[email-masked]>
Date: Wed, 6 Jul 2016 12:15:09 +0200

> :( In the doodle poll it said 8:00 - 9:00. Would 9:00 - 10:00 work
IESG BFKST from 8 to 10 on Monday.

Regards, B.

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Jul 2016 12:39:29 +0200

Hi,

I just confirmed with Benoit that Tuesday morning works better for him.

Please reserve this in your calendar: Tuesday 8:00 - 9:00 Edu Team meeting.

Greg, Dan, unfortunately this doesn't work for you, but I am afraid it
will be difficult to schedule two meetings that work for all of us.
Maybe we spend a few minutes at the Thursday meeting to go over the
planned to tutorials (as they will of course also affect the plans for
newcomers).

Mirjam

On 6/7/16 12:15, Benoit Claise wrote:
>>> FWIW - the Thursday breakfast meeting now conflicts with the Gen-ART
>>> meeting. Maybe this is the same conflict that is pointed to be Brian.
>>>
>>> I do not know for how many people this is a conflict - besides me,
>>> Brian and Fred are also on the Gen-ART team, maybe other.
>>>
>>> Maybe it would be possible to de-conflict - for example by scheduling
>>> one meeting 8-9AM and the other one 9-10AM.
>>>
>>> Regards,
>>>
>>> Dan
>>>
>>>
>>>> waste half

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Jul 2016 10:41:46 +0000

Hi,

Tuesday morning  actually works for me for the first 30 min or so if the meeting starts at 8AM. I need to go to the IETF and IEEE 802 coordination meeting around 8:30AM. 

Regards,

Dan

> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: Wednesday, July 6, 2016 1:39 PM
> To: Benoit Claise; Romascanu, Dan (Dan); Brian E Carpenter; Karen
> O'Donoghue; [email-masked]; [email-masked]
> Greg, Dan, unfortunately this doesn't work for you, but I am afraid it will be
> difficult to schedule two meetings that work for all of us.
> >> Yes, let's in any case reserve Thursday 8:00 - 9:00 for the
> >> "Newcomers Experience" meeting.
> >>
> >> tutorials: Monday morning looks pretty good - except for Fred and
> >> Benoit :( In the doodle poll it said 8:00 - 9:00. Would 9:00 - 10:00
> >> work better on Monday?
> >>> Maybe it would be possible to de-conflict - for example by
> >>> scheduling one meeting 8-9AM and the other one 9-10AM.
> >>>
> >>> Regards,
> >>>
> >>> Dan
> >>>
> >>>
> >>>> From: edu-team [mailto:[email-masked]] On Behalf Of
> >>>> Brian E Carpenter
> >>>> Subject: Re: [edu-team] save the date - Breakfast, Thursday 21 July
> >>>> (Next steps in Newcomer's Experience, EDU, Mentoring, Outreach
> >>>> coordination) -

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 7 Jul 2016 03:10:02 +1200

Yes, let's not waste half the morning: even 08:00 is late.

Regards
   Brian