Subject: [edu-team] Tutorial Surveys

From: Alexa Morris <[email-masked]>
Date: Fri, 8 Jul 2016 09:43:37 -0700

EDU Team,

You can preview the Newcomers Orientation survey here: https://www.surveymonkey.com/r/Preview/?sm=gJe9sldu7oUO8w8kYfPsOLhBdTmr5eaLHhcuyWC4BrraLU_2BX0hvyltANNCLWwDva. If you “take” the survey the results will not be saved, so feel free to play around with it and send me your feedback. There are only six questions. 

Same with the IEEE survey: https://www.surveymonkey.com/r/Preview/?sm=Oqs_2BiNJwOM81U84VJZJEy9nH6uxY1i2SGhrJhtk4f8mbaw4MLI_2FHOhD_2F1_2BMcg8hw. There are only five questions. 

We will hopefully soon also have a German version of the survey for attendees of the local Newcomer’s Orientation.

-Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 10 Jul 2016 16:48:41 +0200

Hi Alexa,

Do you have someone for the German translation? I'm happy to help.

And I was wondering if we should send a mail to the IETF96-attendees
list reminding people of the tutorials on Sunday. I don't think we've
done this before, but we did talk about doing a bit more PR in the future.

Cheers,
Mirjam

On 8/7/16 18:43, Alexa Morris wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 11 Jul 2016 08:25:35 -0700

Thank you! I asked Hans Peter and he said he thought he could do it so I’ve sent him the questions. 

We can certainly remind people about the tutorials. I’m actually going to be sending out a general newcomers email tomorrow and will include mention of the Newcomers Tutorial there.

Alexa

----------

---

From: Alexa Morris <[email-masked]>
Date: Mon, 11 Jul 2016 08:38:39 -0700

Just a reminder to send any comments or suggested changes to the surveys. Also, here is the URL to insert on the slide for attendees:

Newcomers: https://www.surveymonkey.com/r/IETF96newcomers

IEEE: https://www.surveymonkey.com/r/96ieee

-Alexa

----------

---

From: Alice Russo <[email-masked]>
Date: Mon, 11 Jul 2016 10:54:55 -0700

Hi Alexa,
I suggest shortening #5, to remove the last question because it seems redundant with #3.

Current:
5. Do you have any suggestions on how to improve this particular
presentation? For instance, was there material you wish was covered that
was not included? Or were there parts that were too hard to follow?

Perhaps:
5. Do you have any suggestions on how to improve this particular
presentation? For instance, was there material you wish was covered that
was not included? 

Also, could change the second part of #3 to use the more direct question. 

Current:
3. Did you feel that you were able to understand the concepts presented? 
If not, which aspects of the presentation do you feel need to be clarified?

Perhaps:
3. Did you feel that you were able to understand the concepts presented? 
If not, which parts were hard to follow?

Thanks,
Alice

---

From: Alexa Morris <[email-masked]>
Date: Mon, 11 Jul 2016 22:00:18 -0700

Done — thanks Alice!

----------

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <https://www.amsl.com/>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 12 Jul 2016 10:50:46 +0200

Thanks, Alexa. Looks good. I agree with Alice's suggestions. Maybe you
can make the same changes to the IEEE tutorial survey?

Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Tue, 12 Jul 2016 02:24:01 -0700

Yep, that’s done too.

---

From: Michael StJohns <[email-masked]>
Date: Tue, 12 Jul 2016 14:15:30 -0400

Here's a small nit:  For most questions, the options are radio buttons, 
but for yes/no questions they are pull-down lists.  Could we change them 
all to be radio buttons please?  Or to "Yes/No/Maybe" if that's what you 
were trying to do?

Thanks - Mike

---

From: Alexa Morris <[email-masked]>
Date: Sat, 16 Jul 2016 06:11:10 -0700

You can preview the German survey here: https://www.surveymonkey.com/r/Preview/?sm=vG6QFGfa5Sv_2BLwoaSVcK88dNL513096VTwKI6pPitqU_3D

URL for respondents: https://www.surveymonkey.com/r/96german

Alexa

----------
+1.510.492.4001
Email: [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Sat, 16 Jul 2016 06:14:32 -0700

Good suggestion, how’s this: https://www.surveymonkey.com/r/Preview/?sm=gJe9sldu7oUO8w8kYfPsOOCjKH045XYFw6N6p1Bia_2B0_3D

Alexa

On Jul 12, 2016, at 11:15 AM, Michael StJohns <[email-masked]> wrote:

> Here's a small nit:  For most questions, the options are radio buttons, but for yes/no questions they are pull-down lists.  Could we change them all to be radio buttons please?  Or to "Yes/No/Maybe" if that's what you were trying to do?
> 
> Thanks - Mike
> 
> 

----------