Subject: Re: [edu-team] Tutorials for IETF 98 Chicago

From: Alexa Morris <[email-masked]>
Date: Mon, 6 Mar 2017 11:07:57 -0800

The IETF 98 surveys have been drafted and you can preview the surveys at the links below.  Please let me know what changes you would like to see.

Alexa

On Feb 10, 2017, at 12:48 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi,
> 
> Karen and I did some work in the background and now we have the
> following list of confirmed tutorials for IETF 98:
> 
> 12:30:
> - Newcomers (Mike St.Johns)

https://www.surveymonkey.com/r/Preview/?sm=uh00YEpBv0VfUB4Vk_2Fp7c8MAWShT4NPpc1AWA4JgJyw5C5NlSBVKZMFGXZD4vw9G

> - Independent Stream (Nevile Brownlee)

https://www.surveymonkey.com/r/Preview/?sm=hUK7xLYNQF8dqvzyQUSAnu1W4q28FN3oaAPOjASUr4ZNUqTeLa6KJQppVNcqClFX

> 
> 13:45:
> - Security Considerations (Chris Inacio)

https://www.surveymonkey.com/r/Preview/?sm=vdnatQD2oNp_2FXR4WIOBAA4BxPl61yTxzlaqB1Xz_2BPXS1yyh_2Fjl_2FFWhrrtr9VF3sF

> - IRFT Overview (Allison Mankin)

https://www.surveymonkey.com/r/Preview/?sm=61J4LlbZHwOQrgJWizXjjjFgwPaOsmLG6Am131bekFy7l9ZDoUjza1LCznR0uf1P
> 
> 15:00:
> - QUIC (Ian Swett, Jana Iyengar)

https://www.surveymonkey.com/r/Preview/?sm=xNkbQAEoLwtYFR8z8KthGEQVzgnEKJVkPpIxdwibVr84dI64ARtp7O0uusXNAVZm
> 
> The QUIC tutorial would be in parallel with the Speed Mentoring, but we
> thought that this topic is the least relevant for Newcomers and we can
> always repeat it at a future IETF meeting.
> 
> Also, we placed the Independent Stream next to Newcomers, pretty much
> for the same reason.
> 
> However, if you think a different order would be better, let us know so
> we can discuss availability with the speakers.
> 
> Alexa, Naveen, would it be possible to get an extra room for the 15:00
> tutorial?
> 
> Kind regards,
> Mirjam
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 8 Mar 2017 14:49:00 +0100

Thanks, Alexa. Looks good. I'll will pass them on to the presenters to
include in their presentations.

Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Wed, 8 Mar 2017 08:38:24 -0800

Hi Mirjam,

Actually I’ve already sent the links to all the presenters and asked for their feedback as well — apologies for not copying you. 

Alexa

----------

---

From: Nevil Brownlee <[email-masked]>
Date: Tue, 21 Mar 2017 09:37:16 +1300

Hi Alexa:

Here are my slides for the Independent Stream tutorial at IETF98.

Cheers, Nevil

On 18/03/17 9:42 am, Alexa Morris wrote:
> Hi Nevil,
>
> Yes, that sounds good. And this is the link to include: https://www.surveymonkey.com/r/98ind
>
> Thank you!
> Alexa
>
> On Mar 16, 2017, at 2:20 PM, Nevil Brownlee <[email-masked]> wrote:
>
>>
>> Hi Alexa:
>>
>> I now have my slides for the Independent Stream Introduction tutorial,
>> shall I send them to you so that you can put them on the Meeting Materials page?
>>
>> Before I do that, what's the URL for your survey, please?
>>
>> Cheers, Nevil
>>
>>
>> On 7/03/17 12:31 pm, Alexa Morris wrote:
>>> Neville,
>>>
>>> Below please see the link to the preview of the Independent Stream tutorial. Would you like any changes made? Once it’s ready, I’ll send you a link to include in your slides.
>>>
>>> Thanks,
>>> Alexa
>>>
>>> Begin forwarded message:
>>>
>>>> From: Alexa Morris <[email-masked]>
>>>> Subject: Re: [edu-team] Tutorials for IETF 98 Chicago
>>>> Date: March 6, 2017 at 11:07:57 AM PST
>>>> To: Mirjam Kuehne <[email-masked]>
>>>> Cc: EDU Team <[email-masked]>
>>>>
>> --
>> Nevil Brownlee (ISE), [email-masked]
>>
>
> ----------

-- 
Nevil Brownlee (ISE), [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Mon, 20 Mar 2017 13:43:34 -0700

Nevil,

Thanks for these. They have been uploaded.

Alexa

On Mar 20, 2017, at 1:37 PM, Nevil Brownlee <[email-masked]> wrote:

> <IS-Introduction-04.pdf>

----------

---

From: Michael StJohns <[email-masked]>
Date: Wed, 22 Mar 2017 11:47:28 -0400

I didn't think to ask about the survey URL - I assumed it was a 
predictable progression and my slides have it as:

https://www.surveymonkey.com/r/IETF98newcomers

Let me know if that's the wrong URL and I'll change it in the 
presentation.  Mike

---

From: Alexa Morris <[email-masked]>
Date: Wed, 22 Mar 2017 09:03:30 -0700

Mike,

Yes, that works for your survey. Thanks for putting it into the slides.

Alexa

On Mar 22, 2017, at 8:47 AM, Michael StJohns <[email-masked]> wrote:

> I didn't think to ask about the survey URL - I assumed it was a predictable progression and my slides have it as:
> 
> Let me know if that's the wrong URL and I'll change it in the presentation.  Mike
> 
> 

----------

---

From: Michael StJohns <[email-masked]>
Date: Wed, 22 Mar 2017 12:05:41 -0400

---

From: Nevil Brownlee <[email-masked]>
Date: Mon, 27 Mar 2017 08:15:17 +1300

Hi Alexa:

My Independent Stream tutorial went well.  A few remaining errors
showed up in the slides, I've corrected them in the attached pdf file.

Please put these up in the minutes for that tutorial.

Thanks, Nevil