Subject: [edu-team] IETF98 New commer's tutorial material

From: Takahiro Nemoto <[email-masked]>
Date: Fri, 3 Mar 2017 18:58:43 +0900

Hi Mike-san and IETF edu team

I’m Takahiro Nemoto, the chair of ISOC-JP IETF Education WG.
Thank you again for your support during the busy schedule at the last IETF meeting.
We are going to start the translation activity for IETF98.
If you have a newcomer's training slide for IETF98, would you please send us it.

Best Regards,
Nemo

--
Takahiro Nemoto
[email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Fri, 3 Mar 2017 12:43:04 -0500

> If you have a newcomer's training slide for IETF98, would you please send us it.

Hi Nemo -

Here's the current draft version.  The changes are most re-ordering of 
the slides - the flow wasn't quite right; updating from 97 to 98 (also 
affected the Outline Slide) ; and adding some additional commentary in 
the notes sections.  There's a slight change on the title slide as well.

EDU team - please read and comment ASAP.  I especially care that I have 
the right links for the various items and the right people.

Thanks- Mike

Thanks - Mike

---

From: Takahiro Nemoto <[email-masked]>
Date: Mon, 6 Mar 2017 14:32:16 +0900

Hi Mike-san

Thank you very much for sending a new slide and summarizing the changes.
I've checked it and we'll start to translate it into Japanese.

Best regards,
Nemo

> 2017/03/04 2:43、Michael StJohns <[email-masked]>のメール:
> 
> Here's the current draft version.  The changes are most re-ordering of the slides - the flow wasn't quite right; updating from 97 to 98 (also affected the Outline Slide) ; and adding some additional commentary in the notes sections.  There's a slight change on the title slide as well.
> 
> EDU team - please read and comment ASAP.  I especially care that I have the right links for the various items and the right people.
> 
> Thanks- Mike
> 
> 
> Thanks - Mike
> 
> 
> <ietf-newcomers-chicago98-2017-draft.pptx>

--
Takahiro Nemoto
[email-masked]

---

From: Takahiro Nemoto <[email-masked]>
Date: Sat, 25 Mar 2017 00:27:48 +0900

Dear IETF edu team,

We have done to translate a slide of the IETF98 newcomer’s tutorial into Japanese.

We would appreciate it if you could publish it on https://wiki.tools.ietf.org/group/edu/wiki/IETF98 and replace the existing version’s link in http://www.ietf.org/edu/newcomers-languages.html with that link.

Best regards,
Nemo

> 2017/03/06 14:32、Takahiro Nemoto <[email-masked]>のメール:
> 
> Hi Mike-san
> 
> _______________________________________________
> Ietf-edu mailing list
> [email-masked]
> https://www.isoc.jp/mailman/listinfo/ietf-edu