Subject: [edu-team] IETF 97 Survey Results

From: Alexa Morris <[email-masked]>
Date: Fri, 3 Mar 2017 11:34:17 -0800

Hi Everyone,

I realized that while I’ve sent survey results to some folks individually, I don’t believe that the IETF 97 survey results were ever distributed to the entire EDU list. Here they are:

DNS Privacy tutorial: https://www.surveymonkey.com/results/SM-RGR9QWG3/

IETF 97 Newcomers: https://www.surveymonkey.com/results/SM-PVJ7WWG3/

IEEE: https://www.surveymonkey.com/results/SM-DR9VSWG3/

Operations & Management: https://www.surveymonkey.com/results/SM-K5VWSWG3/

-Alexa

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Fri, 3 Mar 2017 15:20:26 -0500

Hi Alexa -

Is there any way for me to get access to the text commentary - 
especially for question 5 - for the newcomers survey?  This link only 
gives the numbers.

Thanks - Mike

On 3/3/2017 2:34 PM, Alexa Morris wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Benoit Claise <[email-masked]>
Date: Mon, 6 Mar 2017 12:25:14 +0100

> especially for question 5 - for the newcomers survey?  This link only 
Same request here.

Regards, B.
>> I realized that while I’ve sent survey results to some folks 
>> individually, I don’t believe that the IETF 97 survey results were 
>> ever distributed to the entire EDU list. Here they are:
>>
>> Operations & Management: 
>> https://www.surveymonkey.com/results/SM-K5VWSWG3/
>>
>> -Alexa
>>
>> ----------
> .

---

From: Alexa Morris <[email-masked]>
Date: Mon, 6 Mar 2017 10:38:01 -0800

Benoit:

Sorry, I thought I’d done this properly the first time around. This should work: https://www.surveymonkey.com/results/SM-2VJ3DR9G/. Note that there is only one comment in question 4. 

Alexa

On Mar 6, 2017, at 3:25 AM, Benoit Claise <[email-masked]> wrote:

>> Is there any way for me to get access to the text commentary - especially for question 5 - for the newcomers survey? This link only gives the numbers.
> Same request here.
> 
> Regards, B.
>> 
>> Thanks - Mike
>> 
>> 

----------