Subject: [edu-team] IETF 99 tutorial proposal: IEEE 802.1 TSN

From: János Farkas <[email-masked]>
Date: Thu, 30 Mar 2017 19:30:13 +0200

Dear EDU Team,

We would like to give a tutorial on IEEE 802.1 Time-Sensitive Networking 
(TSN) at IETF 99 in Prague.
Please advise on next steps.

Best regards,
János Farkas
IEEE 802.1 TSN TG Chair

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 30 Mar 2017 20:11:55 +0200

Hi János,

Thanks for the offer. We'll discuss this with the team and will get back to.

Kind regards,
Mirjam Kuhne

On 30/03/17 19:30, János Farkas wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: János Farkas <[email-masked]>
Date: Thu, 30 Mar 2017 20:25:44 +0200

Thank you very much!
Janos