Subject: [edu-team] wgchairs training lunch?

From: Sandra Murphy <[email-masked]>
Date: Mon, 20 Mar 2017 10:38:31 -0400

Will there be a wgchairs training lunch in Chicago IETF 98?

My ietf mail account has been having issues for more than two weeks now, so if there was an announcement, I probably missed it.  (I’ve been kicked off several mailing lists.)

If there is to be a lunch, I would like to attend.  If that is possible at this point.

I’m copying my corporate account, to improve the probability I would get your reply.

—Sandy Murphy, still SIDR wg chair at least for now

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 22 Mar 2017 12:35:29 -0400

I finally thought to check the wgchairs page pointer to the wgchairs archive, so I know that there is a lunch planned.

Is it too late to sign up?

—Sandy

> On Mar 20, 2017, at 10:38 AM, Sandra Murphy <[email-masked]> wrote:
>