Subject: [edu-team] Please help correct document file links on web!

From: "Zhang, Min 9. (NSB - CN/Shanghai)" <[email-masked]>
Date: Fri, 4 Aug 2017 06:03:37 +0000

Hi, IETF Education team:
The following documents can't be download from IETF web pages ( It shows 404 - Page not found).
Would you please help correct document file links on web? Thanks a lot!

pyang Tutorial:
https://datatracker.ietf.org/doc/slides-edu-pyang-tutorial/
Network Configuration with Netconf<https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-netconf/>:
https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-netconf/
Network Configuration with Yang<https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-yang/>:
https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-yang/

Br
Zhang min

---

From: Naveen Khan <[email-masked]>
Date: Thu, 24 Aug 2017 13:56:44 -0700

Hi All,

To close the loop on this, this was due to a bug in Datatracker. This has now been fixed, and the PDFs should work. Thank you for your patience.

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org <http://www.ietf.org/>
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com <http://www.amsl.com/>
Facebook:  https://www.facebook.com/AMSExperts <https://www.facebook.com/AMSExperts>
Twitter:  https://twitter.com/@AMS_Experts <https://twitter.com/@AMS_Experts>
> On Aug 3, 2017, at 11:03 PM, Zhang, Min 9. (NSB - CN/Shanghai) <[email-masked]> wrote:
> 
> Hi, IETF Education team:
> The following documents can’t be download from IETF web pages ( It shows 404 - Page not found).
> https://datatracker.ietf.org/doc/slides-edu-pyang-tutorial/ <https://datatracker.ietf.org/doc/slides-edu-pyang-tutorial/>
> Network Configuration with Netconf <https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-netconf/>:
> https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-netconf/ <https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-netconf/>
> Network Configuration with Yang <https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-yang/>:
> https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-yang/ <https://datatracker.ietf.org/doc/slides-edu-network-configuration-with-yang/>
>  
> Br
> Zhang min
>  
> _______________________________________________
> edu-team mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>