Subject: [edu-team] EDU Team meeting, 5 Sept, 1600 UTC (12:00 pm EDT)

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 5 Sep 2017 02:25:07 +0000

Folks,

As Mirjam indicated last week, we will have an EDU team meeting tomorrow to discuss the following: 

- Review of IETF 99 tutorials and survey results
- Newcomers experience:
- Newcomers tutorial at IETF 100
- Newcomers webinar prior to IETF 100
- Other IETF 100 tutorials

The zoom details are below…
Karen

**************
Hi there, 

Karen ODonoghue is inviting you to a scheduled Zoom meeting. 

Topic: IETF EDU Team 
Time: Sep 5, 2017 12:00 PM Eastern Standard Time (US and Canada)

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/368442538

Or iPhone one-tap :
    US: +16465588656,,368442538#  or +16699006833,,368442538# 
Or Telephone：
    Dial(for higher quality, dial a number based on your current location)：
        US: +1 646 558 8656  or +1 669 900 6833 
    Meeting ID: 368 442 538
    International numbers available: https://isoc.zoom.us/zoomconference?m=k5HHuxjR4ttUnkBoY1VqMteeHXXiEbag

Or an H.323/SIP room system:
    H.323: 
        162.255.37.11 (US West)
        162.255.36.11 (US East)
        221.122.88.195 (China)
        115.114.131.7 (India)
        213.19.144.110 (EMEA)
        202.177.207.158 (Australia)
        209.9.211.110 (Hong Kong)
        64.211.144.160 (Brazil)
    Meeting ID: 368 442 538

    SIP: [email-masked]

---

From: Nalini J Elkins <[email-masked]>
Date: Tue, 5 Sep 2017 15:23:30 +0000 (UTC)

All,
I think this is an EDU focused meeting rather than mentoring and the time does not work well for me.
Please let me know if there are any action items / comments needed from me about mentoring. Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Karen O'Donoghue <[email-masked]>
 To: EDU Team <[email-masked]> 
 Sent: Monday, September 4, 2017 7:25 PM
 Subject: [edu-team] EDU Team meeting, 5 Sept, 1600 UTC (12:00 pm EDT)
   
Folks,

**************
Hi there, 

Topic: IETF EDU Team 

Or iPhone one-tap :

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 5 Sep 2017 17:44:07 +0200

Thanks, Nalini. You are right: this call will be mostly focused on Edu
activities. We'll send notes after the meeting.

Mirjam

On 05/09/2017 17:23, Nalini J Elkins wrote:
> Please let me know if there are any action items / comments needed from
> me about mentoring.
>  
> Thanks,
> 
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> ------------------------------------------------------------------------
> *From:* Karen O'Donoghue <[email-masked]>
> *To:* EDU Team <[email-masked]>
> *Sent:* Monday, September 4, 2017 7:25 PM
> *Subject:* [edu-team] EDU Team meeting, 5 Sept, 1600 UTC (12:00 pm EDT)
> 
> Folks,
> 
>     International numbers available:
> https://isoc.zoom.us/zoomconference?m=k5HHuxjR4ttUnkBoY1VqMteeHXXiEbag
> 
>     SIP: [email-masked] <mailto:[email-masked]>
> 
> 
> 
> [email-masked] <mailto:[email-masked]>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 5 Sep 2017 20:19:04 +0200

I am very stuck - was stuck in train from Brussels to Amsterdam :(

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3