Subject: Re: [edu-team] Routing Area overview tutorial at IETF 100 Singapore

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 9 Nov 2017 07:49:30 +0100

Thanks, Alvaro.

Hi Edu Team,

See below a link to the slides for the routing area tutorial.

Cheers,
Mirjam

On 08/11/2017 22:14, Alvaro Retana wrote:
> 
> Hi!
> 
> We have the slides ready!  :-)
> 
> I put them (pdf) in my Dropbox so anyone can get to them as
> needed: https://www.dropbox.com/s/b6rng4gbdhdmalp/IntroToRoutingArea_100.pdf?dl=0
> 
> Alvaro.

---

From: Alexa Morris <[email-masked]>
Date: Fri, 10 Nov 2017 18:13:16 +0800

These slides have been posted.

Alexa

> On Nov 9, 2017, at 2:49 PM, Mirjam Kuehne <[email-masked]> wrote:
> 
> 
> Thanks, Alvaro.
> 
> Hi Edu Team,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 10 Nov 2017 11:49:30 +0100

Alexa, Mirjam,

hello.

Thank you.
We've received a couple of "late" contributions to the presentation.
I'd prefer that we integrate them rather than they remain unused.
If we send you an updated version is it possible for you to upload it 
and replace the existing one?

Thank you
Martin

---

From: Alexa Morris <[email-masked]>
Date: Fri, 10 Nov 2017 18:53:47 +0800

Yep, absolutely. 

Sent from my iPhone

> On Nov 10, 2017, at 6:49 PM, Martin Vigoureux <[email-masked]> wrote:
> 
> Alexa, Mirjam,
> 
> hello.
> 
> Thank you.
> If we send you an updated version is it possible for you to upload it and replace the existing one?
> 
> Thank you
> Martin
>

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 28 Nov 2017 16:21:11 +0100

Hello Mirjam,

I was asked the following question so I'm relaying it:
Is there a plan to update that page: 
https://www.ietf.org/edu/area-overview-tutorials.html to reflect the 
latest tutorial given on the routing area?

Thank you
Regards,
Martin

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 29 Nov 2017 05:30:42 +0000

Hi Martin,

There is a plan to update those links, and to do a better job of maintaining them going forward in the context of the new website. 

Regards,
Karen

> On Nov 28, 2017, at 10:21 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello Mirjam,
> 
> Is there a plan to update that page: https://www.ietf.org/edu/area-overview-tutorials.html to reflect the latest tutorial given on the routing area?
> 
> Thank you
> Regards,
> Martin
>

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 29 Nov 2017 17:12:22 +0100

Hello Karen,

many thanks.

Regards,
Martin