Subject: [edu-team] Fwd: Re: IETF Tutorual on TLS1.3

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 8 Nov 2017 20:52:25 +0100

Hi all,

Attached is the draft version of the TLS tutorial Sean and Joe are
preparing. Please have a look and let us know if you have any comments.

Kind regards,
Mirjam

---

From: Alice Russo <[email-masked]>
Date: Wed, 8 Nov 2017 15:51:41 -0800

Hi Sean,
Thank you for your work on this tutorial for IETF 100. A couple nits: 
- s1: suggest removing "Newcomer's" because that typically refers to a specific tutorial session. perhaps IETF Newcomer's Tutorial 20171112 -> IETF 100 Singapore 20171112
- s?: how about adding a list of relevant drafts. e.g., a roadmap of the 1.3-related drafts. If you decide to include ones that aren't WG docs yet, it might help people find what they're interested in. (Searching for 1.3 in the datatracker turns up the list below.)

Thanks,
Alice
-

draft-ietf-tls-tls13-21 
The Transport Layer Security (TLS) Protocol Version 1.3            

draft-ietf-tls-tls13-vectors-02 
Example Handshake Traces for TLS 1.3

draft-ietf-tls-dtls13-02 
The Datagram Transport Layer Security (DTLS) Protocol Version 1.3

draft-ietf-tokbind-tls13-0rtt-02 
Token Binding for 0-RTT TLS 1.3 Connections

draft-camwinget-tls-use-cases-00 
TLS 1.3 Impact on Network-Based Security

draft-green-tls-static-dh-in-tls13-01 
Data Center use of Static Diffie-Hellman in TLS 1.3

draft-nharper-tokbind-tls13-00 
Token Binding for Transport Layer Security (TLS) Version 1.3 Connections            

draft-rhrd-tls-tls13-visibility-00 
TLS 1.3 Option for Negotiation of Visibility in the Datacenter

draft-whyte-qsh-tls13-06 
Quantum-Safe Hybrid (QSH) Key Exchange for Transport Layer Security (TLS) version 1.3            

On Nov 8, 2017, at 11:52 AM, Mirjam Kuehne <[email-masked]> wrote:

> <tls1.3_tutorial.pdf>_______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team