Subject: [edu-team] conflict newcomer's tutorial and TLS1.3 tutorial

From: Niels ten Oever <[email-masked]>
Date: Sun, 12 Nov 2017 06:01:22 +0100

Hi all,

I was wondering, what is the reason we structurally schedule the first
Tutorial against the Newcomer's Tutorial? Might it be an idea to
schedule the Newcomers Tutorial earlier?

Best,

Niels

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 12 Nov 2017 05:12:06 +0000

This is something we have discussed multiple times (and we can obviously discuss again). There was a concern with putting the Newcomer’s tutorial before lunch. There are concerns with pushing the official start of the meeting earlier and earlier. There are always conflicts in the schedule. The other issue is all the tutorials conflicting with the Hackathon. With some of the other suggestions for schedule changes, I think we will need to rethink the tutorial schedule once some of the other things folks are considering get resolved. 

Karen

> On Nov 12, 2017, at 1:01 PM, Niels ten Oever <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team