Subject: [edu-team] Feedback on 103 tutorials, newcomer's initiatives and general meeting productivity

From: Alexa Morris <[email-masked]>
Date: Mon, 17 Dec 2018 15:08:24 -0800

Hi Everyone,

We have the results from our 103 tutorial surveys, please see below: 

1. Newcomer’s Overview: https://www.surveymonkey.com/results/SM-B9H9HPVYV/
17 responses

2. Bringing New Work to the IETF: https://www.surveymonkey.com/results/SM-T5B3C6VYV/
9 responses

3. Traffic Engineering: https://www.surveymonkey.com/results/SM-HKXGM6VYV/
14 responses

4. INT Area Overview: https://www.surveymonkey.com/results/SM-85P636VYV/
11 responses

5. I03 Meeting Survey results: https://www.surveymonkey.com/results/SM-PDXBRZVYV/
254 responses

Regards,

Alexa

---

From: Fred Baker <[email-masked]>
Date: Tue, 18 Dec 2018 09:11:48 +0800

Puzzled. Selecting these links, I get marketing information about SurveyMonkey, not about the IETF meeting. What am I missing?

Sent from my iPad

> On Dec 18, 2018, at 7:08 AM, Alexa Morris <[email-masked]> wrote:
> 
> Hi Everyone,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 17 Dec 2018 23:32:26 -0800

> We have the results from our 103 tutorial surveys, please see below:

A common theme seems to be "too much information in too short of a
time", which certainly points towards the same thing that Warren was
saying last week: it's hard to do enough in-depth quickly.

Bringing new work to the IETF is also clearly tough and challenging (and
we've faced that in the guides side of the equation too).  So the
question from this is: do we try to improve the participants, the
tutorials or the process?  Or all three?
-- 
Wes Hardaker
USC/ISI