Subject: Re: [edu-team] OPS Area tutorial for IETF 104

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 7 Feb 2019 17:14:28 +0100

Hi Ignas,

Thanks for getting back to me. I really like your proposal to give a
more targeted tutorial rather than a general OPS overview.

If I don't hear any objections from the other Edu Team members, we'll
add this to the agenda (for the second slot at 13:45 - but we'll confirm
with the speakers once we know who they are).

In the meantime could you please send me a short abstract we can use for
the announcement.

Kind regards,
Mirjam

On 07/02/2019 15:32, Ignas Bagdonas wrote:
> Mirjam,
> 
> Having discussed this topic with Warren, we both are leaning to a
> slightly different plan - doing just an OPS area tutorial would not be a
> popular attendee choice. Instead a detailed overview of a couple of WGs
> from OPS area would likely to attract more interest - both from the
> regular attendees and newcomers. The more complex part is that there is
> not much of exciting work happening in OPS - the likely candidates would
> be ANIMA and what they are doing for the IoT space, and possibly
> something from the DNS topics. From the perspective of speakers, it does
> not seem that ADs should do that - instead experts from the WGs should
> be presenting. There is no definitive list of suspects, er, candidates
> yet, discussing this with chairs and major contributors.
> 
> In summary, a plain OPS area tutorial does not seem to be practical. A
> focused session on (say) IoT candidate protocols would seem to be more
> practical.
> 
> 
> 
> On Wed, Feb 6, 2019 at 11:57 AM Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi Ignas,
> 
>     Thanks for your thoughts on this. I agree that such a tutorial needs to
>     be a bit more exciting and needs to spark the interest of the audience
>     to get involved. So, I'd be happy if you want to revamp the content. The
>     main audience for these area overview sessions are newcomers, but also
>     other IETF participants who are active in other areas and want to find
>     out what's going on in OPS and how they can possibly contribute.
> 
>     If you could let me know by the end of the week that would be great.
> 
>     Thank you,
>     Mirjam
> 
> 
>     On 05/02/2019 14:52, Ignas Bagdonas wrote:
>     > Hi Mirjam,
>     >
>     > Overall this seems to be good to have. The content likely will need to
>     > be refreshed
>     > more noticeably, as OPS area historically has been on a lower
>     excitement
>     > level side, and in general operational and manageability topics
>     seem to
>     > be somewhat less popular with the IETF community. Doing it as an
>     > overview of what WG works on what topic likely will be seen as not too
>     > exciting. There is a proposed BoF on modern router operation, and
>     likely
>     > the content more aligned to (modern day) operations and management
>     > practices would be more relevant. However, the IETF audience is
>     not the
>     > main target audience for such topics directly - therefore it needs
>     to be
>     > adjusted to be both interesting and staying relevant to the IETF
>     community.
>     >
>     > When would you need to have an answer for the agenda? I will think
>     about
>     > the possible content areas - but unlikely sooner than the end of
>     the week.
>     >
>     > Warren, what are your thoughts?
>     >
>     > Ignas
>     >
>     >
>     > On Mon, Feb 4, 2019 at 1:50 PM Mirjam Kuehne <[email-masked]
>     <mailto:[email-masked]>
>     > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >
>     >     Hi Warren, Hi Ignas,
>     >
>     >     As part of the Sunday tutorials we usually also provide an
>     overview of
>     >     one of the IETF areas. The goal is to generally explain the
>     scope of
>     >     that area but also point out current work items, interactions
>     with other
>     >     areas or WGs and possibly any contentious issues. OPS was
>     presented last
>     >     at IETF 97 in Seoul:
>     >
>     >   
>      https://datatracker.ietf.org/meeting/97/materials/slides-97-edu-sessd-introduction-to-operations-and-management-ops-area-00
>     >
>     >     We thought it might be time for a refresher. You don't have to
>     present
>     >     yourself, you can also suggest one (or ideally two speakers)
>     who are
>     >     available and willing to present this on Sunday afternoon (it's a
>     >     one-hour slot). What do you think?
>     >
>     >     Kind regards,
>     >     Mirjam
>     >     (for the IETF EDU Team)
>     >
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 20 Feb 2019 16:34:57 +0100

Hi Ignas, Hi Warren,

We discussed this at our last Edu Team call and we would like to go
ahead with this tutorial at IETF 104. Something like:
Highlights from the OPS area (ANIMA, DNS and more)

Did you already find speakers? And do you have a short description for
the website?

Thank you,
Mirjam

---

From: Warren Kumari <[email-masked]>
Date: Wed, 20 Feb 2019 08:05:48 -0800

> Did you already find speakers? And do you have a short description for

Sorry, I do not have anything useful (nor do I really think I'm likely to
find anything / anyone).
W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 Feb 2019 14:20:42 +0100

Hi,

As you might have seen, the OPS ADs don't think it's a good time for an
OPS area tutorial.

So far we have this:

1. Newcomers (speakers TBD)

2. Tools for Creating Internet-Drafts

3. GitHub Tools

I remember we discussed to have the Tools for Creating IDs possibly run
over two slots. But then it would partially be in parallel with the
GitHub Tools tutorial (Karen, did you confirm that with the speaker?

Do we need to find a fourth tutorial?

Kind regards,
Mirjam

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 21 Feb 2019 20:57:09 +0000

So Ignas,

You had proposed ANIMA or IoT protocols. Do you think there might be a set of folks we could approach in the IoT directorate that could pull together a presentation on IoT related work in the IETF?

Karen

On Feb 20, 2019, at 11:05 AM, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

On Wed, Feb 20, 2019 at 7:34 AM Mirjam Kuehne <[email-masked]<mailto:[email-masked]>> wrote:
Hi Ignas, Hi Warren,

Sorry, I do not have anything useful (nor do I really think I'm likely to find anything / anyone).
W

Thank you,
Mirjam

On 07/02/2019 17:14, Mirjam Kuehne wrote:
>> On Wed, Feb 6, 2019 at 11:57 AM Mirjam Kuehne <[email-masked]<mailto:[email-masked]>
>> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>>
>>     Hi Ignas,
>>
>>     > On Mon, Feb 4, 2019 at 1:50 PM Mirjam Kuehne <[email-masked]<mailto:[email-masked]>
>>     <mailto:[email-masked]<mailto:[email-masked]>>
>>     > <mailto:[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>>> wrote:
>>     >
>>     >     Hi Warren, Hi Ignas,
>>     >

--
I don't think the execution is relevant when it was obviously a bad idea in the first place.
This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
   ---maf
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team