Subject: [edu-team] Doodle poll for IETF EDU/Mentoring meeting week of 11 Feb

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 1 Feb 2019 21:16:39 +0000

Folks,

We’d like to have a meeting on EDU and Mentoring topics the week of Feb 11. Below is a doodle poll with some options. Please fill it out by Wednesday 6th February. 

I’ll send a link for a draft agenda next week. 

Thanks,
Karen

https://doodle.com/poll/3h393purrvyp72a6

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 5 Feb 2019 13:46:24 +0000

Folks,

Don’t forget to fill in the doodle poll by COB tomorrow. 

Thanks,
Karen

> On Feb 1, 2019, at 4:16 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 5 Feb 2019 13:55:01 +0000

Folks,

Thanks,
Karen