Subject: [edu-team] Stepping down as Edu Team co-chair

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 25 Mar 2019 10:31:21 +0100

Dear colleagues,

It's been a pleasure to be involved in the Edu Team for such a long
time. However, since I am only attending the occasional IETF meeting
these days, I feel I am too remote to be able to contribute properly.

If you think this would be useful, I'd be happy to continue to be one of
the newcomers tutorial presenters (online or also in person when I am at
the meeting).

Best regards and keep up the good work!
Mirjam

---

From: Russ Housley <[email-masked]>
Date: Mon, 25 Mar 2019 07:11:09 -0400

Mirjam:

Thanks for all you have done for the IETF!

I hope to see you at the IETF often.

Russ

> On Mar 25, 2019, at 5:31 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Dear colleagues,
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 25 Mar 2019 11:52:34 +0000

Mirjam,

Thank you so much! It has been a great pleasure working with you on edu-team. Thank you also for the offer to continue helping with the Newcomer’s Overview presentations(s) as time allows. We will definitely keep you on the team for that! 

Karen

> On Mar 25, 2019, at 10:31 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Dear colleagues,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 25 Mar 2019 11:17:24 +0000

+++1
Mirjam- Thanks for all your work!
Deborah

Sent from my iPhone

> On Mar 25, 2019, at 12:11 PM, Russ Housley <[email-masked]> wrote:
> 
> Mirjam:
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=9YPbi_MJVIDHBUQXDk1abdBNBHwg3ZLTDCWxv8pxMJc&s=y3Tjkm-BDfXggZ8vICzJNpx-Uc5FMuHwME0fqFGJW4c&e=

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 28 Mar 2019 08:07:03 +0100

Thanks so much, Mirjam, for all you’ve done and for being willing to continue to volunteer.

Alissa