Subject: [edu-team] Slides for markdown tutorial

From: Dan York <[email-masked]>
Date: Sat, 23 Mar 2019 15:12:28 +0000

Alice & team,

Here are my slides for the markdown section of the tutorial tomorrow. Matt and I just sat down and walked through the whole tutorial flow.

We think it makes sense to have two different PDF files so that people wanting markdown info can just get that set of slides and people wanting xml2rfc v3 info can just get that set of slides.

The one thing both Matt and I will need is the URL for the survey at the end. The current link does not work.

Looking forward to giving this session tomorrow!

Dan

--
Dan York
Director of Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-603-439-0024
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: "Matthew A. Miller" <[email-masked]>
Date: Sat, 23 Mar 2019 16:20:05 +0100

Hello all,

Attached is an updated version of the xml2rfc slides for tomorrow.  I've
made very light edits, though I did remove the reference to "xml2rfcFaq"
since that document seems to have a lot of obsolete information.

Thanks,

- m&m

Matthew A. Miller

On 19/03/23 09:12, Dan York wrote:
> Alice & team,
> 
> Here are my slides for the markdown section of the tutorial tomorrow.
> Matt and I just sat down and walked through the whole tutorial flow.
> 
> We think it makes sense to have two different PDF files so that people
> wanting markdown info can just get that set of slides and people wanting
> xml2rfc v3 info can just get that set of slides.
> 
> [email-masked] <mailto:[email-masked]>   +1-603-439-0024 
> Jabber: [email-masked] <mailto:[email-masked]> 
> Skype: danyork   http://twitter.com/danyork
>

---

From: Dan York <[email-masked]>
Date: Sat, 23 Mar 2019 15:49:05 +0000

Alice and team,

I reviewed the slides with Carsten Bormann and he had two small tweaks he suggested.  So let’s please use these slides instead.

Thanks,
Dan

On Mar 23, 2019, at 4:12 PM, Dan York <[email-masked]<mailto:[email-masked]>> wrote:

Alice & team,

Dan

<tutorial_markdown_104_04.pptx>

---

From: Alice Russo <[email-masked]>
Date: Sat, 23 Mar 2019 19:35:27 +0100

Hi Matt,

Please include the URL of the updated FAQ here:
https://www.rfc-editor.org/materials/FAQ-xml2rfcv3.html
It seems worthwhile to include even though it needs more work. (Feedback is welcome.) Good to point people there for examples of the <u> element.

Also, I suggest adding the URL of Henrik's introduction to v3:
https://tools.ietf.org/src/xml2rfc/trunk/cli/doc/xml2rfc3.html

See you tomorrow.

Thanks,
Alice

> On Mar 23, 2019, at 4:20 PM, Matthew A. Miller <[email-masked]> wrote:
> 
> Hello all,
> 
> <tutorial_xml2rfc_104_04.pptx>

---

From: Alice Russo <[email-masked]>
Date: Sat, 23 Mar 2019 19:58:25 +0100

Thanks for sending the slides, Dan.

> The one thing both Matt and I will need is the URL for the survey at the end. The current link does not work.

It's there now (thanks to Alexa!):
https://www.surveymonkey.com/r/104tools

---

From: Dan York <[email-masked]>
Date: Sun, 24 Mar 2019 10:12:07 +0000

Alice & team,

The slides up on https://datatracker.ietf.org/meeting/104/materials/slides-104-edu-sessf-how-to-create-an-internet-draft-using-xml-or-markdown-markdown-00

are NOT the second, slightly corrected set I sent.  Can the attached set please be uploaded?

Thanks,
Dan

On Mar 23, 2019, at 7:58 PM, Alice Russo <[email-masked]<mailto:[email-masked]>> wrote: