Subject: [edu-team] Help the newcomers

From: "Salz, Rich" <[email-masked]>
Date: Wed, 19 Feb 2020 17:01:21 +0000

Hi there.  We’re looking for presenter/co-presenter for the Newcomer’s overview. Folks on the To list seem like reasonable candidates; folks on the CC list either have done it before or work for the secretariat :)

We haven’t yet set the date/time for the webinars, but are looking at two in early March. We also need a live co-presenter for Sunday of IETF week.

It’s fun and pretty easy and can help new folks a great deal.

If you’re interested – or you know someone who could help – please let me know.  Careful with reply-all folks, lest you be taken for a newcomers.

Thanks!

---

From: Brian Rosen <[email-masked]>
Date: Wed, 19 Feb 2020 14:55:13 -0500

I will volunteer for webinars.  I rarely get in early enough to help on Sunday of IETF week.

> On Feb 19, 2020, at 12:01 PM, Salz, Rich <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 19 Feb 2020 19:57:31 +0000

Awesome thank you!

From: Brian Rosen <[email-masked]>
Date: Wednesday, February 19, 2020 at 2:56 PM
To: Rich Salz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Aanchal Malhotra <[email-masked]>
Subject: Re: Help the newcomers

On Feb 19, 2020, at 12:01 PM, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:

Thanks!