Subject: [edu-team] submit tutorial at IETF meeting?

From: <[email-masked]>
Date: Wed, 5 Feb 2020 16:31:25 +0000

Hello all,

I'm the new kid on the block, please pardon my ignorance.
Together with a few fellow participants of the LPWAN Working Group, we are considering putting together a tutorial on the technology that we are developing (RFC-to-be 8724).
What is the process for submitting  a tutorial for the IETF meetings?
Is it still time for IETF107?
Thanks for your enlightenment,

Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 6 Feb 2020 05:59:56 +0000

Hi Dominique,

The process for this kind of tutorial would be to get your Area Director to support it. I would imagine this would be quite straight forward. We do still have some space for a tutorial if you would like to ask your AD and get back to us (soon).

Thank you for reaching out and volunteering!
Karen

________________________________
From: edu-team <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Wednesday, February 5, 2020 11:31 AM
To: [email-masked] <[email-masked]>
Cc: Pascal Thubert <[email-masked]>; Diego Dujovne <[email-masked]>; Alexander Pelov <[email-masked]>; Juan Carlos Zuniga <[email-masked]>; Laurent Toutain <[email-masked]>; Carles Montenegro <[email-masked]>
Subject: [edu-team] submit tutorial at IETF meeting?

Hello all,

Dominique