Subject: [edu-team] Cannot connect to IETF Jabber

From: Henry Stark <[email-masked]>
Date: Mon, 20 Jul 2020 07:14:41 -0700

Hello,

I have registered for the hackathon (I am a newcomer) and was hoping
to join one or more of the jabber rooms to chat, but I am unable to
connect to a jabber.ietf.org room. I have tried using Pidgin, Gajim,
and a browser-based client, none of them have worked. I am able to
connect to other, non-IETF jabber servers easily. My handle is
[email-masked]. Is there a restriction, or is this invitation
only?

Thanks,
Henry Stark

---

From: Alexa Morris <[email-masked]>
Date: Mon, 20 Jul 2020 07:19:09 -0700

Hi Henry,

I’m going to forward this question to our technical trouble desk because the EDU team focuses on IETF educational initiatives (and not on this sort of issue). You’ll hear from someone shortly!

Best,
Alexa Morris
Managing Director, IETF Secretariat

> On Jul 20, 2020, at 7:14 AM, Henry Stark <[email-masked]> wrote:
> 
> Hello,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jul 2020 14:24:01 +0000

Hi Henry,

It is not restricted or invitation only so you should be able to join. There is a meeting trouble ticket system that can help you ([email-masked]) More information on reporting problems is here:  https://www.ietf.org/how/meetings/issues/

Thanks for reaching out. If you have any feedback afterward, we would love to hear it. 

Regards,
Karen

On 7/20/20, 10:14 AM, "edu-team on behalf of Henry Stark" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    Thanks,
    Henry Stark

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jul 2020 14:27:17 +0000

And I see Alexa already has you covered...

Also, if you are participating in the hackathon, each project will have its own means of communicating (jabber is really more for communication during the actual sessions). You can find some of that information here: https://trac.ietf.org/trac/ietf/meeting/wiki/108hackathon/teamschedule

Karen

On 7/20/20, 10:24 AM, "edu-team on behalf of Karen O'Donoghue" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Henry,

    Regards,
    Karen

        Hello,

        Thanks,
        Henry Stark