Subject: Re: [edu-team] newcomer's overview presentation quick review and other newcomer information

From: "Pete Resnick" <[email-masked]>
Date: Mon, 02 Nov 2020 12:41:18 -0600

On 30 Oct 2020, at 7:21, Adrian Farrel wrote:

> I am maybe missing a slide on how to approach people and how to talk 
> to people.

Yeah, maybe a slide between 30 and 31. Not only add something as Adrian 
has below for the webpage (that is, approach anyone if you have 
questions), you can also explain that whether it's a technical issue the 
WG may have missed or people behaving badly, our processes all start out 
informal and easy by chatting with a chair, an AD, or (for harassing 
behavior) the Ombudsteam. "Don't be shy; we're all here to help."

>> And, since I have your attention, feel free to comment on the 
>> Newcomer’s
>> webpage for IETF 109 https://www.ietf.org/how/meetings/109/newcomers/
>  
> I tried to look at this from the perspective of someone who has never 
> been to an IETF meeting before (foggy and vague memory!). I think the 
> order of material on the page is about right. The one thing that is 
> perhaps missing is “How to ask for help.”
>  
> IETF meetings can be frenetic and confusing: there is a lot going on 
> and things happen very fast. Although most IETF participants are going 
> to be busy, they are also friendly and helpful. If you ask questions 
> in the Jabber chat rooms <insert link> or in the Gather.Town <insert 
> link> meeting space. Don’t be shy, but perhaps introduce yourself as 
> a newcomer looking for help, that way people will be especially 
> sympathetic.

+1

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 3 Nov 2020 13:40:43 +0000

Thanks Charles. I incorporated all your suggestions. I admit to laughing at the suggested text. In the spirit of designing slides by committees, I seem to keep bouncing between taking text out (for those who want fewer words) and putting text in (for those who want all the information). I added a second slide with all the info on the hackathons as I think it is important info.

Karen

From: Charles Eckel (eckelcu) <[email-masked]>
Date: Friday, October 30, 2020 at 12:59 PM
To: [email-masked] <[email-masked]>, Karen O'Donoghue <[email-masked]>, [email-masked] <[email-masked]>
Cc: 'EDU Team' <[email-masked]>
Subject: Re: newcomer's overview presentation quick review and other newcomer information
Karen,

I agree with Adrian, great deck.

Slide 16 (An IETF Meeting week (in person))
Replace Hackathons and Code Sprint with their singular form.
In my suggested text for Slide 23 (below), I included scheduling info for the Hackathon. This could be added or moved to slides 16 and 18.

Slide 23 (Hackathons and Code Sprints)
I suggested making both singular, i.e., Hackathon and Code Sprint and expanding into one or two slides with supporting text.
For the Hackathon, the photos you have are great, but I think it would be helpful to add the following text:

·         Free to participate, open to everyone

·         Collaborative, working toward shared goals

·         Advance pace and relevance of IETF standards

o   Flush out ideas, feed back into working groups

·         Attract developers, universities

o   Team newcomers with veterans

o   Reduce time to meaningful contribution

·         Weekend at start of each IETF meeting

o   Week before IETF meeting when meeting is online only

·         https://www.ietf.org/how/runningcode/hackathons/

Cheers,
Charles

From: WGChairs <[email-masked]> on behalf of Adrian Farrel <[email-masked]>
Organization: Old Dog Consulting
Reply-To: "[email-masked]" <[email-masked]>
Date: Friday, October 30, 2020 at 5:22 AM
To: 'Karen O'Donoghue' <[email-masked]>, IETF chairs <[email-masked]>
Cc: 'EDU Team' <[email-masked]>
Subject: RE: newcomer's overview presentation quick review and other newcomer information

Karen,

Many thanks for curating this material and sharing it.

> As discussed during today’s wgchairs meeting, we would appreciate any
> feedback you have on the newcomer’s slides. These can be found at:
> https://docs.google.com/presentation/d/11Xsd810q70PR4TkN7F-egUBoTXa0fYcSlc50t7qv19Y/edit?usp=sharing

The slides are really good!

Slide 33 (The Ombudsteam)
The reference to https://www.ietf.org/blog/ietf-anti-harassment-policy is fine and good.
But it is a bit lightweight and I think you also need to point at RFC 7776

Slide 37 (Badges and dots)
You have this slide hidden, but note that the text for “TBD (WG or BoF)” overflows the blue block.

Slide 42 is obviously not complete

I am maybe missing a slide on how to approach people and how to talk to people.

> And, since I have your attention, feel free to comment on the Newcomer’s

I tried to look at this from the perspective of someone who has never been to an IETF meeting before (foggy and vague memory!). I think the order of material on the page is about right. The one thing that is perhaps missing is “How to ask for help.”

IETF meetings can be frenetic and confusing: there is a lot going on and things happen very fast. Although most IETF participants are going to be busy, they are also friendly and helpful. If you ask questions in the Jabber chat rooms <insert link> or in the Gather.Town <insert link> meeting space. Don’t be shy, but perhaps introduce yourself as a newcomer looking for help, that way people will be especially sympathetic.

Thanks for the work.

Adrian

From: WGChairs <[email-masked]> On Behalf Of Karen O'Donoghue
Sent: 30 October 2020 05:42
To: [email-masked]
Cc: EDU Team <[email-masked]>
Subject: newcomer's overview presentation quick review and other newcomer information

Chairs,

As discussed during today’s wgchairs meeting, we would appreciate any feedback you have on the newcomer’s slides. These can be found at:
https://docs.google.com/presentation/d/11Xsd810q70PR4TkN7F-egUBoTXa0fYcSlc50t7qv19Y/edit?usp=sharing

Please remember that we are trying to keep this to about 45 minutes of presentation so that we can leave time for questions. The timeline for feedback on these is pretty short (by Monday evening). But, suggestions are always welcome, and the version of the slides for each IETF is posted in the materials for that meeting, and the webinars are uploaded to the youtube channel.

And, since I have your attention, feel free to comment on the Newcomer’s webpage for IETF 109
https://www.ietf.org/how/meetings/109/newcomers/

You will note that the newcomer’s activities for IETF 109 are listed early in the presentation. We are going to be doing the following:

-          2 Newcomer Overview webinars next week at different times to accommodate timezones.

-          The regular IETF guides program that matches experienced IETFers with newcomer’s for a more one on one experience. Information on guides including the link to signup to be a guide (or update your availability information) is https://www.ietf.org/about/participate/guides/. Watch for additional pleading from Wes/Paul/Barbara to participate in the guides program.

-          Newcomer’s quick connections the Thursday before the main IETF (during hackathon week) … this is a virtual version of the Sunday afternoon quick connections that we did at F2F meetings. We will use the newcomer’s space in gather. We will also needs guides for that and a simple signup request will come out sometime next week.

-          Two newcomer coffee breaks during the week itself where a few of us will be hanging out in the newcomer space in gather for any newcomers who might want to stop by and ask a question or just chat for a moment. These will be in the first coffee break on Tuesday and last coffee break on Thursday.

As you can well imagine, we are still trying to figure out the right mix of newcomer activities for our new virtual world. I’m quite certain these aren’t perfect and constructive feedback and suggestions are welcome. Also, volunteers to participate in any of these activities are welcome.

Thanks,
Karen