Subject: [edu-team] Followup on the transition of the EDU Team to emodir

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 26 Aug 2021 15:46:45 +0000

EDU Team members,

Hello all. In the aftermath of the IETF 111 meeting, I wanted to send out a final EDU team email. You may or may not have seen the announcement sent to the ietf-announce list by Lars during the week of IETF 111.
https://mailarchive.ietf.org/arch/msg/ietf-announce/XAxydUyLTDLF87xdK7_gC97ZMiU/

The work of the EDU team is transitioning to emodir. As the email from Lars indicates, we are reorganizing along audiences including: 1) Potential and New IETF Participants; 2) Current IETF Participants; and 3) IETF Leadership. All of the various EDU and tutorial work that we have previously done will slot into one of these areas. As I was reviewing the mountain of materials produced by this team over its long history, I was reminded again of all the hard work by so many of you over the years.

Please join us in continuing that work as part of the Education, Mentoring, and Outreach directorate. The mailing list for the emodir will be open to anyone who wishes to contribute. https://www.ietf.org/mailman/listinfo/emo-dir/ There are a few ongoing projects now, and if you have any ideas or things that you would specifically like to work on, please feel free to speak up. The EDU mailing list will be closed on Friday September 10. The archives will obviously remain. The team is moving to “Concluded” and all the previous materials will be accessible there.

Finally, I would like to send a personal thanks to everyone who has contributed to the success of the EDU team over the years. You all made the IETF better.

Regards,
Karen

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 26 Aug 2021 16:05:02 +0000

Hi Karen,

Having been a chair, AD, and now on the IAB, I can say - the leadership and the community thanks you for your huge commitment! Your efforts have made a huge impact to the community!

Thanks for the reminder for signing up for the dir -

All the best to all of you!
Take care -
Deborah

From: edu-team <[email-masked]> On Behalf Of Karen O'Donoghue
Sent: Thursday, August 26, 2021 11:47 AM
To: EDU Team <[email-masked]>
Subject: [edu-team] Followup on the transition of the EDU Team to emodir

EDU Team members,

Hello all. In the aftermath of the IETF 111 meeting, I wanted to send out a final EDU team email. You may or may not have seen the announcement sent to the ietf-announce list by Lars during the week of IETF 111.
https://mailarchive.ietf.org/arch/msg/ietf-announce/XAxydUyLTDLF87xdK7_gC97ZMiU/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/ietf-announce/XAxydUyLTDLF87xdK7_gC97ZMiU/__;!!BhdT!xJOMtjAXKog8blI6UuYDn4KiA_nZn1n-i3Dj3ZG9V-jphowFc0_8GJlL6EuAfc8$>

Please join us in continuing that work as part of the Education, Mentoring, and Outreach directorate. The mailing list for the emodir will be open to anyone who wishes to contribute. https://www.ietf.org/mailman/listinfo/emo-dir/<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/emo-dir/__;!!BhdT!xJOMtjAXKog8blI6UuYDn4KiA_nZn1n-i3Dj3ZG9V-jphowFc0_8GJlLgJqGbMM$> There are a few ongoing projects now, and if you have any ideas or things that you would specifically like to work on, please feel free to speak up. The EDU mailing list will be closed on Friday September 10. The archives will obviously remain. The team is moving to "Concluded" and all the previous materials will be accessible there.

Regards,
Karen

---

From: Paul Ebersman <[email-masked]>
Date: Thu, 26 Aug 2021 10:19:57 -0600

+1 on both. Thanks for all the hard work and thanks for the reminder to
subscribe to the new list.

db3546> Having been a chair, AD, and now on the IAB, I can say -- the
db3546> leadership and the community thanks you for your huge
db3546> commitment! Your efforts have made a huge impact to the
db3546> community!

db3546> Thanks for the reminder for signing up for the dir --

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 26 Aug 2021 17:24:36 +0000

*   Finally, I would like to send a personal thanks to everyone who has contributed to the success of the EDU team over the years. You all made the IETF better.

And especially thanks to you, Karen!