Subject: Re: [Eligibility-discuss] AD Sponsorship of draft-moonesamy-recall-rev

From: Alissa Cooper <[email-masked]>
Date: Fri, 26 Apr 2019 16:02:33 -0400

Hi SM,

> On Apr 19, 2019, at 10:06 PM, S Moonesamy <[email-masked]> wrote:
> 
> Hi Alissa,
> At 07:46 AM 17-04-2019, Alissa Cooper wrote:
>> I discussed this with the IESG and our recommendation is for you to submit a BOF proposal if you'd like to pursue this further. We think these kinds of changes to the IETF's governance structure need the more in-depth problem statement discussion and broader review that a chartering process and working group would provide.
> 
> Thank you for discussing the request with the IESG.
> 
> There is currently a working group discussing the governance structure of the IETF.  I doubt that the draft would be in scope for that working group given that its charter specifically sets "the standards process" as outside its scope.  

If you are referring to IASA2, I think that WG is explicitly not about the governance structure of the IETF, but rather its administration.

> Is the IESG recommending an in-depth problem statement about the Internet Standards Process?

We did not make that recommendation. I believe what we are looking for is a clear articulation of the underlying problem(s) that the draft and the resutling community discussions are seeking to address.

Alissa

> Regards,
> S. Moonesamy

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 26 Apr 2019 16:04:02 -0400

Hi SM,

> On Apr 20, 2019, at 2:07 AM, S Moonesamy <[email-masked]> wrote:
> 
> Dear Internet Engineering Steering Group,
> At 09:50 AM 18-04-2019, Alissa Cooper wrote:
>> I can only speak for myself and will let other ADs chime in if they want to.
>> 
>> I think the problem statement definition and the breadth of the changes to be proposed are intertwined, and require the depth of discussion we can get through a working group process. The underlying problem(s) that the draft seeks to address appear broader than the solutions proposed. Is the statement of the problem that the IETF process or its governance are unfair to remote participants? If so, the proposal in this draft is an incomplete solution to that problem. Is the statement of the problem that the recall process is dysfunctional because of barriers to using it? If so, the proposal in this draft is an incomplete solution to that problem and IMO misses the most compelling reason why recall petitions are not issued, which is that the perceived reputational risk to petitioners outweighs the perceived potential gain from issuing a recall petition.
> 
> From what I understand, the governance part of the IETF is done by the IETF LLC.  

I guess it depends on your interpretation of governance, but as I said in my other mail I don’t think the IETF LLC has to do with the IETF’s governance, which is done by the community itself.

> The draft does not get into IETF LLC matters.  A person conversant with corporate affairs would likely understand the legal aspects of that.
> 
> The proposal does not mention the word "dysfunctional".  This is a sentence from Section 2.2: 'Restricting signatories to those who are "nomcom qualified" disenfranchises active remote participants who reside in emerging countries as they lack the extensive travel resources required to seek redress’.

People who participate exclusively remotely are disenfranchised from seeking redress in a number of ways, not limited to the recall process. If the community views the disenfranchisement of remote participants from seeking redress as a problem to be rectified, it would be useful to know that and to use it to guide solution discussions.

> 
> As for reputational risk, does the reputation of a person who can afford to spend USD 10,000 outweigh the reputation of a person who actively participates even though he or she does not attend IETF meetings?

I don’t understand the premise of this question. My point is that I believe the key reason the recall process does not get used is because it creates reputational risk for the petitioners. Changing the pool of potential petitioners, assuming they would still be IETF participants, wouldn’t change this for individual petitioners.

> 
>> The proposal in this draft can also be trivially gamed by a single or small handful of individuals creating a set of 10 email accounts, registering them to participate remotely, and having them join remote sessions. Even if all this would result in is a series of recall committees being forced to be constituted to deal with recall petitions that get rejected, this could be a significant tax on our community. I think analyzing the countervailing benefits of this proposal against this tax or analyzing the costs and benefits of doing identity verification to overcome it are important tasks that would require the kind of discussion a WG can provide, and also require a clear understanding of what the problem statement is.
> 
> Does the above mean that the Internet Engineering Steering Group (IESG) is aware that BCP 78/79 can be easily "gamed”?

No. As I said in my mail, I was only speaking for myself. And I made no comment on BCP 78 or 79.

Alissa

---

From: Barry Leiba <[email-masked]>
Date: Fri, 26 Apr 2019 16:30:25 -0400

> I guess it depends on your interpretation of governance, but as I said in my other mail
> I don’t think the IETF LLC has to do with the IETF’s governance, which is done by the
> community itself.

I agree with Alissa: the aspects of what one might call "governance"
that the LLC is responsible for are the financial and contractual
ones, and that is explicitly designed as "administration" in
everything we say about the LLC.  What I normally consider a
governance role as deals with day-to-day running of the organization
-- leadership to achieve the organization's goals.  The LLC explicitly
does not get involved with that.  There is, of course, a connection
through the finances, but I think there are enough checks to keep that
clean.

> > from Section 2.2: 'Restricting signatories to those who are "nomcom qualified" disenfranchises
> > active remote participants who reside in emerging countries as they lack the extensive travel
> > resources required to seek redress’.
>
> People who participate exclusively remotely are disenfranchised from seeking redress in a number
> of ways, not limited to the recall process. If the community views the disenfranchisement of remote
> participants from seeking redress as a problem to be rectified, it would be useful to know that and
> to use it to guide solution discussions.

Again, I agree with Alissa.  SM, I know you had tried at some point to
set up a path for nomcom eligibility for remote participants, and that
didn't happen.  I think that is a much broader, more significant, more
useful way to enfranchise remote participants.  If this effort is an
alternative to that which comes out of not being able to get the
broader issue addressed, then I suggest we look at the broader issue
again instead.  But to know whether that's the approach to take, it's
important to properly and fully understand the reasons we're looking
at this current effort.

> My point is that I believe the key reason the recall process does not get used is because it
> creates reputational risk for the petitioners.

Actually, I quite hope that is not "the key reason".  It's surely a
concern, and we can (and perhaps should) develop ways to mitigate
that.  But as I see it, the *key* reason we have never recalled an AD
or IAB member is that we view it as a very serious thing to do, and
something that should be reserved for only the most egregious
situations.  And, while there have been rumblings in the past about
kicking off a recall, our (correct, as I see it) aversion to using the
process has kept it from actually happening.  *For the most part*, a
bad situation with an AD or IAB member can and should wait the less
than two years it takes to have the next nomcom unseat that member.

I hope we don't move in the direction of turning recalls into more
normal actions than what I describe above.  I'm not averse to
adjusting the process, but in the end I still want it to be fairly
much in the realm of dropping a major bomb.

Barry

---

From: S Moonesamy <[email-masked]>
Date: Fri, 26 Apr 2019 13:48:40 -0700

Hi Alissa,
At 01:04 PM 26-04-2019, Alissa Cooper wrote:
>I guess it depends on your interpretation of governance, but as I 
>said in my other mail I don't think the IETF LLC has to do with the 
>IETF's governance, which is done by the community itself.

There was a response [1] from the IAB to UNDESA which provided 
updated information on the role of the IETF in Internet 
governance.  The IETF LLC is, if I am not mistaken, part of the 
internal organization of the IETF.  I viewed "governance" in terms of 
structures and processes.  There are probably different 
interpretations of it depending on the context.

Thank you for replying to the query about decisions [2].

Regards,
S. Moonesamy

1. 
https://www.iab.org/wp-content/IAB-uploads/2011/03/2010-03-15-IETF-response-UN-enhanced-cooperation-v2.pdf 

2. https://mailarchive.ietf.org/arch/msg/ietf/2TDJecox71yR_L_RhVhPbzKA12A

---

From: S Moonesamy <[email-masked]>
Date: Fri, 26 Apr 2019 15:41:04 -0700

Hi Barry,
>important to properly and fully understand the reasons we're looking

I was part of the Diversity Design Team which was set up by an IETF 
Chair.  If I recall correctly, the effort was related to that.  This 
draft was related to a point which was raised during a discussion 
about the change of affiliation ( 
https://mailarchive.ietf.org/arch/msg/ietf/qoucwrKWsVc-knBCsf34mj331S4 ).

The draft is narrow in scope as the broader issue would, in my 
opinion, entail several years of effort.

Regards,
S. Moonesamy