Subject: [Eligibility-discuss] Fwd: I-D Action: draft-carpenter-eligibility-expand-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 Mar 2020 16:35:20 +1300

My strawman is now a draft. I certainly haven't caught all the comments, but will do an update in a few days. (Also, this was my training exercise for kramdown.)

    Brian

-------- Forwarded Message --------
Subject: I-D Action: draft-carpenter-eligibility-expand-00.txt
Date: Mon, 16 Mar 2020 20:29:11 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Additional Criteria for Nominating Committee Eligibility
        Author          : Brian E. Carpenter
	Filename        : draft-carpenter-eligibility-expand-00.txt
	Pages           : 4
	Date            : 2020-03-16

Abstract:
   This document updates the criteria for qualifying volunteers to
   participate in the IETF Nominating Committee.  It therefore also
   updates the criteria for qualifying signatories to a community recall
   petition.  The purpose is to make the criteria more flexible in view
   of increasing remote participation in the IETF and a probable decline
   in face-to-face meetings.  This document updates RFC8713.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-carpenter-eligibility-expand/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-carpenter-eligibility-expand-00
https://datatracker.ietf.org/doc/html/draft-carpenter-eligibility-expand-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 17 Mar 2020 15:35:44 +1100

Pretty good for a first go.

Presumably you have:

title: "Additional Criteria for Nominating Committee Eligibility"

But that title is long, so maybe try adding an abbreviation:

title: "Additional Criteria for Nominating Committee Eligibility"
abbrev: "Additional Eligibility Criteria"

I can't see any other problems arising from the format.

On more substantive matters, I want to second Warren's points about reviews.  I have received some truly excellent directorate reviews in the past, but those were all from people who would meet criteria for the other paths you propose.

I also would like to say that Path 2 might benefit from term duration analogous to that demonstrated by the other paths.  We've had people volunteer for roles then go AWOL.  It takes some time to remove that person.  That same logic might be applied to the question of WG-adopted drafts.  Continuous service in the order of a year might be considered equivalent to the 3/5 rule for meetings, which require in the order of a year of commitment.

I'd also like to see some normalization of the periods.  RFC publication takes a really long time sometimes (says the author of a draft that was last updated in 2016 and is still in queue) and adding 5 years to that means that any eligibility derived from that action is far removed from the activity we are, by proxy, looking to measure.  Warren's point about finding a different event to measure might be worth looking at.

Finally, I don't see a particular need to rush in to this.  It seems like we are collectively able to act rationally under exceptional circumstances.

On Tue, Mar 17, 2020, at 14:35, Brian E Carpenter wrote:
> My strawman is now a draft. I certainly haven't caught all the 
> comments, but will do an update in a few days. (Also, this was my 
> training exercise for kramdown.)
> 
>     Brian
> 
> -- 
> Eligibility-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eligibility-discuss
>