Subject: Re: [Eligibility-discuss] goals (Was: NomCom eligibility & IETF 107)

From: Ted Lemon <[email-masked]>
Date: Mon, 16 Mar 2020 20:26:30 -0400

Joel, you’ve made some assertions about the value of f2f meetings, but you haven’t substantiated them at all.  What is the actual benefit?

Michael, what I mean when I say that the IETF’s online meeting capability is from the Dark Ages is that we treat online participants as an afterthought.  We spend a ton of effort on them, and it’s much appreciated, but attending in person is massively preferable.  It doesn’t need to be.   Any new process that we create should foster parity between online and in-person participants.

I realize that I’m somewhat hijacking the eligibility discussion, but it frustrates me that we are so attached to the belief that f2f is absolutely necessary, when the reason it’s necessary is that it’s so much harder to participate if you can’t participate f2f.   This is just seen as a truism in a lot of comments, but in fact it’s circular: f2f is better because we don’t insist on parity for remote participants.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 16 Mar 2020 20:33:04 -0400

ted, I was referring to two different valeus from two different sorts of 
face-to-face.

For interviews, you often can tell a lot more about the nominee (or the 
person providing feedback) when you can see the whole person and they 
can see you.  We react to subtle aspects of interaction.  While that can 
produce its own problems, it is generally helpful.

For forming a functional group, there is no question that getting folks 
together and repeatedly meeting both formally and informally helps get 
the nomcom to function.

Yours,
Joel

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 Mar 2020 00:55:13 +0000

Hi Ted,

On 17/03/2020 00:26, Ted Lemon wrote:
> I realize that I’m somewhat hijacking the eligibility discussion,

As we all often do, and almost always when it's an IETF
process thing;-)

But, I think a) this topic is one that we should now
address but not hijack, and b) subject lines are cheap,
so why not make a new thread if you've a different
on-topic topic? (Or just not send to this list if you
have an off-topic topic:-)

Cheers,
S.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 16 Mar 2020 21:07:06 -0400

Well, as I said, I don’t think it’s off-topic.   I think it’s part of this discussion.   But as my other recent missive suggests, not the only part. :)

Sent from my iPad

> On Mar 16, 2020, at 8:55 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi Ted,
> 
> <0x5AB2FAF17B172BEA.asc>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 Mar 2020 01:14:10 +0000

On 17/03/2020 01:07, Ted Lemon wrote:
> Well, as I said, I don’t think it’s off-topic.   I think it’s part of
> this discussion.   But as my other recent missive suggests, not the
> only part. :)

Well ok, but I assume a lot of us engaging in this thread
probably recognise the danger that we kill a change we want
by seeing it nit-picked to death (with our own teeny weeny
but very justified nit-pick being one of those thousand
cuts). I think that's a serious risk but I hope it's also
a serious risk we avoid, in this case, at this time.

S.

>>> On 17/03/2020 00:26, Ted Lemon wrote: I realize that I’m somewhat
>>> hijacking the eligibility discussion,
>> 
>> As we all often do, and almost always when it's an IETF process
>> thing;-)
>> 
>> But, I think a) this topic is one that we should now address but
>> not hijack, and b) subject lines are cheap, so why not make a new
>> thread if you've a different on-topic topic? (Or just not send to
>> this list if you have an off-topic topic:-)
>> 
>> Cheers, S. <0x5AB2FAF17B172BEA.asc>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 18 Mar 2020 14:49:20 -0400

Ted Lemon <[email-masked]> wrote:
    > Joel, you’ve made some assertions about the value of f2f meetings, but
    > you haven’t substantiated them at all.  What is the actual benefit?

It builds interpersonal trust.  That's why dinner out together is so
important, and why *that* tool does not scale very well, nor is it
unfortunately, very transitive.

A nomcom that has that level of interpersonal trust can work together
remotely well.    The challenge is when one person has been exclusively
remote, they won't have that this trust.

    > Michael, what I mean when I say that the IETF’s online meeting
    > capability is from the Dark Ages is that we treat online participants
    > as an afterthought.  We spend a ton of effort on them, and it’s much
    > appreciated, but attending in person is massively preferable.  It
    > doesn’t need to be.   Any new process that we create should foster
    > parity between online and in-person participants.

I agree completely.
This is why I feel that a nomcom with a single, exclusively remote person
will be a failure.

I don't think that it is useful to enfranchise someone who can never travel
to a November meeting if they are selected.    It's not that I'm opposed to
that, it's just that I don't think it will work.

There are people who do attend regularly, but perhaps only once a year.
There are many people who would like to reduce their travel significantly,
but not necessarily to zero.  If selected, they could/would probably travel
for the November meeting.  But, even if they didn't travel, they are not
newbies, and they have significant personal trust already in the bank.

    > I realize that I’m somewhat hijacking the eligibility discussion, but
    > it frustrates me that we are so attached to the belief that f2f is
    > absolutely necessary, when the reason it’s necessary is that it’s so
    > much harder to participate if you can’t participate f2f.   This is just
    > seen as a truism in a lot of comments, but in fact it’s circular: f2f
    > is better because we don’t insist on parity for remote participants.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Mar 2020 15:05:58 -0400

> unfortunately, very transitive.

Let me just point out that your logic is wrong here.   You are saying “meeting in person builds interpersonal trust, therefore we must meet in person.”  You’ve conflated two things here.

The actual thing is this:

a. nomcom requires interpersonal trust
b. therefore we need to build interpersonal trust
c. meeting in person is a way to build interpersonal trust
d. we should meet in person
 
So what you’ve said is a implies d.   But a does not imply d.  In order for that to be true, it would have to be the case that there is no e such that e != d and e satisfies b.  Let us say that there is a set of such values of e, S, which is non-empty, and includes c.   Now we can say:

f. we should do something in S

A implies f, not d.

I am sorry to be pedantic, but I see this kind of reasoning a lot, and I wanted to just point out how easy it is to believe it without noticing the fallacy.

Suppose that we need to build trust, and can’t do d.  Then we need to do something else in S.  That’s all.   There are lots of ways to build trust.   Meeting in person is not the only way.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 18 Mar 2020 16:25:52 -0400

> Let me just point out that your logic is wrong here.   You are saying
    > “meeting in person builds interpersonal trust, therefore we must meet
    > in person.”  You’ve conflated two things here.

I take your point. Thank you for decomposing this.

    > So what you’ve said is a implies d.   But a does not imply d.  In order
    > for that to be true, it would have to be the case that there is no e
    > such that e != d and e satisfies b.  Let us say that there is a set of
    > such values of e, S, which is non-empty, and includes c.   Now we can
    > say:

I agree.

If we can find another way to to build interpersonal trust, then we don't
need to meet in person.

My major point, which I thank Joel for pointing this out privately, is that
if some of the nomcom does (c), and some does not, then there will be
stresses due to different amounts of trust.

I would prefer to have a nomcom who are either all in-person in November, or
all remote.