Subject: Re: [Eligibility-discuss] NomCom eligibility & IETF 107

From: Michael Richardson <[email-masked]>
Date: Sat, 14 Mar 2020 16:07:38 -0400

Stewart Bryant <[email-masked]> wrote:
    > That ignores one of the reasons for requiring attendance which is to
    > better know the IETF and hence to have the context for decisions.

    > I would prefer that the requirement to have actually attended three
    > meetings is retained.

My proposal from years ago is that the current rules remain as criteria for
*becoming* eligible.

The difference is that the criteria for *remaining* eligible is lowered.

If we can agree to this structure, then we can proceed forward to determine
(separately) what changes we might make to that criteria.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 14 Mar 2020 20:12:19 +0000

Hiya,

(dropped ietf@ - this seems the right list by itself)

> My proposal from years ago is that the current rules remain as criteria for

I'd be -1 on the above. I think catering to the right
subset of always-remote people is a good goal, and if
we do change eligibility we ought aim for that goal.

S.

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 14 Mar 2020 21:27:45 +0000

I am disappointed that most discussion seems to center around hacks to make sure we follow the rules.  I'd rather we start from goals and then figure out what to do.  Hence my first post: which gets a bigger set of candidates.

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 14 Mar 2020 21:37:22 +0000

Hiya,

On 14/03/2020 21:27, Salz, Rich wrote:
> subset of always-remote people is a good goal, and if we do change
> eligibility we ought aim for that goal.
> 
> I am disappointed that most discussion seems to center around hacks
> to make sure we follow the rules.  I'd rather we start from goals and
> then figure out what to do.  Hence my first post: which gets a bigger
> set of candidates.

Tend to agree. How about:

1. try ensure noncom-eligible people know a reasonable
amount about the IETF and are somewhat engaged in the
work of the IETF
2. don't overly favour those who can afford to travel
to f2f meetings, as was historically the case

I think that'd lead us towards some kind of definition
for nomcom eligibility along the lines of:

a) attended 3 or last 5 IETF meetings, or,
b) is co-author of an RFC that has IETF consensus in
   the last N years (maybe N=3)

For the nomcom selection itself, I think it'd be good to
ensure at least some (maybe 1/2?) of the voting members
meet criterion (a), so I don't think everything needed
can be captured in the definition of eligibility.

Cheers,
S.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 15 Mar 2020 14:05:28 -0400

> the last N years (maybe N=3)

I don't object to such criteria.

I think that it misses quite a number of people however who do contribute to
documents, but are not authors, who write internet-drafts that get merged
into other documents, who do reviews, and do things like chair WGs.

Figuring out how to grade all of these things is difficult and subject to a
wide variety of ways to game the system.

This is why I suggest that people become eligible by a easy to measure and
hard to game mechanism, but remain eligible via a wide variety of easy to do
activities, which may be harder to grade.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 15 Mar 2020 18:59:40 +0000

Hiya,

> I don't object to such criteria.

Just to be clear - I'm not claiming that (b) above is
the right answer, just that the right answer, if we find
one on which we reach consensus, is likely to look a bit
like (b).

> into other documents, who do reviews, and do things like chair WGs.

Assuming goal#1 were roughly correct, I'd be surprised if
the number of people not meeting (a) or (b) and who we'd
want as a voting member of nomcom was that high.

> wide variety of ways to game the system.>
> hard to game mechanism, 

I get that, and still disagree with you:-) ISTM the current
criteria are far too biased towards those of us lucky
enough to have travel funding and many weeks/year to spend
on IETF stuff. If we change the criteria but don't fix
that, we'll have done a bad job and not met goal#2 above,
(assuming for a second that goal#2 were something agreed).

Cheers,
S.

> but remain eligible via a wide variety of easy to do

---

From: John C Klensin <[email-masked]>
Date: Sun, 15 Mar 2020 15:36:45 -0400

--On Sunday, 15 March, 2020 14:05 -0400 Michael Richardson
<[email-masked]> wrote:

> I think that it misses quite a number of people however who do
> contribute to documents, but are not authors, who write
> internet-drafts that get merged into other documents, who do
> reviews, and do things like chair WGs.
> 
> Figuring out how to grade all of these things is difficult and
> subject to a wide variety of ways to game the system.
> 
> This is why I suggest that people become eligible by a easy to
> measure and hard to game mechanism, but remain eligible via a
> wide variety of easy to do activities, which may be harder to
> grade.

In the hope that we can save a little time, please let's
remember that people have been trying for years, during most of
which time the apparent consensus of the community has been that
the issues weren't important enough to spend the time and
trouble on to get right, i.e., what we had was good enough.
>From my point of view, it is unfortunate that it has take a
crisis to get us to the point where were are serious about a
discussion of the issues; I hope that lasts long enough for us
to reach some conclusions.

If one can draw conclusions from the prior discussions, they are
consistent with where we seem to be headed:

(1) A reasonable understanding of the IETF should be a
requirement for being on the nomcom.  Meeting attendance may be
one way to approximate that, but we need to recognize that there
are people who have attended multiple meetings and still don't
have a clue.

(2) Because the IETF evolves and changes, once one has
qualified, some decay function is probably appropriate.  "3 of
5" is such a decay function, but may be too harsh.   "Attended
IETF 3, 4, and 5 and therefore eligible forever" is probably not
a good answer either.

(3) While it is harder to gain a good understanding of the IETF
entirely by remote participation, some people have clearly
managed to do it and to make significant contributions.
Excluding those people from noncmo eligibility is not only
discriminatory against them, it may mean that the nomcom does
not represent the balanced sample of the community that it is
supposed to represent.

(4) While the key questions for ncmcom eligibility and
composition should be knowledge and a balanced representation of
the community, other things we have tied to nomcom eligibility,
particularly eligibility to initiate recalls or appeals (which
we haven't been restricted but for which there have been
periodic discussions of the possible need for restrictions)
should be tied to fairness.  Just like raising issues with the
ombudsteam, if someone in experiencing what they see as
persistent harm in the IETF, they should not be required to
exhibit a list of credentials to seek whatever remedies we claim
to have available.

Now, I think there could be many ways to satisfy those criteria
and to reduce them to formulae that are good enough, but not
perfect.  I personally don't think we get there by saying "107
does not exist" unless we have reasonably high assurance that
both 108 and 109 will happen, not only f2f but with relatively
full attendance.  If we cannot guarantee that, I think we need
to:

* Do something now that doesn't cause further problems going
forward.

* Make sure that our meeting attendance requirements don't cause
the Nomcom to become unrepresentative in a situation where a
very significant fraction of us are participating remotely,
whether f2f meetings are being held or not, and especially if
there are significant demographic or employment differences
between those who come and those who don't.   Think, for
example, about the questions we would be asking if IETF 107 were
held and treated as a normal meeting, but only 300 people,
almost all from the western hemisphere, showed up.

* Remember that, while "attended a bunch of sessions remotely"
is not a very good criterion for knowledge and participation,
paying registration fees, wandering the halls of a meeting, and
easing cookies isn't either.  Even if we assume few people
actually do the latter, as a criterion, it is not much better
than "maybe good enough".  We need to find a new "good enough".

best,
   john

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 15 Mar 2020 20:47:55 +0000

>    ISTM the current
  
I strongly agree with this. The current rules are written to get "more like us."  That's fine if you're already one of us, like a middle-aged white male with an established career at, most likely, a big company. It's not fine for serving the community the global Internet community.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Mar 2020 00:18:10 -0400

> (assuming for a second that goal#2 were something agreed).

I'm not attached at all to the current rules as the only way to become eligible.

I think that an incremental improvement is to reduce how hard it is to remain
eligible.  My original (ten years ago) observation was that 3-of-5 could not
be met by many young parents.  2/6 (1 per year) was often possible.

So, we were risking losing young engineers, and that there was a bias against
women here.  (That bias is embedded in society, and full reform requires
things like mandatory paternity leave, such that everyone has interruptions
in their career.  I understand from Ole that Norway has that.  Canada is
relatively generous compared to the US, but fathers are not required to take
any leave).

Or to put it another way, independently of travel funding availability, we
have problems with our criteria.

I like Brian's Path proposal, and I think it is sufficiently conservative
that it won't be a problem for those who are concerned about having people
who are not familar with the IETF in NOMCOM.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Mar 2020 00:30:08 -0400

Without trying to touch every one of John's point, I just wanted to agree
with the entire direction of your email.

> (2) Because the IETF evolves and changes, once one has qualified, some
> decay function is probably appropriate.  "3 of 5" is such a decay function,
> but may be too harsh.   "Attended IETF 3, 4, and 5 and therefore eligible
> forever" is probably not a good answer either.

I think that we agree that there needs to be decay function.
Can we write this down an additional goal?

> (3) While it is harder to gain a good understanding of the IETF entirely by
> remote participation, some people have clearly managed to do it and to make
> significant contributions. Excluding those people from nomcom eligibility
> is not only discriminatory against them, it may mean that the nomcom does
> not represent the balanced sample of the community that it is supposed to
> represent.

While every NOMCOM has used teleconferences *extensively* (sometimes more than
4 hours/week),  the ability for the NOMCOM to meet in person has been pretty
important.  Perhaps critical to being able to work together efficiently.

I don't know what would happen if a always-remote person was selected.

Particularly if they live in places where the jitter is high, and/or the
residential access is poor (making time zones difficult).

Maybe after Starlink or equivalent is able to bring broadband quality
low-latency Internet to all parts of the planet we can count on doing remote
meetings better. {I'm actually watching a recording of a Starlink launch in
another window, and Everyday Astronaut just answered some questions about
promised jitter, but still nobody knows if we will have terminal to terminal
communications without visiting a data center}

In particular, the *interviews* are relatively difficult to do remotely, and
those who do interview remotely are at significant disadvantage, particularly
when combined with english-as-second-language.
It might be that the NOMCOM process should be changed to be completely
disconnected from the November in-person meeting, such that it is more
equitable to all participants.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 16 Mar 2020 10:52:38 +0000

Hiya,

I agree that having too many never-go-to-f2f-meeting
voting members of nomcom could be an issue, however...

On 16/03/2020 04:30, Michael Richardson wrote:
> In particular, the *interviews* are relatively difficult to do
> remotely, and those who do interview remotely are at significant
> disadvantage, particularly when combined with
> english-as-second-language.

I think having some non-travelling voting members of
nomcom could well be a positive and not a negative,
both for nomcom and for the sets of people they pick.
I wouldn't argue that we should change how we pick
the voting members to ensure that, but I do think if
or when that happens, it'll mean that nomcom  would
consider remote folks' needs more thoroughly.

> It might be that the NOMCOM process should be changed to be
> completely disconnected from the November in-person meeting, such
> that it is more equitable to all participants.

I don't think that's necessary, and changes like that
may bring us over the line from what'll garner consensus
and what'll cause a debate with no outcome. So, that's
a fine thing for Brian's "hard stuff for later" section
I'd say.

Cheers,
S.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Mar 2020 11:16:58 -0400

> consider remote folks' needs more thoroughly.

I gotta say that I'm doubtful.

How does nomcom accomodate the person who can only do conferencing from
their office, 9-5 in a time zone that's the middle of the night for 7 of the
other members?   For a person that none of them have ever met?

Is it even meaningful to enfranchise someone that can't really participate?

We are only back discussing this (and it's the same four regular
suspects as last time), because this problem suddenly affects a lot of
people.

    > a fine thing for Brian's "hard stuff for later" section

We will need the really expensive in-room conferencing systems for the
interview rooms.

If the problem we are trying to overcome is funding, then it would be cheaper
to fund travel and accomodation for the nomcom in November.

If the problem we are trying to overcome is VISAs, then we MUST insist that
November meetings be in places with the *LEAST* friction possible.
(Honolulu was a disaster, and I told the IAOC that they were making a
mistake two years beforehand, and the results from that meeting, where I was
nomcom chair, confirmed the problem, despite being aware, and trying to
accomodate)

If the problem is trying to deal with pandemic, then going remote-only levels
the playing field, solves the funding and VISA problems.

{We may have to spend money to provision some kind of satellite Internet
connection for some of the nomcom, and I don't know if that is really a
useable thing yet, but maybe we will luck out and a solution will be
available when we actually need it}

---

From: Ted Lemon <[email-masked]>
Date: Mon, 16 Mar 2020 11:38:27 -0400

> We will need the really expensive in-room conferencing systems for the

Why?  Zoom is really good.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Mar 2020 18:20:21 -0400

> Why?  Zoom is really good.

Assuming you go completely remote, I could agree with you.

If you put 3 people in a typical IETF small meeting room with a candidate and
expect to send that out to a remote nomcom member, then we need some serious
A/V, and we need some training to make it work.

This is based upon repeated poor experiences with a number of really
expensive systems.  In all cases, it was fine if everyone went back to their
desk and put on headphones, but failed if you sit together.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 16 Mar 2020 18:28:06 -0400

This is really the wrong approach.  If you have some remote participants and some local, you have two choice: the remote participants can be second-class citizens, or everybody can be on the same level playing field.  No matter how little expense you spare, if you have some people in the meeting room and some remote, the remote people are going to have a different experience.  Whereas if you just have everybody meet online, the problem goes away entirely, because everybody is on an equal footing.

I’ve been doing online teaching for a couple of years, and it’s actually quite a bit better than face to face.  Nomcom is a little different, but the efficacy of the online meeting environment is the same.  The fact that you can have a chat going on at the same time as the discussion is actually an additional benefit: people can ask questions as they occur, and they can be answered with a glance at the chat.  There’s a turn-taking mechanism that’s fair for everybody.  Etc.

The IETF does online meetings in a way that’s really from the Dark Ages.

Sent from my iPad

> On Mar 16, 2020, at 6:20 PM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 16 Mar 2020 22:39:10 +0000

Hiya,

> other members?   For a person that none of them have ever met?

I think a nomcom could work around that without too
much difficulty. For the example you choose, maybe
they could do a round of remote interviews including
the remote voting member before the November meeting
and then add to that with shorter-than-normal f2f
interviews. Yes, that would add to the overall effort
but not necessarily by too much.

I reckon people are inventive and good at figuring
out solutions in real situations so there should be
various other ways to ensure a nomcom with some
travellers and some non-travellers could work out,
esp. when bearing in mind the list of "paths" Brian
set out, many of which I think would make the time
zone difficulty in your example rather unlikely.

I'll also note that many nomcom interviews are done
by 2-3 nomcom members who report back. And it has
happened that an interviewee wasn't at the November
meeting. (I know you know that, not sure everyone
on the list does.)

Cheers,
S.

---

From: S Moonesamy <[email-masked]>
Date: Mon, 16 Mar 2020 16:48:53 -0700

Hi Michael,
>other members?   For a person that none of them have ever met?

There are usually two persons doing the NomCom interview.

>Is it even meaningful to enfranchise someone that can't really participate?

This is one of the requirements for the IETF LLC board director: 
"engaging openly with the IETF community".  How many of the persons 
at https://www.ietf.org/about/groups/llc-board/ fulfill that requirement?

>We will need the really expensive in-room conferencing systems for the

There has been several remote interviews.  They were done over WebEx.

Regards,
S. Moonesamy

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Mar 2020 19:58:44 -0400

Ted Lemon <[email-masked]> wrote:
    > This is really the wrong approach.  If you have some remote
    > participants and some local, you have two choice: the remote
    > participants can be second-class citizens, or everybody can be on the
    > same level playing field.  No matter how little expense you spare, if
    > you have some people in the meeting room and some remote, the remote
    > people are going to have a different experience.  Whereas if you just
    > have everybody meet online, the problem goes away entirely, because
    > everybody is on an equal footing.

That was actually my point.

If we are going to reasonably support a nomcom voting member who is remote,
then it would be best to just make everyone online.

    > I’ve been doing online teaching for a couple of years, and it’s
    > actually quite a bit better than face to face.  Nomcom is a little
    > different, but the efficacy of the online meeting environment is the
    > same.  The fact that you can have a chat going on at the same time as
    > the discussion is actually an additional benefit: people can ask
    > questions as they occur, and they can be answered with a glance at the
    > chat.  There’s a turn-taking mechanism that’s fair for everybody.
    > Etc.

I agree with this.
I would like to have multiple chat spaces, and I would like the video and the
chat not having to be in the same browser tab so that I can overlay things in
different ways, and make the most of my monitor real-estate.
(Having the chat in a different app lets one do that easily. Our use is XMPP
if very nice that way)

    > The IETF does online meetings in a way that’s really from the Dark

I'm not sure I understand.  What do you consider IETF online meetings, and
what would you consider enlightened?

---

From: Joel Halpern <[email-masked]>
Date: Mon, 16 Mar 2020 20:07:13 -0400

Doing remote interviews of nominees who can not make it to the meeting 
is the easy part.

Having the nomconm all be remote for interviews when the interview is 
not during a face to face meeting is a reasoanble and efffective thing 
we know how to do.

However, nomcom dynamics are significantly helped by the ability to get 
the nomcom together at the July and November meeting.  It really matters.

And when possible, in-person interviews provide more information and 
interaction than a remote interview.  I would hate for us to declare 
that nomcom shall not conduct in-person interviews because that 
disenfranchises remote nomcom members.  The process is hard enough. 
Please do not reduce the means we have for getting useful input.

(Note that those face-to-face interviews may be of nominees, or may be 
of folks who have useful input for the nomcom.)

Yours,
Joel

PS: Not picking on SM.  His note simply seems a convenient one to make 
these points.

On 3/16/2020 7:48 PM, S Moonesamy wrote:
> "engaging openly with the IETF community".  How many of the persons at 
> https://www.ietf.org/about/groups/llc-board/ fulfill that requirement?
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 Mar 2020 00:11:35 +0000

Hi Joel,

> Please do not reduce the means we have for getting useful input.

Frankly, I think in order to meet the goals stated in
Brian's note, or in mine, we do have to accept some
small risk that we do potentially create a bit more
work or difficulty for nomcoms.

And that'd be the right outcome IMO, if we manage to
meet those goals. Not only because it'd keep working
if we get more f2f meetings cancelled but also because
it's (IMO) anyway the right thing to do to be fair to
IETF participants regardless of their travel budgets.

Cheers,
S.

---

From: Joel Halpern <[email-masked]>
Date: Mon, 16 Mar 2020 20:28:46 -0400

While the rules should work when everyone is remote, I don't think that 
leads to the conclusion that we should not take advantage of 
face-to-face when we can.

Given that in practice only a few people do any one interview (from data 
reported over several years), I see no problem with some interviews 
being done by face-to-face people and reported to the rest of the 
nomcom, and some interviews, particularly but not exclusively  of 
nominees who are themselves remote, being conducted purely by folks who 
are remote.

The bigger challenge is that the group dynamics of a bunch of people who 
need to collaborate and have never met are "interesting" at best. 
Sometimes we have to accept that.  And we should try to make it work. 
But we should recognize that there is a cost.

Yours,
Joel

---

From: Ted Lemon <[email-masked]>
Date: Mon, 16 Mar 2020 20:39:46 -0400

On Mar 16, 2020, at 8:29 PM, Joel Halpern <[email-masked]> wrote:
> 
> While the rules should work when everyone is remote, I don't think that leads to the conclusion that we should not take advantage of face-to-face when we can.

If it creates a select elite, then yes, we absolutely should not.

> The bigger challenge is that the group dynamics of a bunch of people who need to collaborate and have never met are "interesting" at best. Sometimes we have to accept that.  And we should try to make it work. But we should recognize that there is a cost.

Speaking as someone who has had substantial experience collaborating with people over video chat over the past three years, I can say without reservation that this is false.  I have people I’ve been collaborating with for the past few years online whom I’ve never met, and whom I know better than I know you, even though I served on the IESG with you and spent many tens of hours in rooms face to face with you.

The idea that working relationships cannot happen over video chat, or require extraordinary measures to work, is simply wrong.  What does damage this is if some people are f2f and others are on video.   This is because you f2f participants who want to, or who just don’t care, can easily exclude online participants.   And they do.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 Mar 2020 00:52:16 +0000

Hiya,

> But we should recognize that there is a cost.

I do. It's a cost worth paying is my argument. (And
it's not a huge cost either is my guesstimate, and
one that can be handled with a bit of nomcom-smarts.)

S.

---

From: "Pete Resnick" <[email-masked]>
Date: Mon, 16 Mar 2020 21:00:41 -0500

On 16 Mar 2020, at 19:39, Ted Lemon wrote:

>> While the rules should work when everyone is remote, I don't think 
>> that leads to the conclusion that we should not take advantage of 

I worked for over 20 years in assorted "split groups", where most of the 
group got together in person, and some of us (including me) were remote 
most of the time. Whether a meeting became problematic for the remote 
folks depended almost entirely on the person running the meeting. If the 
disembodied voices or heads on the video-screen were properly engaged by 
the chair, that engagement was contagious to the rest of the 
face-to-face participants and there was never any sense of a "select 
elite". Some meeting-runners failed to do so, and it didn't go as well. 
It takes a little practice to do it well, but it's not hard.

Remember, most of the work of the NomCom is between plenary meetings and 
completely remote, scheduled as well as possible for all participants, 
and that's how members come to know each other. I don't think there's a 
terrible downside to some folks engaging in person at the plenary 
meetings, and bringing the remote folks in electronically, so long as 
the task of doing so is taken seriously.

pr

---

From: Ted Lemon <[email-masked]>
Date: Mon, 16 Mar 2020 22:07:51 -0400

On Mar 16, 2020, at 10:00 PM, Pete Resnick <[email-masked]> wrote:
> I worked for over 20 years in assorted "split groups", where most of the group got together in person, and some of us (including me) were remote most of the time. Whether a meeting became problematic for the remote folks depended almost entirely on the person running the meeting. If the disembodied voices or heads on the video-screen were properly engaged by the chair, that engagement was contagious to the rest of the face-to-face participants and there was never any sense of a "select elite". Some meeting-runners failed to do so, and it didn't go as well. It takes a little practice to do it well, but it's not hard.

Hm, well. Wouldn’t it be nice if we did that in the IETF?

But also, while I would hesitate to say that you’re this or that, one thing I can say about you is that however it feels to you internally as you do what you do, you are quite good at engaging.  Certainly much better than average.  So the fact that a process worked for you doesn’t mean that it works for everyone.

That said, I don’t actually see the harm in nomcom meeting in person too, as long as it’s much less frequent than the online meetings.  But I think we have a serious problem generally with valorizing in-person contact, and that’s what I was reacting to. 

As long as we simply take it as read that only f2f meetings are of high quality, we can never wean ourselves of the habit of letting f2f meetings control our workflow. And we can never get out of the habit of excluding people who can’t attend f2f, which we definitely do at present.

---

From: John C Klensin <[email-masked]>
Date: Tue, 17 Mar 2020 23:06:47 -0400

(sorry, have been preoccupied with a few other things for most
of the last 24 hours)

>> <[email-masked]> wrote:
圀栀椀氀攀 琀栀攀 爀甀氀攀猀 猀栀漀甀氀搀 眀漀爀欀 眀栀攀渀 攀瘀攀爀礀漀渀攀 椀猀 爀攀洀漀琀攀Ⰰ 䤀ഀ਀㸀㸀㸀 搀漀渀✀琀 琀栀椀渀欀  琀栀愀琀 氀攀愀搀猀 琀漀 琀栀攀 挀漀渀挀氀甀猀椀漀渀 琀栀愀琀 眀攀 猀栀漀甀氀搀 渀漀琀ഀ਀㸀㸀㸀 琀愀欀攀 愀搀瘀愀渀琀愀最攀 漀昀  昀愀挀攀ⴀ琀漀ⴀ昀愀挀攀 眀栀攀渀 眀攀�
�挀愀渀⸀ഀ਀㸀㸀 ഀ਀㸀㸀 䤀昀 椀琀 挀爀攀愀琀攀猀 愀 猀攀氀攀挀琀 攀氀椀琀攀Ⰰ 琀栀攀渀 礀攀猀Ⰰ 眀攀 愀戀猀漀氀甀琀攀氀礀 猀栀漀甀氀搀ഀ਀㸀㸀 渀漀琀⸀ഀ਀㸀 ഀ਀㸀 䤀 眀漀爀欀攀搀 昀漀爀 漀瘀攀爀 ㈀　 礀攀愀爀猀 椀渀 愀猀猀漀爀琀攀搀 ∀猀瀀氀椀琀 最爀漀甀瀀猀∀Ⰰ 眀栀攀爀攀ഀ਀㸀 洀漀猀琀 漀昀 琀栀攀�
��最爀漀甀瀀 最漀琀 琀漀最攀琀栀攀爀 椀渀 瀀攀爀猀漀渀Ⰰ 愀渀搀 猀漀洀攀 漀昀 甀猀ഀ਀㸀 ⠀椀渀挀氀甀搀椀渀最 洀攀⤀ 眀攀爀攀 爀攀洀漀琀攀 洀漀猀琀 漀昀 琀栀攀 琀椀洀攀⸀ 圀栀攀琀栀攀爀 愀 洀攀攀琀椀渀最ഀ਀㸀 戀攀挀愀洀攀 瀀爀漀戀氀攀洀愀琀椀挀 昀漀爀 琀栀攀 爀攀洀漀琀攀 昀漀氀欀猀 搀攀瀀攀渀搀攀搀 愀氀洀
漀猀琀ഀ਀㸀 攀渀琀椀爀攀氀礀 漀渀 琀栀攀 瀀攀爀猀漀渀 爀甀渀渀椀渀最 琀栀攀 洀攀攀琀椀渀最⸀ 䤀昀 琀栀攀 搀椀猀攀洀戀漀搀椀攀搀ഀ਀㸀 瘀漀椀挀攀猀 漀爀 栀攀愀搀猀 漀渀 琀栀攀 瘀椀搀攀漀ⴀ猀挀爀攀攀渀 眀攀爀攀 瀀爀漀瀀攀爀氀礀 攀渀最愀最攀搀 戀礀ഀ਀㸀 琀栀攀 挀栀愀椀爀Ⰰ 琀栀愀琀 攀渀最愀最攀洀攀渀琀 眀愀�
� 挀漀渀琀愀最椀漀甀猀 琀漀 琀栀攀 爀攀猀琀 漀昀 琀栀攀ഀ਀㸀 昀愀挀攀ⴀ琀漀ⴀ昀愀挀攀 瀀愀爀琀椀挀椀瀀愀渀琀猀 愀渀搀 琀栀攀爀攀 眀愀猀 渀攀瘀攀爀 愀渀礀 猀攀渀猀攀 漀昀 愀ഀ਀㸀 ∀猀攀氀攀挀琀 攀氀椀琀攀∀⸀ 匀漀洀攀 洀攀攀琀椀渀最ⴀ爀甀渀渀攀爀猀 昀愀椀氀攀搀 琀漀 搀漀 猀漀Ⰰ 愀渀搀 椀琀ഀ਀㸀 搀椀搀渀�
��琀 最漀 愀猀 眀攀氀氀⸀ 䤀琀 琀愀欀攀猀 愀 氀椀琀琀氀攀 瀀爀愀挀琀椀挀攀 琀漀 搀漀 椀琀 眀攀氀氀Ⰰഀ਀㸀 戀甀琀 椀琀✀猀 渀漀琀 栀愀爀搀⸀ഀ਀ഀ਀倀攀琀攀Ⰰഀ਀ഀ਀䴀礀 攀砀瀀攀爀椀攀渀挀攀 栀愀猀 戀攀攀渀 瘀攀爀礀 猀椀洀椀氀愀爀 琀漀 礀漀甀爀猀Ⰰ 戀甀琀 䤀 愀氀猀漀 愀最爀攀攀 眀椀琀栀 吀攀搀⸀ഀ਀ഀ਀
匀漀洀攀 椀渀ⴀ爀漀漀洀 瀀攀漀瀀氀攀 愀渀搀 猀漀洀攀 爀攀洀漀琀攀 挀愀渀 眀漀爀欀⸀  䤀琀 最攀琀猀 愀 戀椀琀 栀愀爀搀攀爀 眀栀攀渀 琀栀攀 瀀攀漀瀀氀攀 椀渀瘀漀氀瘀攀搀 搀漀 渀漀琀 洀攀攀琀 昀爀攀焀甀攀渀琀氀礀 愀渀搀Ⰰ 猀瀀攀挀椀昀椀挀愀氀氀礀Ⰰ 琀攀渀搀猀 琀漀 戀攀 栀愀爀搀攀爀 琀栀攀 昀椀爀猀琀 漀爀�
�猀攀挀漀渀搀 琀椀洀攀 昀漀爀 琀栀攀 最爀漀甀瀀 琀栀愀渀 氀愀琀攀爀 ⠀䤀✀瘀攀 猀攀攀渀 洀椀砀攀搀 爀攀猀甀氀琀猀 眀栀攀渀 渀攀眀挀漀洀攀爀猀 樀漀椀渀 攀椀琀栀攀爀 琀栀攀 昀㈀昀 琀攀愀洀 漀爀 挀漀洀攀 椀渀 爀攀洀漀琀攀氀礀⤀⸀  䤀琀 椀猀 瀀爀漀戀愀戀氀礀 栀愀爀搀攀爀 椀渀椀琀椀愀氀氀礀 琀栀愀渀 愀氀氀 �
��㈀昀 漀爀 愀氀氀 爀攀洀漀琀攀Ⰰ 戀甀琀 琀栀攀 攀昀昀攀挀琀 琀攀渀搀猀 琀漀 搀椀猀愀瀀瀀攀愀爀 漀瘀攀爀 琀椀洀攀⸀ഀ਀ഀ਀开䠀漀眀攀瘀攀爀开 最攀琀琀椀渀最 琀栀椀渀最猀 爀椀最栀琀 爀攀焀甀椀爀攀猀Ⰰ 愀猀 礀漀甀 猀甀最最攀猀琀 戀甀琀 䤀 挀愀渀✀琀 攀洀瀀栀愀猀椀稀攀 琀漀漀 洀甀挀栀Ⰰ 琀栀愀琀 琀栀攀 瀀攀爀
猀漀渀 爀甀渀渀椀渀最 琀栀攀 洀攀攀琀椀渀最 栀愀瘀攀 猀漀洀攀 挀漀洀戀椀渀愀琀椀漀渀 漀昀 攀砀瀀攀爀椀攀渀挀攀 ⠀∀愀 氀椀琀琀氀攀 瀀爀愀挀琀椀挀攀∀⤀Ⰰ 琀爀愀椀渀椀渀最Ⰰ 愀渀搀 最漀漀搀 椀渀琀甀椀琀椀漀渀猀 开愀渀搀开 琀栀愀琀 琀栀愀琀 愀挀琀甀愀氀氀礀 挀愀爀攀 眀栀攀琀栀攀爀 爀攀洀漀琀攀 愀琀琀攀渀搀攀攀�
� 挀愀渀 瀀愀爀琀椀挀椀瀀愀琀攀 昀甀氀氀礀⸀  䤀渀 琀栀攀 䤀䔀吀䘀 猀攀猀猀椀漀渀猀 䤀✀瘀攀 瀀愀爀琀椀挀椀瀀愀琀攀搀 椀渀 爀攀洀漀琀攀氀礀 椀渀 琀栀攀 氀愀猀琀 昀攀眀 礀攀愀爀猀Ⰰ 攀椀琀栀攀爀 琀栀攀 氀愀琀琀攀爀 漀爀 猀漀洀攀 洀椀渀椀洀甀洀 氀攀瘀攀氀 漀昀 猀欀椀氀氀 愀琀 氀攀愀搀椀渀最 猀甀挀栀 洀攀�
��琀椀渀最猀 漀爀 眀椀琀栀 琀栀攀 琀漀漀氀猀 栀愀瘀攀 漀昀琀攀渀 猀攀攀洀攀搀 琀漀 戀攀 氀愀挀欀椀渀最⸀  䌀攀爀琀愀椀渀氀礀 渀漀琀 愀氀眀愀礀猀㨀 洀愀渀礀 猀攀猀猀椀漀渀猀 最漀 眀攀氀氀⸀  䈀甀琀 漀昀琀攀渀 攀渀漀甀最栀Ⰰ 琀栀椀渀最猀 眀漀爀欀 漀甀琀 椀渀 愀 眀愀礀 椀渀 眀栀椀挀栀 琀栀攀 爀攀洀漀琀攀
 瀀愀爀琀椀挀椀瀀愀渀琀猀 愀爀攀Ⰰ 愀琀 戀攀猀琀Ⰰ 琀爀攀愀琀攀搀 氀椀欀攀 猀攀挀漀渀搀ⴀ挀氀愀猀猀 挀椀琀椀稀攀渀猀⸀ഀ਀ഀ਀䤀 搀漀渀✀琀 欀渀漀眀 椀昀 眀攀 栀愀瘀攀 愀 琀爀愀椀渀椀渀最 瀀爀漀戀氀攀洀 漀爀 愀渀 䄀䐀 漀瘀攀爀猀椀最栀琀 瀀爀漀戀氀攀洀Ⰰ 戀甀琀 琀栀漀猀攀 椀猀猀甀攀猀 栀愀瘀攀 猀漀洀攀琀椀�
�攀猀 瀀攀爀猀椀猀琀攀搀 椀渀 猀漀洀攀 圀䜀猀 昀漀爀 洀甀氀琀椀瀀氀攀 洀攀攀琀椀渀最猀 攀瘀攀渀 愀昀琀攀爀 琀栀攀 爀攀洀漀琀攀 瀀攀漀瀀氀攀 挀漀洀瀀氀愀椀渀攀搀⸀ ഀ਀ഀ਀一漀 挀漀氀氀攀挀琀椀漀渀 漀昀 瀀爀漀挀攀搀甀爀攀猀Ⰰ 愀琀 氀攀愀猀琀 戀礀 琀栀攀洀猀攀氀瘀攀猀Ⰰ 眀椀氀氀 昀椀砀 琀栀愀琀 瀀爀漀戀氀攀洀�
��  吀栀攀 䤀䔀吀䘀 渀攀攀搀猀 琀漀 最攀琀 猀攀爀椀漀甀猀 愀戀漀甀琀 爀攀洀漀琀攀 瀀愀爀琀椀挀椀瀀愀琀椀漀渀 愀渀搀 琀漀 琀漀氀攀爀愀琀攀 戀攀栀愀瘀椀漀爀猀 琀栀愀琀 猀栀甀琀 爀攀洀漀琀攀 瀀愀爀琀椀挀椀瀀愀渀琀猀 漀甀琀 愀猀 氀椀琀琀氀攀 愀猀 眀攀 挀氀愀椀洀 琀漀 琀漀氀攀爀愀琀攀 戀甀氀氀礀椀渀最⸀ഀ਀ഀ਀
戀攀猀琀Ⰰഀ਀   樀漀栀渀ഀ਀

---

From: Michael Richardson <[email-masked]>
Date: Wed, 18 Mar 2020 14:56:45 -0400

Ted Lemon <[email-masked]> wrote:
    > The idea that working relationships cannot happen over video chat, or
    > require extraordinary measures to work, is simply wrong.  What does
    > damage this is if some people are f2f and others are on video.   This
    > is because you f2f participants who want to, or who just don’t care,
    {or who are unaware/ignorant}
    > can easily exclude online participants.   And they do.

Thus my claim:
  1) either we invest into mechanisms to improve the ability of remote
  participants to interact with all on-site participants (not just the loud
  ones)  {I'm not going to say precisely what the investment needs to be,
  because it's not my expertise. It might not be stuff. It might training.
  It might satellite internet connections. I don't know.  }

  2) or we consider going entirely remote (for some things/meetings)

(As an example of an interaction that I can do in person, is that I can walk
up to someone, or sit next to them in a meeting, and can whisper to them.
This is not an evil thing, it may be a way to become introduced to that
person, to welcome them into the conversation, etc.  )

---

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Mar 2020 15:37:43 -0400

>  2) or we consider going entirely remote (for some things/meetings)

BTW, in case it’s not clear, I agree with you about this—I just wanted to call out the flaw in the logic you’d expressed earlier, which I suspect you were already aware of, because I’ve heard enough people who completely agree with that logic that I didn’t want to just let it slide.

I think that we really should try to move to entirely remote most of the time, with fewer non-remote meetings, maybe one a year, because there really is value in in-person culture so long as it doesn’t disenfranchise those who can’t come.