Subject: Re: [Eligibility-discuss] NomCom eligibility & IETF 107 (fwd) Scott Mansfield: RE: NomCom eligibility & IETF 107

From: Michael Richardson <[email-masked]>
Date: Wed, 01 Apr 2020 16:29:04 -0400

Victor Kuarsingh <[email-masked]> wrote:
    > - (3) We keep 3 out of the 5 IETF103 - 107 and finD a way to assess
    > "attendance" for 107?

Yes, including possibly marking everyone as absent from 107.

(which means 3 our of 4, for IETF103/104/105/106 for this time,
 and about 3 of out 4, for IETF105/106 {107} /108/109 for 2021/2022 nomcom)

I think that we can assess the impact with a couple hours of setup, and ten
minutes of coding.

I was thinking that we could guestimate the 2021/2022 numbers
by substituting 108 with IETF99 (last European summer IETF),
and IETF109 with IETF103 (Bangkok).
That assumes that they go ahead in-person.

{If we find that we can come up with an acceptable way to mark
remote-attendance for 107 and we use it for 108 as well,
then maybe we could always do that, and maybe this makes it easier to get
whole community rough consensus on carpenter-eligibility-expand.}

    > As for my first point, making it 2 of 4 (IETF 103 - 106), allows the same
    > definition which was understood before IETF 107 to hold, maintain the same
    > bar for that attendance and does not retroactively impact anyone who made
    > previous attendance decisions for this nomcom.  It just assumes 107
    > attendance was not possible (which it was not for "in-person") and removes
    > it from the equation.

    > I see this as the best way to avoid the most challenges since it would not
    > exclude anyone who could have attended 107.

Agreed.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Wed, 01 Apr 2020 16:32:50 -0400

Brian E Carpenter <[email-masked]> wrote:
    >> 1) I think that we need to have a virtual interim/design-team meeting.
    >> On the one hand, I see the next month as rather full of other meetings,
    >> and I'm loath to try to fit something in the next ten days, on the
    >> other hand, I think that there is some urgency to this.
    >> We aren't a WG ... do we have a convenor for this list?
    >> My observation of who is active on this topic is that the people are
    >> -0400 (eastern), -0700 (pacific) and +13 (NZ).
    >>
    >> https://www.timeanddate.com/worldclock/meetingtime.html?iso=20200330&p1=188&p2=22&p3=224
    >> I could post a doodle, looks like late afternoon eastern works.

    > We're not a WG and don't have a chair, so honestly I'm not clear how
    > a meeting would work.

I think you could call a Design Team Meeting.

    > I think we can expect at least 2 years of perturbation.

    > Yes, experimenting with the real world when it keeps changing is tricky.
(the experiement is easy, it's just hard getting the randomized control group.)

Victor Kuarsingh <[email-masked]> wrote:
    > Should we request a charter to deal with this?

If the GEN AD wants to stick handle that, great.
Maybe there are some seldom used loopholes that lets the IESG put something
together quickly.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 1 Apr 2020 21:40:06 +0100

Hiya,

> Maybe there are some seldom used loopholes that lets the IESG put something

I think it's a bit too soon to try crank the handle. I'd
prefer we have the data assembled to answer questions
before doing that, and I at least don't have that. (I did
see all the mails from you and Robert and thanks for those,
and I'll follow your pointers, but haven't yet.)

I'd say *after* we can answer questions like "who would
become eligible via Path#5 if you did s/2/4/?" then we'd
be in a place to talk about processes to get an experiment started.

If I don't make progress on that in a week then I'll get
back here and declare failure;-)

Cheers,
S.