Subject: Re: [Eligibility-discuss] counting directorate reviews

From: Ted Lemon <[email-masked]>
Date: Sun, 5 Jul 2020 16:59:57 -0400

One thing I wonder about the data is how useful it is given that people who know they don’t qualify don’t volunteer, and hence can’t be counted. 

> On Jul 5, 2020, at 16:48, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 6 Jul 2020 09:17:47 +1200

> One thing I wonder about the data is how useful it is given that people who know they don’t qualify don’t volunteer, and hence can’t be counted. 

Well yes, but I assume that if we started a formal process experiment, the NomCom chair would have to take that into account and advertise accordingly.

   Brian

---

From: Ted Lemon <[email-masked]>
Date: Sun, 5 Jul 2020 17:38:51 -0400

Right, but the point is that the notion that reviews didn’t make much difference is a conclusion based on incomplete data. 

> On Jul 5, 2020, at 17:17, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 6 Jul 2020 09:53:24 +1200

> Right, but the point is that the notion that reviews didn’t make much difference is a conclusion based on incomplete data.

Agreed. I'd rather get a bit more guidance from the General AD before we ask Robert Sparks to do any more work, though.

    Brian

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 5 Jul 2020 22:10:21 +0000

>    Agreed. I'd rather get a bit more guidance from the General AD before we ask Robert Sparks to do any more work, though.

Anyone can download the DT database and then run mysql queries on their own FWIW.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 5 Jul 2020 18:28:46 -0400

Right, but we can’t know who would have volunteered but didn’t because they knew they didn’t qualify. 

> On Jul 5, 2020, at 18:11, Salz, Rich <[email-masked]> wrote:
> 
> 
>>

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 5 Jul 2020 22:32:29 +0000

>    Right, but we can’t know who would have volunteered but didn’t because they knew they didn’t qualify. 

Or who knew the qualified but didn't want to do it.

I don't know how you tell those two cases apart, unless you're gonna have Robert contact everyone. :)

---

From: Ted Lemon <[email-masked]>
Date: Sun, 5 Jul 2020 18:38:43 -0400

> I don't know how you tell those two cases apart, unless you're gonna have Robert contact everyone. :)

That’s my point: we have no way to tell. The only way to know if more people will volunteer who weren’t previously qualified is to make them qualified and see if they volunteer. Which might feel like a lot of effort for potentially nothing, but I don’t think that’s terribly important. I think John gave a much clearer rationale for doing this work than “if we build it, they might come”: https://mailarchive.ietf.org/arch/msg/eligibility-discuss/ALKw7nzqEZLzM8Zlz_AF9BMf1oY <https://mailarchive.ietf.org/arch/msg/eligibility-discuss/ALKw7nzqEZLzM8Zlz_AF9BMf1oY>

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 5 Jul 2020 22:51:45 +0000

*   Which might feel like a lot of effort for potentially nothing, but I don’t think that’s terribly important. I think John gave a much clearer rationale for doing this work than “if we build it, they might come”: https://mailarchive.ietf.org/arch/msg/eligibility-discuss/ALKw7nzqEZLzM8Zlz_AF9BMf1oY<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_eligibility-2Ddiscuss_ALKw7nzqEZLzM8Zlz-5FAF9BMf1oY&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Nz19BWZExJq0Cdh0Ldo5ZHpcPaeAO4il1gLj5c3w5yQ&s=wlHJMvSpRpxsdX2X0sXozOb7XkGZY3dbf18aA16V8c8&e=>

I totally agree.  I thought from your excerpt you were arguing otherwise.  Sorry for confusion.