Subject: [Eligibility-discuss] Fwd: I-D Action: draft-carpenter-eligibility-expand-03.txt

From: Brian E Carpenter <[email-masked]>
Date: Thu, 2 Jul 2020 11:51:46 +1200

Hi,

Anticipating some discussion at the next GENDISPATCH meeting, we've updated the draft according to various comments received, and with actual data included. Discusion on [email-masked] please.

I strongly recommend the HTML version:
https://www.ietf.org/id/draft-carpenter-eligibility-expand-03.html
so that you can enjoy the Venn diagrams in-line. Many thanks to  Robert Sparks for taking over that data analysis.

(I'm now the world's leading expert on including OpenOffice .odp figures in xml2rfcv3 documents. I don't recommend it unless you enjoy manually editing SVG files.)

   Brian

-------- Forwarded Message --------
Subject: I-D Action: draft-carpenter-eligibility-expand-03.txt
Date: Wed, 01 Jul 2020 16:41:39 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Additional Criteria for Nominating Committee Eligibility
        Authors         : Brian E. Carpenter
                          Stephen Farrell
	Filename        : draft-carpenter-eligibility-expand-03.txt
	Pages           : 6
	Date            : 2020-07-01

Abstract:
   This document defines a process experiment under RFC 3933 that
   temporarily updates the criteria for qualifying volunteers to
   participate in the IETF Nominating Committee.  It therefore also
   updates the criteria for qualifying signatories to a community recall
   petition.  The purpose is to make the criteria more flexible in view
   of increasing remote participation in the IETF and a probable decline
   in face-to-face meetings.  This document temporarily varies the rules
   in RFC 8713.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-carpenter-eligibility-expand/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-carpenter-eligibility-expand-03
https://datatracker.ietf.org/doc/html/draft-carpenter-eligibility-expand-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-carpenter-eligibility-expand-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 1 Jul 2020 20:01:36 -0400

I think that the following is a corner case that we can probably ignore, 
but I want to make sure we do so deliberately rather than by accident.

This is relative to path 5, draft authorship qualification.

On some topics, in some working groups, I see a number of drafts with 
very large numbers of authors.  These are not generally trimmed until 
late in the process.  Some of those authors do not participate in any WG 
email list discussions, presumably did participate in supporting 
discussions, and may or may not have written a word of text.

I do not see any sensible way to sort out those folks who are 
participating form those who aren't.  I am guessing we can live with that.

Yours,
Joel

---

From: Ted Lemon <[email-masked]>
Date: Wed, 1 Jul 2020 21:04:09 -0400

On Jul 1, 2020, at 20:01, Joel M. Halpern <[email-masked]> wrote:
> 
> I do not see any sensible way to sort out those folks who are participating form those who aren't.  I am guessing we can live with that.

We are only ever going to be able to approximate.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 1 Jul 2020 20:10:25 -0500

> We are only ever going to be able to approximate.

Right. I think there's also the question of how much this would matter -
whether these "edge authors" are likely to volunteer for Nomcom if they
aren't participating in IETF work beyond shared authorship of one or two
drafts - if they appear as authors for more than a couple of working group
drafts, the concern doesn't seem as significant to me.

Best,

Spencer

> --
> Eligibility-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eligibility-discuss
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 1 Jul 2020 21:18:31 -0400

There are basically two reasons to be an edge author. One is that you have been added because of your reputation, and didn’t say no forcefully enough. The other is that you seek to enhance your reputation by jumping on a bandwagon. Well, and the third is the one you are alluding to: you meant to participate, but didn’t have time. 

I think we should discourage all of these, but will never do a perfect job of it. 

> On Jul 1, 2020, at 21:10, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> 
> 
> Right. I think there's also the question of how much this would matter - whether these "edge authors" are likely to volunteer for Nomcom if they aren't participating in IETF work beyond shared authorship of one or two drafts - if they appear as authors for more than a couple of working group drafts, the concern doesn't seem as significant to me. 
> 
> Best,
> 
> Spencer
>  
>> --

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 2 Jul 2020 07:22:58 -0500

Hi, Ted,

On Wed, Jul 1, 2020 at 8:18 PM Ted Lemon <[email-masked]> wrote:

> There are basically two reasons to be an edge author. One is that you have
> been added because of your reputation, and didn’t say no forcefully enough.
> The other is that you seek to enhance your reputation by jumping on a
> bandwagon. Well, and the third is the one you are alluding to: you meant to
> participate, but didn’t have time.
>

Right (and you and I both had to do that as ADs). I think the question here
is whether these edge authors have any reason to suddenly volunteer for
Nomcom.

If an edge author were added because of their *IETF* reputation, they might
very well qualify anyway, and if an edge author is trying to achieve fame
and glory in the IETF, being an edge author on more drafts seems way less
trouble than volunteering to possibly be selected at random to serve on a
Nomcom that they can't answer questions about :-)

Best,

Spencer

---

From: Ted Lemon <[email-masked]>
Date: Thu, 2 Jul 2020 09:59:12 -0400

What I was getting at is that being an edge author is a great low-effort way to get nomcom eligibility. 

> On Jul 2, 2020, at 08:23, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> Hi, Ted, 
> 
> Right (and you and I both had to do that as ADs). I think the question here is whether these edge authors have any reason to suddenly volunteer for Nomcom. 
> 
> If an edge author were added because of their *IETF* reputation, they might very well qualify anyway, and if an edge author is trying to achieve fame and glory in the IETF, being an edge author on more drafts seems way less trouble than volunteering to possibly be selected at random to serve on a Nomcom that they can't answer questions about :-)
> 
> Best, 
> 
> Spencer
>

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 02 Jul 2020 13:32:43 -0500

If you'd like this on the GenDispatch agenda, please do include a slide 
with "dispatchy" questions like, "Where is this work going to take 
place?"

pr

On 1 Jul 2020, at 18:51, Brian E Carpenter wrote:

> Hi,
>
> Anticipating some discussion at the next GENDISPATCH meeting, we've 
> updated the draft according to various comments received, and with 
> actual data included. Discusion on [email-masked] 
> please.
>
> so that you can enjoy the Venn diagrams in-line. Many thanks to  
> Robert Sparks for taking over that data analysis.
>
> (I'm now the world's leading expert on including OpenOffice .odp 
> figures in xml2rfcv3 documents. I don't recommend it unless you enjoy 
> manually editing SVG files.)
>
>    Brian
>
>

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best