Subject: Re: [Eligibility-discuss] On diversity in the NomCom

From: Brian E Carpenter <[email-masked]>
Date: Tue, 14 Jul 2020 11:35:53 +1200

(changed to the ad hoc list)

draft-carpenter-eligibility-expand doesn't consider any form of diversity. If we were to make diversity a goal, I don't think IETF Area diversity would be the main concern.

Maybe we could analyse past NomCom membership, but my assumption is that statistically NomCom is roughly as diverse as the IETF itself. There's a version of the GIGO principle here, both for NomCom and for the IESG/IAB as such. If the IETF population isn't diverse enough, the committees are very unlikely to be diverse enough. So IMHO, IETF-wide diversity should be the first goal.

Regards
   Brian

On 14-Jul-20 07:04, Pete Resnick wrote:
> On 13 Jul 2020, at 8:01, Bron Gondwana wrote:
> 
>> I'd say of the many types of diversity - geographic location, primary 
>> language, personal identity, age, length of time involved with IETF, 
>> etc... that primary area affiliation would be a valuable thing to have 
>> diversity of within the nomcom - particularly since it handles 
>> nominations for the directors of these areas - having experience 
>> within multiple areas on the committee is valuable.
> 
> Just a few quick reminders:
> 
> a) We have an email list that is discussing NomCom eligibility more 
> broadly: [email-masked]. Right now, it's discussing the 
> topic of pre-selection volunteer eligibility (because of the outstanding 
> issue of who is eligible now that we're having online-only plenary 
> meetings), but selection criteria might be an interesting future topic.
> 
> b) Brian Carpenter has a draft on possible criteria changes: 
> https://datatracker.ietf.org/doc/draft-carpenter-eligibility-expand/ 
> (the HTML version is most useful).
> 
> c) Brian's document is on the agenda for the gendispatch at IETF 108 
> https://datatracker.ietf.org/meeting/108/session/gendispatch. If 
> selection criteria is a plausible future topic, that might be 
> interesting input on how to dispatch the work. (Or not: We might decide 
> that Brian's document needs separate handling from other NomCom related 
> topics, but it's worth knowing that other topics are floating around in 
> the community.)
> 
> FWIW: I like the idea of area diversity among NomCom members, and while 
> I think we do have quite a few "tribes", we also have quite a good 
> amount of cross-area work too, and that's a good value for the NomCom to 
> embody and be thinking about.
> 
> pr
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 13 Jul 2020 19:54:43 -0400

> Maybe we could analyse past NomCom membership, but my assumption is that statistically NomCom is roughly as diverse as the IETF itself. There's a version of the GIGO principle here, both for NomCom…

s/the IETF itself/the set participants in the IETF who are eligible to and able to participate in nomcom/

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 14 Jul 2020 09:59:10 +1000

Thanks - sorry about sending it the wrong list.

I agree that trying to force a diversity which doesn't exist in the eligibility pool is going to be a futile effort and that we're better off getting a diversity into the pool and then trusting randomness!

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 14 Jul 2020 12:08:05 +1200

On 14-Jul-20 11:54, Ted Lemon wrote:
> On Jul 13, 2020, at 7:35 PM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:

Well, yes, for this list's purposes. For some other list, diversity as a whole would be a goal.

   Brian

---

From: John C Klensin <[email-masked]>
Date: Mon, 13 Jul 2020 21:04:11 -0400

--On Tuesday, July 14, 2020 12:08 +1200 Brian E Carpenter
<[email-masked]> wrote:

>> On Jul 13, 2020, at 7:35 PM, Brian E Carpenter
>> <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>> Maybe we could analyse past NomCom membership, but my
>>> assumption is that statistically NomCom is roughly as
>>> diverse as the IETF itself. There's a version of the GIGO
>>> principle here, both for NomCom and for the IESG/IAB as
>>> such. If the IETF population isn't diverse enough, the
>>> committees are very unlikely to be diverse enough. So IMHO,
>>> IETF-wide diversity should be the first goal.
>> 
>> s/the IETF itself/the set participants in the IETF who are
>> eligible to and able to participate in nomcom/
> 

Brian,

I don't know if this is, or is close to, Ted's concern or not,
but my model of success for Nomcom eligibility is that, just as
we want to Nomcom to be as close as possible to a random sample
of the pool, the pool itself should be close to a random sample
of the set of participants and contributors to the IETF.   My
view is that is where we more or less started with, again, three
meetings of five as a reasonable surrogate for that set.  If we
are finding ourselves deviating appreciably from that norm for
any reason -- including but not limited to excluding
contributors because they don't show up at "enough" f2f meetings
or people who do not volunteer because, over time, the Nomcom
has required significantly more time commitment (or,
historically, travel) than people feel willing to invest, then I
think we have a problem we should be working on solving.
Absence of volunteers (whether eligible or ineligible) who
represent some reasonable standard of demographic or technical
diversity ultimately has to be solved, as Bron suggests, by
changing the community of participants.  For those of us who
look at the Nomcom and see six of ten members coming from three
large manufacturing companies in more or less the same business
and get anxious, it is not clear whether that is a "bad sample
because of other factors" problem or because that is the reality
of the IETF today but I think we should probably be concerned
either way.

Now I know that eligibility-discuss does not have the mandate,
and probably does not have the time, to try to address those
broader issues.  But I think it would be helpful to see if we
can at least agree that they are issues and document them
sufficiently that we do not make seemingly-temporary decisions
now and then quietly decide that they are good enough for the
longer term.

thanks,
   john