Subject: [Eligibility-discuss] Detail in draft-carpenter-eligibility-expand-04.txt

From: Brian E Carpenter <[email-masked]>
Date: Thu, 3 Sep 2020 12:01:31 +1200

There is one small anomaly in the draft that maybe we should fix. Or maybe not?

> * Path 2: Has been a WG Chair or Secretary within the last 3 years.
>
> * Path 3: Has served in the IESG or IAB within the last 5 years.
>
> * Path 4: Has been a listed author of at least 2 IETF stream RFCs within the last 5 years. 

Why is Path 2 "3 years" when the others are "5 years"?

That's a difference that was already in the -00 draft for no particular reason, but has survived.

Should Path 2 also say "5 years"?

Regards
   Brian

---

From: Michael Richardson <[email-masked]>
Date: Wed, 02 Sep 2020 21:44:34 -0400

> reason, but has survived.

Well, answering the question differently:

Why is path 3 is 5 years:
  Given that sittings members of the IESG or IAB are not eligible, and we
  measure in the spring, if we went for 3 years for Path 3, then we would only
  get the people who have just stepped off the IESG/IAB, or the people who left
  a rather recently.
  I think that some time for reflection, maybe even some time away from the
  IETF entirely is good for them, and then they return.

Why is path 4 is 5 years:
  Because it takes 3-4 years on average for a document to get into IETF stream.
  And we are asking for *two* documents.  Making it 3 years would mean many
  people are still working on IDs, and would not become eligible.

Being a WG chair/Secretary is not a point in time event like publishing an
RFC,  so the sampling can be cruder.

{Having said all this, I still think path 3 should be deleted}

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 3 Sep 2020 14:06:23 +1200

> RFC,  so the sampling can be cruder.

Yes, that's rational. I'm not advocating change, just wanted
to be sure we know what we're doing ;-).

> {Having said all this, I still think path 3 should be deleted}

Yes, the data show that it's pointless. It's also reassuring that
people appointed to the IAB and IESG are in general active
participants in other ways.

Regards
   Brian

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 3 Sep 2020 13:43:51 +0000

The rationale makes sense to me, and should be in the document.