Subject: [Eligibility-discuss] Review of draft-carpenter-eligibility-expand-07

From: Alissa Cooper <[email-masked]>
Date: Tue, 24 Nov 2020 15:00:25 -0500

Brian, Stephen,

I have reviewed this document in preparation for IETF last call. I’ve listed below some mostly editorial changes for clarity that I’d like to see before the document goes out for last call.

Thanks,
Alissa

——

= Section 2 =

s/for the next two years/for at least two years/

s/cycle starting in 2021/cycle that begins in 2021/

s/the current and previous Nominating Committee chairs/the 2021-2022 Nominating Committee chair and the 2020-2021 Nominating Committee chair/

s/the 2022 Nominating Committee cycle/the 2022-2023 Nominating Committee cycle/ (2 appearances)

s/Prolong the current experiment for a second year; or/Prolong the current experiment for a second year with additional clarifications specific to the 2022-2023 cycle; or/

= Section 4 =

s/There will be several alternative paths/This experiment specifies several alternative paths/

"and/or based on" should be "and based on"

"so the rules of [RFC8713] apply." --> I think this needs to be deleted, because the rules of RFC 8713, which are about 3 out of 5 meetings and not specifically about any individual meeting, do not in fact apply.

s/the IESG will also clarify/the IESG must also clarify/  (to be consistent with language used earlier in the document)

s/Certain criteria were rejected/During community discussions of this document, certain criteria were rejected/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 25 Nov 2020 09:51:24 +1300

Thanks Alissa. I don't think there is anything contentious there, so I will update the draft in the next few days.

Regards
   Brian Carpenter

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 25 Nov 2020 08:19:21 +1100

Yep, that all looks like it's fine to do without needing to ask for follow up reviews.

Bron.

On Wed, Nov 25, 2020, at 07:51, Brian E Carpenter wrote:
> -- 
> Eligibility-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eligibility-discuss
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]