Subject: [Eligibility-discuss] Fwd: I-D Action: draft-carpenter-eligibility-expand-07.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 2 Nov 2020 17:11:02 +1300

We've update this following recent reviews; there are clarifications, but no change in intent.

New feature: Venn diagrams in ASCII art as well as in SVG.

   Brian + Stephen

-------- Forwarded Message --------
Subject: I-D Action: draft-carpenter-eligibility-expand-07.txt
Date: Sun, 01 Nov 2020 20:06:36 -0800
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Additional Criteria for Nominating Committee Eligibility
        Authors         : Brian E. Carpenter
                          Stephen Farrell
	Filename        : draft-carpenter-eligibility-expand-07.txt
	Pages           : 12
	Date            : 2020-11-01

Abstract:
   This document defines a process experiment under RFC 3933 that
   temporarily updates the criteria for qualifying volunteers to
   participate in the IETF Nominating Committee.  It therefore also
   updates the criteria for qualifying signatories to a community recall
   petition.  The purpose is to make the criteria more flexible in view
   of increasing remote participation in the IETF and a reduction in
   face-to-face meetings.  The experiment is of fixed duration and will
   apply to one, or at most two, Nominating Committee cycles.  This
   document temporarily varies the rules in RFC 8713.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-carpenter-eligibility-expand/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-carpenter-eligibility-expand-07.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-carpenter-eligibility-expand-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 02 Nov 2020 15:31:05 +1100

Awesome.  I'll give this a few days for any followup from the reviewers to make sure they agree that you've captured their feedback adequately :)

Cheers,

Bron.

On Mon, Nov 2, 2020, at 15:11, Brian E Carpenter wrote:
> -- 
> Eligibility-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eligibility-discuss
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]