Subject: Re: [Eligibility-discuss] Last Call: <draft-carpenter-eligibility-expand-08.txt> (Additional Criteria for Nominating Committee Eligibility) to Experimental RFC

From: Brian E Carpenter <[email-masked]>
Date: Sun, 6 Dec 2020 10:43:23 +1300

Hi Adrian,

Thanks, noted.

What we have checked is that software can check the proposed new criteria, thanks to Robert Sparks. But you're correct, somebody should check with the LLC and Secretariat. (I politely suggest that's probably better done by the AD.)

Regards
   Brian

On 06-Dec-20 10:24, Adrian Farrel wrote:
> Hi,
> 
> I have read the most recent version of this document and support this
> experiment. I like that it is scoped and has specific criteria for
> evaluation as well as next steps.
> 
> A small wrinkle:
> Section 3 lists the goals of the changes in criteria. I think the list is
> fine, but maybe we should add something like:
> 
> *  Enable the selection of a 2021-22 NomCom when it is impossible
>     for anyone to have attended three out of the last five IETF meetings
>     in person.
> 
> Nit: There is some consistency between "NomCom" and "nomcom"
> 
> I checked the shepherd write-up and I wondered whether this has been shown
> to the Secretariat to confirm that they would be able to perform the
> necessary work to assess eligibility. It might be worth checking this before
> signing off on the processes.
> 
> Cheers,
> Adrian
> 
> -----Original Message-----
> From: IETF-Announce <[email-masked]> On Behalf Of The IESG
> Sent: 02 December 2020 15:44
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: Last Call: <draft-carpenter-eligibility-expand-08.txt> (Additional
> Criteria for Nominating Committee Eligibility) to Experimental RFC
> 
> 
> The IESG has received a request from an individual submitter to consider the
> following document: - 'Additional Criteria for Nominating Committee
> Eligibility'
>   <draft-carpenter-eligibility-expand-08.txt> as Experimental RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2020-12-30. Exceptionally, comments may
> be sent to [email-masked] instead. In either case, please retain the
> beginning
> of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    This document defines a process experiment under RFC 3933 that
>    temporarily updates the criteria for qualifying volunteers to
>    participate in the IETF Nominating Committee.  It therefore also
>    updates the criteria for qualifying signatories to a community recall
>    petition.  The purpose is to make the criteria more flexible in view
>    of increasing remote participation in the IETF and a reduction in
>    face-to-face meetings.  The experiment is of fixed duration and will
>    apply to one, or at most two, Nominating Committee cycles.  This
>    document temporarily varies the rules in RFC 8713.
> 
> 
> 
> 
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-carpenter-eligibility-expand/
> 
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 6 Dec 2020 11:29:43 +1300

(Switching to the appropriate lists)

On 06-Dec-20 11:14, Abdussalam Baryun wrote:
> 
> draft>p3>goals>
> - Ensure that those eligible are true "participants" with enough...)
> 
> AB> I think it is not explained the meaning of "true participant", or I don't think that this is defined in IETF. IETF participants are known by their WGs, so each participant can be known through WG lists and drafts.
> 
> AB>change: true "participant" <to> known "participant".

The important part of the sentence is "with enough current understanding of IETF practices and people to make informed decisions." So this is more than "known" participants.

I think it would better to simply write:
Ensure that those eligible have enough current understanding of IETF practices and people to make informed decisions.

Regards
    Brian

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 6 Dec 2020 17:29:21 +0200

On Sun, Dec 6, 2020 at 12:29 AM Brian E Carpenter <
[email-masked]> wrote:

> > AB> I think it is not explained the meaning of "true participant", or I
> don't think that this is defined in IETF. IETF participants are known by
> their WGs, so each participant can be known through WG lists and drafts.
> >
> The important part of the sentence is "with enough current understanding
> of IETF practices and people to make informed decisions." So this is more
> than "known" participants.
>
> Ensure that those eligible have enough current understanding of IETF
> practices and people to make informed decisions.
>
>
 thanks,

Regards
AB

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 6 Dec 2020 20:19:32 -0500

> On Dec 5, 2020, at 4:43 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi Adrian,
> 
> Thanks, noted.
> 

I did this before issuing the IETF last call.

Alissa

> -- 
> Eligibility-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eligibility-discuss

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 7 Dec 2020 16:22:42 +1300

> I did this before issuing the IETF last call.

Kudos!
   Brian

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 7 Dec 2020 10:44:37 -0000

> I did this before issuing the IETF last call.

Brilliant. Thanks, Alissa.

Adrian