Subject: RE: [Emu] Issue: Encoding of NAIs within EAP-TLS certificates

From: Bernard Aboba <[email-masked]>
Date: Mon, 11 Jun 2007 14:46:12 -0700

Joe Salowey said:
 
> Not all identities are an RFC822 Name so using an RFC822 name is not> always appropriate. If you are going to include an RFC822 name in the> certificate then it should be in the RFC822 SubjecAltName. The Subject> distinguished name may include other name elements.
That makes sense to me (assuming we substitute 'NAI' for RFC822 Name).  

_______________________________________________
Emu mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/emu

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 11 Jun 2007 14:46:12 -0700