Subject: Re: [Emu] EAP Channel bindings (Current WG Work item status)

From: Alan DeKok <[email-masked]>
Date: Sun, 19 Oct 2008 20:47:26 +0200

IETF 73 is approaching soon, and we need to ensure that make
progress on the current WG activities.  To that end, I am repeating
previous posts about WG status items.

  Additional reviews and comments have been posted recently:

http://www.ietf.org/mail-archive/web/emu/current/msg00963.html

  Are there additional reviews / reviewers before IETF 73?

Alan DeKok wrote:
>   While the charter updates are being formally approved, we can start
> discussions about the new work items.  Please respond with comments,
> queries, or feedback on the items listed below.
> 
> Work items:
> 
> - A document that defines EAP channel bindings and provides
> guidance for establishing EAP channel bindings within EAP methods.
> 
> - Enable a TLS-based EAP method to support channel bindings.
> This item will not generate a new method, rather it will
> extend EAP-TLS and/or the above tunnel method.
> 
> Status:
> 
>   Potential drafts for consideration by the working group:
> 
> http://www.ietf.org/internet-drafts/draft-clancy-emu-chbind-00.txt
> http://tools.ietf.org/html/draft-arkko-eap-service-identity-auth-04
> 
>   Are there additional comments or updates on these drafts?  There has
> been little activity on the list recently.  These drafts would be a good
> basis for discussion.
> 

_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu

---

From: Charles Clancy <[email-masked]>
Date: Sat, 25 Oct 2008 10:53:36 -0400

Alan,

Katrin and I are working on a revision based on Bernard's feedback. 
There will be a new version posted before the submission deadline.

-- 
t. charles clancy, ph.d.                 eng.umd.edu/~tcc
electrical & computer engineering, university of maryland