Subject: [Emu] Draft agenda for IETF 74

From: Alan DeKok <[email-masked]>
Date: Sun, 01 Mar 2009 15:37:59 +0100

The following is the draft agenda for IETF 74.  Please email the
chairs for any concerns or updates.

Blue sheets and Agenda updates
5 minutes

draft-ietf-emu-eaptunnel-req-02.txt
60 minutes

draft-clancy-emu-chbind-04.txt
25 minutes

draft-clancy-emu-aaapay-01.txt
10 minutes

 draft-sheffer-emu-eap-eke-01
10 minutes

Closing comments
10 minutes

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 1 Mar 2009 20:45:32 +0200

Hi Alan, 

a few questions inline. What is more important for me is what we could at
best accomplish during the meeting. 

>  The following is the draft agenda for IETF 74.  Please email 
>the chairs for any concerns or updates.
>
>
>

Do we really need 60 minutes for this document? 
What are the open issues with this document? (sorry if I haven't paid close
attention). 

>draft-clancy-emu-chbind-04.txt

I guess this is now draft-ietf-emu-chbind-00
I see TBDs in the document - are those the only open issues? 

>draft-clancy-emu-aaapay-01.txt

I understand the issue of defining channel bindings.
draft-ietf-emu-chbind-00 does this but it does not define payloads. 
Do we really need to split this aspect into separate drafts? 

The aspect of having the possibility to carry an opaque blob in EAP (based
on a Diameter AVP) format is a totally different subject. 

> draft-sheffer-emu-eap-eke-01

This is a document that has a relationship to a charter item :-)

Ciao
Hannes

>
>Closing comments
>10 minutes
>_______________________________________________
>Emu mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/emu
>

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Sun, 1 Mar 2009 21:45:25 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hannes Tschofenig
> Sent: Sunday, March 01, 2009 10:46 AM
> To: 'Alan DeKok'; [email-masked]
> Subject: Re: [Emu] Draft agenda for IETF 74
> 
> Hi Alan, 
> 
> a few questions inline. What is more important for me is what 
> we could at best accomplish during the meeting. 
> 
> What are the open issues with this document? (sorry if I 
> haven't paid close attention). 
> 
[Joe] This document should not require 60 minutes,  however we really do
need to close on any issues that come out of last call.  

> I guess this is now draft-ietf-emu-chbind-00 I see TBDs in 
> the document - are those the only open issues? 
> 
> 
[Joe] I am not confident that there has been enough review of the
document say these are the only issues.  

> The aspect of having the possibility to carry an opaque blob 
> in EAP (based on a Diameter AVP) format is a totally 
> different subject. 
> 
[Joe] OK, we should start a separate thread on this topic.  

> This is a document that has a relationship to a charter item :-)
[Joe] I agree that this is related to EMU work, but I believe we would
require AD approval to take on work in this area.   I think we will have
more time to discuss this type of method and get an idea of the level of
interest in the various approaches.  

> >10 minutes

[Joe] If we can get note takers and Jabber scribes to volunteer ahead of
time that would eliminate overhead at the beginning and end of the
meeting.

---

From: "Hoeper Katrin-QWKN37" <[email-masked]>
Date: Fri, 20 Mar 2009 18:18:00 -0400

Please replace "draft-clancy-emu-chbind-04.txt" with the current version
"draft-ietf-emu-chbind-01.txt" in the agenda.

Thanks,
Katrin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Alan DeKok
Sent: Sunday, March 01, 2009 8:38 AM
To: [email-masked]
Subject: [Emu] Draft agenda for IETF 74

Closing comments
10 minutes