Subject: Re: [Emu] Issue #17: What is "housekeeping"

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 8 Sep 2009 17:24:11 -0700

I agree that this is still to vague.  Does anyone have any suggestions?
Unless we can make this more specific I think the following text would
be better:

"The password authentication exchange MUST support password change.  The
exchange SHOULD be extensible to support other "housekeeping" functions,
such as the management of PINs or  other data, required by some
systems."

Thanks,

Joe

> -----Original Message-----
> From: Yaron Sheffer [mailto:[email-masked]] 
> Sent: Thursday, August 06, 2009 1:41 PM
> To: Joseph Salowey (jsalowey); [email-masked]
> Subject: RE: Issue #17: What is "housekeeping"
> 
> Well, this could stand even more detail, but fine...
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of 
> > Joseph Salowey (jsalowey)
> > Sent: Thursday, August 06, 2009 22:18
> > To: [email-masked]
> > Subject: [Emu] Issue #17: What is "housekeeping"
> > 
> > #17: What is "housekeeping"
> > 
> > Issue:
> > 
> > "The password authentication exchange MUST support password 
> change, as 
> > well as other "housekeeping" functions, such as the 
> management of PINs 
> > or other data, required by some systems."
> > 
> > Comment:
> > 
> >  Suggested Change:
> > 
> >  "The password authentication exchange MUST support 
> password change, 
> > as well as other "housekeeping" functions, such as the 
> management of 
> > PINs or  other data, required by some systems."
> > 
> > --
> > Ticket URL: 
> > <http://wiki.tools.ietf.org/wg/emu/trac/ticket/17#comment:1>
> > emu <http://tools.ietf.org/wg/emu/>
> > 
> > _______________________________________________
> > Emu mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/emu
> > 
> > Scanned by Check Point Total Security Gateway.
>

---

From: Alan DeKok <[email-masked]>
Date: Wed, 09 Sep 2009 09:55:46 +0200

> such as the management of PINs or  other data, required by some

  That looks good to me.

  Alan DeKok.