Subject: Re: [Emu] Call for agenda items

From: SeongHan Shin <[email-masked]>
Date: Thu, 4 Mar 2010 22:45:08 +0900

Dear Alan DeKok,

I'm Shin.

I submitted the below I-D (00) and want to introduce our work.
Could you please let me know if it is possible for me to present
our work in emu WG?

Filename:        draft-shin-augmented-pake
Revision:        00
Title:           Most Efficient Augmented Password-Only Authentication and
Key Exchange
Creation_date:   2010-03-01
WG ID:           Independent Submission
Number_of_pages: 14

Abstract:
This document describes an efficient augmented password-only
authentication and key exchange (AugPAKE) protocol where a user
remembers a low-entropy password and its verifier is registered in
the intended server.  In general, the user password is chosen from a
small set of dictionary whose space is within the off-line dictionary
attacks.  The AugPAKE protocol described here is secure against
passive attacks, active attacks and off-line dictionary attacks (on
the obtained messages with passive/active attacks), and also provides
resistance to server compromise (in the context of augmented PAKE
security).

Best regards,
Shin

On Wed, Feb 24, 2010 at 6:30 PM, Alan DeKok <[email-masked]>wrote:

>  We have a 1 hour slot on Wednesday.  We currently have a few agenda
> items, and want to ensure we don't miss any.
>
>  Please send agenda requests to Joe && myself.
>
>  Alan DeKok.
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu
>

-- 
------------------------------------------------------------------
SeongHan Shin
Research Center for Information Security (RCIS),
National Institute of Advanced Industrial Science and Technology (AIST),
Room no. 1003, Akihabara Daibiru 10F,
1-18-13, Sotokannda, Chiyoda-ku, Tokyo 101-0021 Japan
Tel : +81-3-5298-2722
Fax : +81-3-5298-4522
E-mail : [email-masked]
------------------------------------------------------------------

---

From: Alan DeKok <[email-masked]>
Date: Sat, 06 Mar 2010 14:56:49 +0100

> Could you please let me know if it is possible for me to present

  Section 6 of the document says that a patent has been filed.  However,
there is no IPR disclosure for the document:

> Title:           Most Efficient Augmented Password-Only Authentication
> and Key Exchange
> On Wed, Feb 24, 2010 at 6:30 PM, Alan DeKok <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     [email-masked] <mailto:[email-masked]>
> E-mail : [email-masked] <mailto:[email-masked]>

---

From: Alan DeKok <[email-masked]>
Date: Sat, 06 Mar 2010 14:59:05 +0100

(sorry, hit <send> too soon)

https://datatracker.ietf.org/ipr/search/?option=document_search&id_document_tag=19788

  Under RFC 3979 rules, an IPR disclosure should be filed for this document:

http://www.ietf.org/ipr/

  This needs to be done before any presentation is done at the meeting.

  Alan DeKok.

---

From: SeongHan Shin <[email-masked]>
Date: Sun, 7 Mar 2010 07:14:44 +0900

Dear Alan DeKok,
Currently, we are contacting with our IP (Intellectual Property) department
about the licensing information.

We hope to file the IPR disclosure soon.

Best regards,
Shin

---

From: SeongHan Shin <[email-masked]>
Date: Sun, 7 Mar 2010 20:31:24 +0900

Dear Alan DeKok,

Could you please let me know when the deadline of IPR disclosure is?

Best regards,
Shin

---

From: Alan DeKok <[email-masked]>
Date: Sun, 07 Mar 2010 12:39:23 +0100

> Could you please let me know when the deadline of IPR disclosure is?

  Before the meeting.

  Alan DeKok.

---

From: "Glen Zorn" <[email-masked]>
Date: Sun, 7 Mar 2010 18:44:33 +0700

> > Could you please let me know when the deadline of IPR disclosure is?

A little justification, please.

---

From: Alan DeKok <[email-masked]>
Date: Sun, 07 Mar 2010 18:10:59 +0100

> A little justification, please.

  See RFC 3979 (among others).  Disclosure is required for participation
in the IETF.

  The document in question states that a patent application has been
filed, but no IPR disclosure has been submitted.  Contributing to or
participating in IETF discussions about a technology without making
required IPR disclosures is a violation of IETF process.

  Alan DeKok.

---

From: ncamwing <[email-masked]>
Date: Tue, 09 Mar 2010 12:16:29 -0800

Hi Alan,

I would like get a slot to discuss a submitted draft:

Filename:     draft-cam-winget-eap-tlv
Revision:     00
Title:         EAP Type-Length-Value Container
Creation_date:     2010-01-05

Thanks,
    Nancy

--

---

From: "SeongHan Shin" <[email-masked]>
Date: Thu, 11 Mar 2010 10:32:39 +0900

Dear Alan DeKok,

We are negotiating with our IP (Intellectual Property) department
for the royal-free license of the specification
(described in draft-shin-augmented-pake-00)
and we expect the IPR disclosure will be completed before the meeting.

I know you already sent agenda items for IETF77 EMU WG.
Could you please let me know if there is a chance for us to present our
work?

Have a nice day!
Best regards,
Shin

> -----Original Message-----
> From: Alan DeKok [mailto:[email-masked]]
> Sent: Sunday, March 07, 2010 8:39 PM
> To: SeongHan Shin
> Cc: [email-masked]; Kazukuni Kobara
> Subject: Re: [Emu] Call for agenda items
> 
> SeongHan Shin wrote:

---

From: "SeongHan Shin" <[email-masked]>
Date: Thu, 11 Mar 2010 10:51:31 +0900

Sorry for interrupting you again.

We've just submitted the IPR disclosure.
Could you please let me know if there is a chance for us to present our
work?

Best regards,
Shin

> From: SeongHan Shin [mailto:[email-masked]]
> Sent: Thursday, March 11, 2010 10:33 AM
> To: 'Alan DeKok'
> Cc: [email-masked]; 'Kazukuni Kobara'; 'SeongHan Shin'
> Subject: RE: [Emu] Call for agenda items
> 
> Dear Alan DeKok,
>