Subject: [Emu] emu ticket #35

From: "Dan Harkins" <[email-masked]>
Date: Thu, 23 Feb 2012 00:21:31 -0800 (PST)

Hi,

  Ticket #35 was about the TLV numbering which had gaps of "unassigned"
in it. The ticket has been closed with the resolution, "In -01 TLV
numbering starts a (sic) 1". While that might be true in -01, the issue
should not be closed. TLVs 8, 16, and 17 are still "unassigned" according
to section 6.

  This is a new protocol, its TLVs are new and there is no reason to
have gaps. Please reopen this ticket.

  thanks,

  Dan.

---

From: Glen Zorn <[email-masked]>
Date: Thu, 23 Feb 2012 16:26:57 +0700

> have gaps. Please reopen this ticket.

+1

> 
>   thanks,
> 
>   Dan.
> 
> 
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: Hao Zhou <[email-masked]>
Date: Thu, 23 Feb 2012 09:11:11 -0500

Dan:

I will reopen the ticket and address it in -02.