Subject: [Emu] Fwd: [radext] WGLC #1 for draft-ietf-radext-nai-03

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Wed, 5 Jun 2013 00:22:45 +0000

Folks on the EMU list may want to comment on this work as well.  

Cheers,

Joe

Begin forwarded message:

> From: Jouni Korhonen <[email-masked]>
> Subject: [radext] WGLC #1 for draft-ietf-radext-nai-03
> Date: June 3, 2013 9:42:45 PM PDT
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> 
> Folks,
> 
> This email starts a two week WGLC for draft-ietf-radext-nai-03. The WGLC end
> 18th June 2013 EOB (EEST). We require minimum three reasonable reviews. Post
> your comments and concerns to the mailing list and also enter your issues you
> want to be _addressed/resolved_ into the issue tracker.
> 
> 
> - Jouni & Mauricio
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: Glen Zorn <[email-masked]>
Date: Thu, 06 Jun 2013 13:26:30 +0700

> Folks on the EMU list may want to comment on this work as well.

Really?  How about the dime WG, IEEE, 3GPP, 3Gpp2...?  It's hard to 
think of an SDO not effected by this rewrite.

> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu
>

---

From: Alan DeKok <[email-masked]>
Date: Thu, 06 Jun 2013 10:00:26 -0400

> think of an SDO not effected by this rewrite.

  As the document says in Section 1:

   ... This
   definition of the NAI has no requirements on protocol specifications,
   implementations, or deployments. ...

  The intention of the document is to fix egregious errors in RFC 4282.

  It defines the NAI as a *suggested* identifier.  SDOs are free to
ignore this standard, as they have done with other RADIUS standards in
the past.

  Alan DeKok.

---

From: Glen Zorn <[email-masked]>
Date: Fri, 07 Jun 2013 10:46:50 +0700

>     implementations, or deployments. ...

Thanks, Alan: I guess that I better actually review this, if only to 
discover what other obvious nonsense it might contain.

> ignore this standard, as they have done with other RADIUS standards in

And yet, it's a Standards Track document; why is that, if it is just a 
useless suggestion?

---

From: Alan DeKok <[email-masked]>
Date: Fri, 07 Jun 2013 09:20:29 -0400

> And yet, it's a Standards Track document; why is that, if it is just a

  So... the entire "Standards Track" process is useless, because some
SDOs ignore the documents?

  What a curious position to hold.

  Alan DeKok.