Subject: Re: [Emu] WGLC for RFC5448bis

From: Mohit Sethi M <[email-masked]>
Date: Thu, 14 Mar 2019 07:08:20 +0000

Hi Jari and co-authors,

The WGLC for this document is now complete. Can you please address the minor comments provided by John and upload a new version.

The following 2 papers on the AKA protocol were also brought to our attention:
1. https://eprint.iacr.org/2018/1175.pdf
2. http://homepage.divms.uiowa.edu/~comarhaider/publications/LTE-torpedo-NDSS19.pdf

It might make sense to mention them in the security considerations section with text explaining how they affect AKA, and whether any updates to address them would also require changes to EAP-AKA'?

Joe and Mohit

On 2/14/19 3:58 AM, Joseph Salowey wrote:
This is the working group last call for draft-ietf-emu-rfc5448bis-04<https://tools.ietf.org/html/draft-ietf-emu-rfc5448bis-04>.  Please send your comments to the list by 3/1/2019.

Thanks,

Joe and Mohit

_______________________________________________
Emu mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/emu

---

From: Jari Arkko <[email-masked]>
Date: Sun, 24 Mar 2019 12:42:11 +0100

Thanks for your review, John. I agree with all the points and will address them in a new version during the IETF week.

Jari