Subject: [Emu] The EMU WG has placed draft-dekok-emu-eap-session-id in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Wed, 03 Jul 2019 04:35:21 -0700

The EMU WG has placed draft-dekok-emu-eap-session-id in state
Call For Adoption By WG Issued (entered by Mohit Sethi)

The document is available at
https://datatracker.ietf.org/doc/draft-dekok-emu-eap-session-id/

Comment:
This is a relatively straight-forward document that addresses an important
charter item. There have been a couple of reviews from John and Mohit.
Implementations have already been updated.

Please let us know if you object to the adoption of this document as a
working group item.

We intend to move forward with this document rather quickly after adoption.
Please provide reviews/feedback as early as possible.

Joe and Mohit

---

From: Mohit Sethi M <[email-masked]>
Date: Wed, 3 Jul 2019 11:38:32 +0000

In addition to my previous comment on this draft: https://mailarchive.ietf.org/arch/msg/emu/eJ_xCqn7Eq2fzx6tuDS0PDdBwkI

I think that the title should be made more explicit to something along the lines: Session-Id derivation for EAP-SIM, EAP-AKA and EAP-PEAP.

--Mohit

On 7/3/19 2:35 PM, IETF Secretariat wrote:

Comment:

Joe and Mohit

_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu

---

From: John Mattsson <[email-masked]>
Date: Wed, 3 Jul 2019 14:29:59 +0000

I support adoption. I do not have any more comments at the moment, but I will review the next version.

Good that this draft is moving forward. Now that RFC5448bis and EAP-TLS 1.3 are past WGLC it would be good if we could have some more discussion regarding the other two drafts concerning TLS-based EAP types:

https://tools.ietf.org/html/draft-ms-emu-eaptlscert
https://tools.ietf.org/html/draft-dekok-emu-tls-eap-types

and move them forward. I think draft-ms-emu-eaptlscert is ready for a working group adoption call. draft-dekok-emu-tls-eap-types should be given presentation and discussion time in Montreal.

Cheers,
John

From: Emu <[email-masked]> on behalf of Mohit Sethi M <[email-masked]>
Date: Wednesday, 3 July 2019 at 13:38
To: IETF Secretariat <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Emu] The EMU WG has placed draft-dekok-emu-eap-session-id in state "Call For Adoption By WG Issued"

--Mohit

Comment:

working group item.

Joe and Mohit

Emu mailing list

[email-masked]