Subject: [Emu] Presentations for IETF 106

From: Joseph Salowey <[email-masked]>
Date: Thu, 14 Nov 2019 15:12:18 -0800

If you are on the agenda [1] for IETF 106 in Singapore please send your
slides to [email-masked] as soon as possible as the meeting is on
Monday.  Failure to send your slides before the day of the meeting may
result in your presentation being pushed to the end of the agenda.

[1] (https://datatracker.ietf.org/meeting/106/materials/agenda-106-emu-00)

---

From: "Owen Friel (ofriel)" <[email-masked]>
Date: Sat, 16 Nov 2019 22:14:51 +0000

Joe, Mohit,

Somewhat disorganised and late request: there appears to be time in the agenda at the end for a 10 min update on:

Title: ACME Integrations
Drafts: draft-friel-acme-integrations, draft-friel-acme-subdomains
Time: 10 minutes

Currently doing slides on the plane..

-----Original Message-----
From: Emu <[email-masked]> On Behalf Of Joseph Salowey
Sent: 14 November 2019 23:12
To: EMU WG <[email-masked]>
Subject: [Emu] Presentations for IETF 106

If you are on the agenda [1] for IETF 106 in Singapore please send your slides to mailto:[email-masked] as soon as possible as the meeting is on Monday.  Failure to send your slides before the day of the meeting may result in your presentation being pushed to the end of the agenda.