Subject: [Emu] WGLC for draft-davidben-tls13-pkcs1-00

From: Joseph Salowey <[email-masked]>
Date: Sun, 1 Mar 2020 20:10:42 -0800

Hi Folks,

This is the working group last call for the "Large Certificates in
TLS-based EAP Methods" draft available at
https://datatracker.ietf.org/doc/draft-ietf-emu-eaptlscert/. Please review
the document and send your comments to the list by 2359 UTC on 16 March
2020.

Note the the GH repo for this draft can be found at:
https://github.com/emu-wg/eaptls-longcert

Thanks,

Joe

---

From: Russ Housley <[email-masked]>
Date: Mon, 9 Mar 2020 17:09:01 -0400

I read the document, and I think it is read to go after one editorial fix.  The term "trust anchor" is used many times in the document, which is proper.  However, in Section 3, the term "root-of-trust" is used.  Please change this to "trust anchor" and reference RFC 5280 for a definition.

Russ

> On Mar 1, 2020, at 11:10 PM, Joseph Salowey <[email-masked]> wrote:
> 
> Hi Folks,
> 
> This is the working group last call for the "Large Certificates in TLS-based EAP Methods" draft available at https://datatracker.ietf.org/doc/draft-ietf-emu-eaptlscert/ <https://datatracker.ietf.org/doc/draft-ietf-emu-eaptlscert/>.. Please review the document and send your comments to the list by 2359 UTC on 16 March 2020.
> 
> Note the the GH repo for this draft can be found at: https://github.com/emu-wg/eaptls-longcert <https://github.com/emu-wg/eaptls-longcert>
> 
> Thanks,
> 
> Joe
>

---

From: Mohit Sethi M <[email-masked]>
Date: Mon, 16 Mar 2020 07:41:50 +0000

Thank you Russ. We have updated the text as suggested:

https://www.ietf.org/rfcdiff?url2=draft-ietf-emu-eaptlscert-02

--Mohit

On 3/9/20 11:09 PM, Russ Housley wrote:
I read the document, and I think it is read to go after one editorial fix.  The term "trust anchor" is used many times in the document, which is proper.  However, in Section 3, the term "root-of-trust" is used.  Please change this to "trust anchor" and reference RFC 5280 for a definition.

Russ

On Mar 1, 2020, at 11:10 PM, Joseph Salowey <[email-masked]<mailto:[email-masked]>> wrote:

Hi Folks,

This is the working group last call for the "Large Certificates in TLS-based EAP Methods" draft available at https://datatracker.ietf.org/doc/draft-ietf-emu-eaptlscert/... Please review the document and send your comments to the list by 2359 UTC on 16 March 2020.

Note the the GH repo for this draft can be found at: https://github.com/emu-wg/eaptls-longcert

Thanks,

Joe

_______________________________________________
Emu mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/emu

---

From: Russ Housley <[email-masked]>
Date: Mon, 16 Mar 2020 13:12:03 -0400

Thanks!

> On Mar 16, 2020, at 3:41 AM, Mohit Sethi M <[email-masked]> wrote:
> 
> https://www.ietf.org/rfcdiff?url2=draft-ietf-emu-eaptlscert-02 <https://www.ietf.org/rfcdiff?url2=draft-ietf-emu-eaptlscert-02>
> --Mohit
> 
>>> On Mar 1, 2020, at 11:10 PM, Joseph Salowey <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi Folks,
>>> 
>>> This is the working group last call for the "Large Certificates in TLS-based EAP Methods" draft available at https://datatracker.ietf.org/doc/draft-ietf-emu-eaptlscert/ <https://datatracker.ietf.org/doc/draft-ietf-emu-eaptlscert/>... Please review the document and send your comments to the list by 2359 UTC on 16 March 2020.
>>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/emu <https://www.ietf.org/mailman/listinfo/emu>