Subject: [Emu] Status of draft-dekok-emu-tls-eap-types?

From: John Mattsson <[email-masked]>
Date: Wed, 11 Mar 2020 16:41:10 +0000

Chairs, Alan, WG

What is the status and plans for draft-dekok-emu-tls-eap-types? Several people have expressed that they would like to see this kind of draft published shortly after draft-ietf-emu-eap-tls13. But draft-dekok-emu-tls-eap-types appears rather dead, it is still an individual draft in its -00 version and it has not been updated in 13 months...

https://tools.ietf.org/html/draft-dekok-emu-tls-eap-types-00

/John

---

From: Alan DeKok <[email-masked]>
Date: Wed, 11 Mar 2020 16:31:14 -0400

> What is the status and plans for draft-dekok-emu-tls-eap-types? Several people have expressed that they would like to see this kind of draft published shortly after draft-ietf-emu-eap-tls13. But dr…

  My goal is to update it and make it a WG document.  But there has been little feedback on it, so there has been little reason to change it.

  I will do some minor updates and release a new version shortly.

  Alan DeKok.