Subject: Re: [Emu] Poll for virtual interim

From: Mohit Sethi M <[email-masked]>
Date: Tue, 5 May 2020 08:38:48 +0000

The poll is now closed. We will have a 90-minute virtual interim meeting 
for EMU on  May 22nd, 2020 between 15:00-16:30 UTC.

Please send in requests for presentations. Don't forget to include the 
title, approximate time needed, and any associated drafts.

--Mohit

On 4/24/20 3:45 PM, Mohit Sethi M wrote:
> Dear all,
>
> Reminder: please respond to the poll for a potential virtual interim in
> May: https://doodle.com/poll/vxy5vc4g3cnegpdr
>
> Joe and Mohit
>
> On 4/20/20 2:11 AM, Mohit Sethi M wrote:
>> Dear all,
>>
>> We did not have a face-to-face meeting in Vancouver for IETF 107. At
>> this point, the IETF 108 meeting in Madrid is also uncertain.
>>
>> We are therefore considering a virtual interim meeting for EMU during
>> middle/end of May 2020. Here are some proposed dates and time slots:
>> https://doodle.com/poll/vxy5vc4g3cnegpdr
>>
>> Please indicate your availability!
>>
>> Joe and Mohit
>>
>> _______________________________________________
>> Emu mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/emu
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: Mohit Sethi M <[email-masked]>
Date: Mon, 18 May 2020 16:11:44 +0000

Dear all,

The webex details for our virtual interim meeting on Friday this week is 
now posted to the mailing list. They are copied below for convenience.

Please let us know if you intend to present. Don't forget to include the 
title, approximate time needed, and any associated drafts.

Joe and Mohit

JOIN WEBEX MEETING 
https://ietf.webex.com/ietf/j.php?MTID=mc9df4dccd3859204bde061bde4848491 
Meeting number (access code): 618 538 077 Meeting password: Sx2edf4mWU3